elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado:


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  Windows
| | |-+  Problema windows 7
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema windows 7  (Leído 898 veces)
elezekiel

Desconectado Desconectado

Mensajes: 226


Ver Perfil
Problema windows 7
« en: 15 Mayo 2016, 23:41 »

colegas yo otra vez molestando aki xd tengo una laptop toshiba satellite, que si yo le instalo drivers de video, me da imagen en BIOS y cuando esta arrancando pero NO cuando el sistema se inicia, a que se debe?  los controladores estan mal? si es asi, debo desinstalarlos en modo seguro? porque en modo seguro tengo imagen normalmente

gracias de ante mano amigos !!!


En línea

simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 7.687


Igualada / España


Ver Perfil
Re: Problema windows 7
« Respuesta #1 en: 16 Mayo 2016, 00:15 »

Hola, si en modo seguro hay video, parece que los drivers no son los adecuados.

Deberias bajártelos de la pagina oficial de la marca, con modelo y SO, eso debería ser garantía de funcionamiento.


Saludos


En línea

Leer reglas del Foro


Nunca digas TODO lo que piensas,... ni enseñes TODO lo que sabes. (Confucio.)

http://simorg.simplesite.com/427350094
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines