elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Arreglado, de nuevo, el registro del warzone (wargame) de EHN


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  Windows
| | |-+  Problema con puerto paralelo No Nativo
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema con puerto paralelo No Nativo  (Leído 1,648 veces)
Remus

Desconectado Desconectado

Mensajes: 144


Ver Perfil
Problema con puerto paralelo No Nativo
« en: 5 Abril 2013, 02:03 am »

Hola gente:
Resulta que hice un upgrade de pc a un amigo quien tenia un mother viejo (775 de intel) el cual contaba con un puerto NATIVO en el mother.
Dicho puerto lo usaba con una llave de proteccion para un soft (pcscann 2010, soft scanner automotriz).
Como el nuevo motherboard (msi 760 am3+)  no tiene paralelo, le agregue una placa pci con paralelo y com.
Instalo el hardwarte y me toma correctamente los puertos, pero cuando intento iniciar el programa no es detectada la llave lpt.
Probe con 2 placas y lo mismo, incluso intente en una pc que tiene paralelo en el mother (el soft abre y encuentra la llave) y tambien en la misma pc poero con un 2do puerto (la placa pci) pero desde esta placa la llave no es encontrada.
Alguna idea o sugerencia?
La unica diferencia que encuento es que en administraciond e dispositivos el paralelo nativo figura como puerto de impresora lpt1" y el de ranura pci como "paralelo lpt1" No dice "impresora".
saludos y gracias


En línea

Remus

Desconectado Desconectado

Mensajes: 144


Ver Perfil
Re: Problema con puerto paralelo No Nativo
« Respuesta #1 en: 6 Abril 2013, 19:51 pm »

Estuve mirando y leyendo algo mas y me parece que el tema es otro:
El lpt1 integrado usa el intervalo de E/S  0378-037f
El lpt1 mediante placa pci NO USA EL MISMO recurso
Y me parece q el lio viene daod por que el soft busca la llave usb en un puerto lpt1 pero no por el nombre del mismo sino por el intervalo o idreccion.
EN xp no pude hasta ahora anular el nativo y asignarle ése intervalo al puerto de placa pci.
Me queda probar en w7 para ver si es posible, o ver sialgun soft que se ejecute al inicio me permite redireccionar el puerto al iniciar el S.O

Si a alguno le paso algo similar agradeceria los comentarios.
saludos


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
puerto paralelo
Programación Visual Basic
pepetrueno 1 1,603 Último mensaje 2 Junio 2005, 05:25 am
por Slasher-K
Puerto de control en puerto paralelo
Electrónica
c_tarnoski 0 1,810 Último mensaje 19 Septiembre 2005, 05:46 am
por c_tarnoski
Problema display-puerto paralelo
Electrónica
skapunky 3 3,287 Último mensaje 9 Marzo 2006, 23:21 pm
por skapunky
Problema con xp y puerto paralelo
Programación Visual Basic
dekland 7 1,862 Último mensaje 4 Julio 2006, 02:56 am
por dekland
Problema configuracion en paralelo
Windows
Drexes 4 18,328 Último mensaje 9 Noviembre 2015, 21:06 pm
por Drexes
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines