elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Entrar al Canal Oficial Telegram de elhacker.net


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux
| | |-+  Unix/Unix-Like
| | | |-+  FreeBSD no inicia luego de hacer instalacion por red
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: FreeBSD no inicia luego de hacer instalacion por red  (Leído 2,335 veces)
Makiaveluz

Desconectado Desconectado

Mensajes: 101



Ver Perfil WWW
FreeBSD no inicia luego de hacer instalacion por red
« en: 14 Noviembre 2012, 19:01 pm »

Hola a todos,

Asi es antes mi laptop Toshiba Satellite M45-S355 tenia Debian y decidi instalar FreeBS. Ya lo he instalado antes pero lo hize por medio de red ya que no sirve el CD-Rom. Instala y al final cuando sale de la instalacion reinicia pero reinicia directamente a red o pxe y falla. Ya revise el Bios, reinstale nuevamente pero siempre al parecer no inicia a el disco duro aun cuando selecciono el disco duro luego de presionar F12

Alguna idea ?

Gracias


En línea

Foxy Rider


Desconectado Desconectado

Mensajes: 2.407


Deprecated


Ver Perfil WWW
Re: FreeBSD no inicia luego de hacer instalacion por red
« Respuesta #1 en: 14 Noviembre 2012, 19:13 pm »

Hola !!
¿Podrías detallar un poquito cómo instalaste? (las opciones que elegiste)
¿Qué versión de FreeBSD?
¿Cómo estaban las particiones antes de instalar?
¿Cómo particionaste?
¿Qué esquema de particiones usás?
¿Instalaste el boot loader de FreeBSD o dejaste el grub de Debian?

Si tenías datos en ese disco ... ¿Tenés backups?

Por ahora eso.

Saludos.


En línea

Makiaveluz

Desconectado Desconectado

Mensajes: 101



Ver Perfil WWW
Re: FreeBSD no inicia luego de hacer instalacion por red
« Respuesta #2 en: 14 Noviembre 2012, 19:23 pm »

Version 8.3 de FreeBSD
Borre todo el disco duro, la laptop es de pruebas no necesito Debian de momento

Particiones todo el disco sera usado por FreeBSD
/ 1024
/swap 2048
/var 6144
/tmp 1024
/usr El resto de espacio

Por red desde otro servidor configurado con DHCP, TFTP, NFS, copie el DVD entero a el servidor para que fuera montado por NFS

Inicio la instalacion corriendo el PXE Boot, Inicia la instalacion, standard user installation, instalo el default boot manager, y termina luego de la post configuracion. Cuando termina te deja en la ventana que la instalacion termino luego de la post configuracion y le da exit y dice que reiniciara por primera vez y reinicia pero no entra en FreeBSD sino que autoinicia en Boot por red o PXE

Configuracion del servidor de red aca
Código:
http://blog.spritecloud.com/2009/12/installing-freebsd-8-using-pxe-and-nfs-mount/

Gracias Alex Mtx
En línea

jump3r

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: FreeBSD no inicia luego de hacer instalacion por red
« Respuesta #3 en: 21 Noviembre 2012, 06:47 am »

Prueba reinstalando/particionando con los valores que te da freebsd si seleccionas la opcion (A) de auto y de ahi instala

espero te sirva

saludos
En línea

Foxy Rider


Desconectado Desconectado

Mensajes: 2.407


Deprecated


Ver Perfil WWW
Re: FreeBSD no inicia luego de hacer instalacion por red
« Respuesta #4 en: 23 Noviembre 2012, 21:29 pm »

Hoy me hago un tiempito y veo esa guía, aunque sería genial que tomes una versión más nueva como la rama 9.x que usa bsdinstall y genera lindos logs de instalación.
sysinstall está declarado como obsoleto (tiene sus añares) y se recomienda a todxs alejarse de ese sistema de instalador x')

Saludos.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Manual de instalacion y uso de FreeBSD en español.
Unix/Unix-Like
B€T€B€ 3 6,399 Último mensaje 28 Agosto 2010, 01:06 am
por B€T€B€
Problema instalacion php5 en apache22 FreeBSD « 1 2 ... 5 6 »
Unix/Unix-Like
manyblue 52 22,655 Último mensaje 26 Mayo 2011, 08:59 am
por ColDrake
FreeBSD - Instalación « 1 2 3 4 5 »
Unix/Unix-Like
leogtz 47 17,655 Último mensaje 14 Julio 2011, 00:30 am
por leogtz
Windows 8.1 recien reinstalado inicia lento luego de cambiar la imagen de cuenta
Windows
Noxware 2 1,749 Último mensaje 10 Enero 2015, 03:11 am
por Noxware
FreeBSD 10 - Noip2 no inicia desde el arranque como servicio
Unix/Unix-Like
9ttnix 0 1,804 Último mensaje 4 Agosto 2015, 19:44 pm
por 9ttnix
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines