elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Tutorial básico de Quickjs


+  Foro de elhacker.net
|-+  Foros Generales
| |-+  Sugerencias y dudas sobre el Foro (Moderador: el-brujo)
| | |-+  Ataque al foro ??
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: Ataque al foro ??  (Leído 6,442 veces)
simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 7.925



Ver Perfil
Ataque al foro ??
« en: 19 Enero 2010, 23:24 pm »

Hola a todos, suelo entrar muy a menudo en el foro, no solo para preguntar si no para leer las preguntas de los demas, y las rspuestas, siempre se aprende algo.

Ultimamente me salia una pagina en blanco avisando de un posible ataque Ddos, y que pulsara en un boton para entrar. Lo hacia y entraba sin problema.

El pasado sabado y el domingo me era inposible entrar de ninguna manera, aparecia una pagina en blanco diciendo que activara las cokis en mi navegador para entrar. mire y vi que yá estaban activadas y aun asi no podia entrar, afortunadamente si encontre otra forma de entrar que no cuento para no dar ideas

Afortunadamente hoy si puedo entrar normalmente. Mi pregunta es: las cokis tienen que estar activadas o no?. La indicacion de que las activara era del foro o del atacante. Lo pregunto por que no habia visto nunca como es un ataque a una pagina.

Debo aclarar que no tengo ningun virus, troyano ni malware en el ordenador.

Gracias por la posible aclaracion.


En línea

AlbertoBSD
Programador y
Moderador Global
***
Desconectado Desconectado

Mensajes: 3.585


🏴 Libertad!!!!!


Ver Perfil WWW
Re: Ataque al foro ??
« Respuesta #1 en: 19 Enero 2010, 23:28 pm »

Si deben de estar activas para iniciar sesión.

Para ver el estatus de los ataques al foro entrar a:

http://foro.elhacker.net/sugerencias_y_dudas_sobre_el_foro/defcon_3_status_del_foro-t158828.0.html




En línea

Donaciones
1Coffee1jV4gB5gaXfHgSHDz9xx9QSECVW
el-brujo
ehn
***
Desconectado Desconectado

Mensajes: 20.110


La libertad no se suplica, se conquista


Ver Perfil WWW
Re: Ataque al foro ??
« Respuesta #2 en: 19 Enero 2010, 23:39 pm »

simorg tienes razón, justo lo acabo de arreglar hace un rato.

Seguramente tu navegador ya tenía las cookies activadas, porque resulta que el problema es que no se mandaba la cookie y por eso aparecía el mensaje constantemente.

Vaya, que era culpa del foro que no mandaba la cookie y no del navegador que si las aceptaba.

Disculpa las molestias, ya está solucionado.

La medida de protección es la de siempre, ya explicada en otras ocasiones, la que se puso hace años, si el visitante usa IE, visita el index sin referer salta el detectabot.

Más info:
http://foro.elhacker.net/seguridad/que_es_el_detectabotphp-t270118.0.html
« Última modificación: 19 Enero 2010, 23:48 pm por el-brujo » En línea

simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 7.925



Ver Perfil
Re: Ataque al foro ??
« Respuesta #3 en: 19 Enero 2010, 23:43 pm »

Aclarado todo muchas gracias.
En línea

psymera

Desconectado Desconectado

Mensajes: 22


No al Facismo en el hacker


Ver Perfil WWW
Re: Ataque al foro ??
« Respuesta #4 en: 20 Enero 2010, 23:56 pm »

ya aye al lammo que realizo el atake
http://hielasangre.lamosdelared.com/?coment=5256

[Editado]
Editado el link.
« Última modificación: 21 Enero 2010, 10:27 am por el-brujo » En línea

si me la borran son ***** XD

Veamos si la eliminan de blogspot:Click  Aqui
Novlucker
Ninja y
Colaborador
***
Desconectado Desconectado

Mensajes: 10.683

Yo que tu lo pienso dos veces


Ver Perfil
Re: Ataque al foro ??
« Respuesta #5 en: 21 Enero 2010, 00:04 am »

Son dos cosas distintas ...

Saludos
En línea

Contribuye con la limpieza del foro, reporta los "casos perdidos" a un MOD XD
"Hay dos cosas infinitas: el Universo y la estupidez  humana. Y de la primera no estoy muy seguro."
Albert Einstein
AlbertoBSD
Programador y
Moderador Global
***
Desconectado Desconectado

Mensajes: 3.585


🏴 Libertad!!!!!


Ver Perfil WWW
Re: Ataque al foro ??
« Respuesta #6 en: 21 Enero 2010, 00:05 am »

Si es diferenteel ataque, mas bien deberian de cambiarle el titulo al primer mensaje, y crear un hilo nuevo.

Saludos
En línea

Donaciones
1Coffee1jV4gB5gaXfHgSHDz9xx9QSECVW
psymera

Desconectado Desconectado

Mensajes: 22


No al Facismo en el hacker


Ver Perfil WWW
Re: Ataque al foro ??
« Respuesta #7 en: 21 Enero 2010, 00:12 am »

ok alguien que meuva mi msg  :-X
En línea

si me la borran son ***** XD

Veamos si la eliminan de blogspot:Click  Aqui
Nakp
casi es
Ex-Staff
*
Desconectado Desconectado

Mensajes: 6.336

he vuelto :)


Ver Perfil WWW
Re: Ataque al foro ??
« Respuesta #8 en: 21 Enero 2010, 00:18 am »

ya aye al lammo que realizo el atake
http://hielasangre.diosdelared.com/?coment=5256

ironicamete "descubrireron" algo que subren todas las aplicaciones que dan rss, wordpress es (o fue) víctima de este ataque... si no mal recuerdo whk ya lo había publicado, si no, lo habia mencionado xDD
En línea

Ojo por ojo, y el mundo acabará ciego.
WHK
CoAdmin
***
Desconectado Desconectado

Mensajes: 6.406


The Hacktivism is not a crime


Ver Perfil WWW
Re: Ataque al foro ??
« Respuesta #9 en: 21 Enero 2010, 00:29 am »

ya aye al lammo que realizo el atake
http://hielasangre.diosdelared.com/?coment=5256

ironicamete "descubrireron" algo que subren todas las aplicaciones que dan rss, wordpress es (o fue) víctima de este ataque... si no mal recuerdo whk ya lo había publicado, si no, lo habia mencionado xDD

Si, ese tema es bug lo encontre en smf 1.1.7, lo reporté en ese mismo año y lo reporté nuevamente acá:
http://foro.elhacker.net/nivel_web/auditoria_de_seguridad_hacia_simple_machines_forum_20-t271199.0.html;msg1358092#msg1358092
y en varios lados mas, si la gente tuviera un poco de cerebro sumada con iniciativa no tendria la necesidad de buscar bugs en otros foros y usarlos diciendo que practicamente son hackers porque lo descubrieron.

Al final me da igual, nunca pasará a mayores porque no tienen el cerebro para hacer algo mas que un copy paste, incluso hay un laaargo documento de varias paginas sobre la denegación de servicio por agotamiento de memoria y recursos que hize para un foro y estas cosas pasan cuando gente con no mas de 15 años toman estos bugs y comienzan a atacar foros sin tener un poco de consiencia de lo que hacen, sin ética ni guia, ellos creen que lo que uno expone o comenta es para joder otros sitios pero no es así, es para la prevención y ayuda de mas comunidades y webmasters que puedan tener el mismo problema y no caer en lo mismo pero bueno... lamentablemente siempre existirá la gente así al igual que los trolls, son como la arena de las playas xDDD

En fin, ya está todo solucionado. 10 segundos off, 10 segundos de fama, toda una vida de lammería.
El problema que tenía el usuario que hizo el primer post es otro tema.
« Última modificación: 21 Enero 2010, 00:33 am por WHK » En línea

Telegram: @WHK102 - Semáforo Epidemiologico Chile
Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Ataque al foro? « 1 2 »
Sugerencias y dudas sobre el Foro
Eleкtro 18 3,752 Último mensaje 23 Octubre 2013, 00:38 am
por Constance
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines