elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Guía rápida para descarga de herramientas gratuitas de seguridad y desinfección


+  Foro de elhacker.net
|-+  Comunicaciones
| |-+  Redes
| | |-+  Problemas de conexion con mi antena 9dbi
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problemas de conexion con mi antena 9dbi  (Leído 3,557 veces)
jonpeter46

Desconectado Desconectado

Mensajes: 10


Ver Perfil
Problemas de conexion con mi antena 9dbi
« en: 17 Enero 2011, 02:08 am »

tengo esta antena con su adaptador reatlek 8187l.

 http://www.connectionnc.com/n&c/CATALOGOS/ficha_wgant-9_aug.pdf


Compre un kit yo y un par para mis amigos.
1.- A uno le funciona a la perfeccion, se conecta a quien quiere y sin problemas. (Aunque mañana ire a su casa y lo compruebo)
2.-A otro amigo mio le ocurre que solo se puede conectar a algunas conexiones, por ejemplo a el router vodafone de su oficina, que queda justo al lado de su casa no se puede conectar (mañana pongo el modelo,2 antenas y usa clave wpa). Tambien tiene problemas para conectarse al vecino y a su casa (El pc se conecta, y cuando va a obtener direccion de red, se desconecta y vuelve a conectase, en eñ router vodafone exactamente..

3.-Y a mi, pues para empezar creo que la antena es defectuosa, ya que al ponerla no recibe la señal de mi router que solo esta a un piso mas... Enrosque a el adaptador 8187l una antena pequeñita que tengo y cogia muchisimo mas que con la que presume ser de 9bi (de hecho me conecto a el wifi gratuito que queda a 1 km con buena vista)...

Me he fijado que recibe paquetes realmente despacio, tanto de mi casa como de mi primo.

el amigo nº 1. tiene windows xp el que le iba de serie en su netbook.
nº 2. pc de torre con un xp desactualizado, y una net con un xp que yo le puse con sp3 (creo que no era un mod, pero tampoco 100% orig.). y yo tengo un pc con windows 7 donde con la antena pequeña consegui navegar al ap de 1km de distancia, pero sin embargo al de mi primo que queda a 50 m y solo una casa en medio, conseguia ip pero navegar era imposible. En mi router de cerca va bien mañana os digo mas.

¿Creeis que deberia cambiar mi antena y adaptador en la tienda verdad?
Si alguien la tiene que comente que tal le funciona. Un saludo.


En línea

soap014

Desconectado Desconectado

Mensajes: 27


Ver Perfil
Re: Problemas de conexion con mi antena 9dbi
« Respuesta #1 en: 17 Enero 2011, 08:16 am »

En tu caso parece evidente que la antena esta defectuosa.
Tomando en cuenta eso, el kit del amigo No.2 podria estar defectuoso tambien.
Deberias hacer pruebas con el kit del amigo No.1 y pedir un cambio en la tienda donde lo adquiriste.


En línea

jonpeter

Desconectado Desconectado

Mensajes: 12


Ver Perfil
Re: Problemas de conexion con mi antena 9dbi
« Respuesta #2 en: 18 Enero 2011, 01:43 am »

Mi amigo nº 2 xDD probo su antena en casa del otro y le iba a la perfeccion, por lo tanto, problema de drivers tanto para mi como para el 2º.

He formateado mi pc, le h puesto de nuevo windows 7 y seguia sin ir, a mi amigo le funciono bien su antena en vista, por lo que ejecute el setup de los drivers en modo compatibilidad con vista.

Si me conecto y desconecto desde la interfaz de windows, no hay problema. Ahora si agrego perfiles en el programa de realtek o me conecto desde ahi, entonces es como si pasara a escanear solo algunos canales.

Por cierto, en wifiway y con el mismo adaptador y mi antena pequeña, escribia: airodump-ng mon0 -c 3 , y aparecia la ap que queria, y se colaba una de canal 1 :S, y con otros canales si no recuerdo mal tambien, es problema de el adaptador¿?.

Un saludo
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
antena de 9dbi en alfa « 1 2 »
Materiales y equipos
fuenteRea 14 11,267 Último mensaje 26 Diciembre 2008, 20:21 pm
por Red Chasqui
Conexion usb antena
Materiales y equipos
Prome 6 3,755 Último mensaje 14 Noviembre 2008, 05:47 am
por Yeshua
Intensidad de la señal disminuyó en USB GSKY 500MW antena 9dBi
Redes
dj_ripper_18 2 2,612 Último mensaje 8 Mayo 2010, 04:31 am
por dj_ripper_18
Usb Wifi TL-WN422G + Antena Wireless 9dbi
Materiales y equipos
jdepaz 0 3,643 Último mensaje 15 Junio 2010, 17:12 pm
por jdepaz
Alfa AWUS036H + antena Alfa 9dBI
Materiales y equipos
jdepaz 1 6,957 Último mensaje 8 Junio 2011, 22:43 pm
por obiwan1
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines