elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado:


+  Foro de elhacker.net
|-+  Comunicaciones
| |-+  Redes
| | |-+  No funciona telefono (Voip) en FFTH Jazztel con Router Neutro + router ZTE H218N
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: No funciona telefono (Voip) en FFTH Jazztel con Router Neutro + router ZTE H218N  (Leído 2,450 veces)
warcry.


Desconectado Desconectado

Mensajes: 1.003


Ver Perfil
No funciona telefono (Voip) en FFTH Jazztel con Router Neutro + router ZTE H218N
« en: 15 Febrero 2017, 13:51 pm »

Bueno, hay varios tutoriales para hacer lo que describo en el titulo.

Básicamente la conexión consiste conectar la boca ethernet WAN del router neutro a la boca ethernet de la ONT (el cacharrito que transforma los impulsos eléctricos en luz para la fibra óptica), y en la configuración WAN del router neutro configuras ip dinámica y con vlan 1074.

Bien, con eso ya estas online para Internet, ahora viene la segunda parte, conectar el router ZTE H218N al router neutro, para lo cual necesitas acceder como administrador, por ahi explican como conseguir esa clave por ingeniería inversa, en mi caso fue tan sencillo como pulsar 10 segundos el botón del reset y acceder como admin/admin, si alguno opta por esta opción, hay que hacerlo lo primero de todo y conectado a la ONT, ya que cuando se resetea, vuelve a obtener todos los parámetros para la conexión automáticamente.

Una vez que hemos ingresado nos vamos a la configuración WanConnection y desmarcamos el tic que esta en vlan y guardamos los cambios. Hasta ahí todo bien ahora solo nos queda enchufar la boca WAN del ZTE H218N a cualquiera de las bocas LAN del router neutro.

Ahora entramos en la madre del cordero, consigo Internet, pero el teléfono Voip no se me registra, el motivo ni idea, he probado abriendo puertos, creando rutas estáticas a los servidores de Jazztel, desactivando el firewall, activando QoS para dar prioridad a Voip, en fin, solo consigo Internet en el ZTE H218N pero nada de Voip. También he probado a conectar el ZTE H218N con la vlan 1074 activada, con este método no tengo ni Internet y mucho menos Voip.

Después de hacer varios experimentos, algunos válidos pero no óptimos como poner un switch entre la ONT, enchufar primero el router ZTE H218N (con su vlan 1074 activada), se conecta como si te lo hubiera instalado el técnico, y después enchufo el router neutro que me da la opción de clonar la mac del ZTE, y entonces engancha también con la ONT; este sistema funciona, pero si intentas acceder desde el exterior, da problemas (obvio, conflicto de ip), pero si solo quieres navegar funciona perfectamente.

Al final se me ocurre a conectar el ZTE H218N a mi servidor que tiene dos tarjetas ethernet, una integrada y una USB según el siguiente esquema

ONT-----ROUTER NEUTRO-------SERVIDOR------ROUTER ZTE H218N (vlan 1074 desconectada)

y en el servidor que tengo con windows, comparto la ethernet con la ethernet 2 en el menú de conexiones de red, y así obtiene internet y se registra la Voip, por lo que también tengo teléfono.

Luego, mande ? ? ? ? ? ? ? , vuelvo a conectar el ZTE H218N al router neutro directamente, y lo mismo de antes, solo Internet, la Voip no se registra, así que vuelvo a conectar al server y se conecta sin problemas.

Alguien tiene una explicación lógica?

El servidor coge la conexión del router neutro, luego, ¿que es lo que pasa para que no pueda conectarlo directamente?

A ver si alguien me arroja un poquito de luz, porque no entiendo este expediente X.

Lo único que se me ocurre es que el ZTE H218N detecta que la WAN esta conectada a otro router por la MAC y bloquea ese registro de la Voip, pero no creo que haya un subproceso corriendo en el firmware del router y que ademas tenga la base de datos de todas las mac de fabricantes de router.

Lo dicho, a ver si alguien me da una teoría plausible.

edito: ahondando en la teoria anterior, he probado a cambiar la subred privada de los puertos LAN del router neutro de 192.168.0.0 a 192.168.137.0 que es la subred que crea Windows cuando compartes las interfaces, y nada que si enchufo directamente me como un colín.



« Última modificación: 15 Febrero 2017, 20:06 pm por warcry. » En línea

HE SIDO BANEADO --- UN PLACER ---- SALUDOS
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Cómo configurar un router neutro [Tutorial]
Redes
madpitbull_99 0 10,560 Último mensaje 7 Enero 2011, 15:17 pm
por madpitbull_99
¿Alguien ha usado un Fortigate 60c? ¿es un router neutro?
Redes
lagun 1 4,605 Último mensaje 26 Octubre 2011, 16:44 pm
por el-brujo
Configurando un router neutro « 1 2 »
Redes
Root~ 16 10,542 Último mensaje 29 Noviembre 2012, 16:21 pm
por Root~
Intruso en mi red utiliza router neutro
Hacking Wireless
musicometal 4 3,118 Último mensaje 25 Enero 2016, 07:10 am
por sodark
Red domestica con Router livebox y router neutro Netgear R8000
Redes
Dgc1981 1 2,754 Último mensaje 2 Abril 2016, 02:34 am
por Songoku
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines