elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


+  Foro de elhacker.net
|-+  Comunicaciones
| |-+  Redes
| | |-+  Ayuda Abriendo Puertos en TPLink WR541G - No-ip (OK) Duck (OK) Cybergate (OK)
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Ayuda Abriendo Puertos en TPLink WR541G - No-ip (OK) Duck (OK) Cybergate (OK)  (Leído 2,404 veces)
Gerjules

Desconectado Desconectado

Mensajes: 2


Ver Perfil
Ayuda Abriendo Puertos en TPLink WR541G - No-ip (OK) Duck (OK) Cybergate (OK)
« en: 4 Junio 2012, 15:44 »

Quisiera hacer una consulta, Yo estoy conectado a una Red Wireless, explico que la red no es mia, accedi al router qeu es un TPLINK WR541G, con las contraseñas de fabrica, Entre a configuracion siguiendo varios tutoriales y en port forwaring abri el puerto 81 para utilizarlo en mi IP 198.168.1.xxx.

Pero, entre en varios sites de esos que comprueban los puertos y siempre me dan cerrados.

TAmbien probe abrirlas con Simple Port Forwaring, pero siempre me da error de conexion.

Probe Desactivando el Firewall de Windows, Tengo una Notebook con Windows 7. No me funciono

TAmbien habilitando el firewall con la regla de entrada correspondiente. pero me da cerrado igual

Probando con Spynet y Cybergate,los cuales por defecto marcan puertos como el 81, y utilizan el no-ip, no consigo infectar, o siquiera saber si los puertos realmente estan abiertos o no por que el Duck me dice que esta todo ok

He logrado Auto infectarme cuando al crear el Server, en la opcion conexion agrego ademas de micuenta.no-ip.org:81, agrego ademas mi ip, o sea en mi caso 192.168.1.102:81, no se si eso esta bien, pues en todos los tutos, dice que solo se debe poner la cuenta no-ip, pero ni siquiera se me auto infectaba hasta que le adicione ademas un DNS pero con la IP de mi notebook.

Esto quiere decir que ya esta todo bien configurado?? o puede salirme esa auto infeccion aunqeu no haya abierto correctamente los puertos? y por ende no puedo recibir datos de otros usuarios infectados?

He intentado tambien infectar mi Virtual PC, no se si esto es posible. nunca me da el mensaje de que alguien mas ha sido infenctado.

He creado otros servers, con otros nombres e instalando en otras carpetas, y puedo infectarme varias veces, y sale mi pc duplicada o triplicada, per nunca alguien mas.

ALguna ayuda?


En línea

Gerjules

Desconectado Desconectado

Mensajes: 2


Ver Perfil
Re: Ayuda Abriendo Puertos en TPLink WR541G - No-ip (OK) Duck (OK) Cybergate (OK)
« Respuesta #1 en: 4 Junio 2012, 16:12 »

En sintesis,

NO-IP

1- cree mi cuenta en no ip,
2- cree el host de manera con la IP que No-ip toma por defecto,
3- descargue el duck lo instale
4- seleccione el host, nunca vi ninguna carita sonrriendo como dicen en los tutoriales, pero si me salieron las 3 opciones tildadas Ok en el Duck, asiq eu me parecio entender que estaba todo correcto.

El ROUTER


Ingrese al Router y abri teoricamente el puerto 81 indicando mi IP 192.168.1.102

ANTIVIRUS ESET NOD32
Le doy la opcion de esconectar temporalmente



Spynet 2.6 o Cybergate

se abren sin problemas he podido crear los servers siguiendo los tutoriales, en los cuales se indica crear el Nuevo Usuario, y pide indicar qeu puerto usar y la DNS, o sea donde indican poner micuenta.no-ip-org:81

Selecciono correctamente el puerto a utilizar con la misma contraseña del host

Pero no me puedo siquiera infectar yo.

PEro si se auto infecta al agregar el DNS con mi IP, 192.168.1.102:81

Aqui estan los datos del server que infecto a mi pc.

Configurações

Conexão
DNS 0...................................micuenta.no-ip.org:81
DNS 1...................................192.168.1.102:81
Identificação...........................Vitima
Senha...................................012345

Instalação
Local da instalação.....................C:\Users\EMACHINES\AppData\Roaming\system32\GTA.exe
Nome do processo........................C:\Program Files\Aurora\firefox.exe
HKLM\....\Run...........................HKLM
HKCU\....\Run...........................HKCU
Active Setup............................{5WL64P6T-P7S5-S4J4-31LF-P216CMEQ82H4}
Policies StratUp........................Policies
Persistência............................Sim
Ocultar arquivos........................Não
Mudar data de criação...................Não
Deletar-se ao executar..................Não
Mutex...................................I7I8P0276KV2S1

Mensagem
Título da mensagem......................GTAOnline
Texto da mensagem.......................Instalar Archivos?

Keylogger
Keylogger ativo.........................Sim
Enviar logs por FTP.....................Não
Enviar para.............................
Diretório...............................
FTP User................................
FTP Password............................
Porta de envio..........................
Enviar a cada...........................  Minutos

Anti-Debug
Anti Sandboxie..........................Sim
Anti Virtual PC.........................Sim
Anti VMWare.............................Sim
Anti VirtualBox.........................Sim
Anti ThreatExpert.......................Sim
Anti Anubis.............................Sim
Anti CWSandbox..........................Sim
Anti JoeBox.............................Sim
Anti Norman Sandbox.....................Sim
Anti SoftIce............................Sim
Anti Debugger...........................Sim
Outros..................................Sim

RootKIT.................................Não


Ese mismo server lo he probado en mi viertual pc, y se lo he enviado ya a victimas que lo instalaron, pero yo no recibo respuesta

Al final no comprendo bien si el Duck del No-Ip al tildar las 3 opciones como OK, me indica que efectivamente todo esta configurado correctamente, o si es necesario abrir algun puerto o no.


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
metasploit abriendo puertos del router
Hacking Básico
togueter 3 4,445 Último mensaje 16 Febrero 2010, 12:35
por togueter
Ayuda como poner antena externa a tplink wn321g
Materiales y equipos
demianl 8 7,000 Último mensaje 15 Marzo 2010, 04:41
por demianl
Ayuda! Configurar modem-router TpLink con UOL Fast?
Redes
azb 2 6,001 Último mensaje 28 Octubre 2010, 22:32
por madpitbull_99
[MOD] Problema abriendo puertos
Redes
cachoira 3 3,635 Último mensaje 1 Marzo 2011, 03:43
por cachoira
Necesito AYUDA con tplink tl-wr740n
Redes
fortinero20 4 5,968 Último mensaje 14 Noviembre 2012, 10:18
por HdM
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines