elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Entrar al Canal Oficial Telegram de elhacker.net


+  Foro de elhacker.net
|-+  Comunicaciones
| |-+  Redes
| | |-+  [403 Forbidden] You don't have permission to access (solved)
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: [403 Forbidden] You don't have permission to access (solved)  (Leído 4,643 veces)
Diabliyo


Desconectado Desconectado

Mensajes: 1.441


shell# _


Ver Perfil WWW
[403 Forbidden] You don't have permission to access (solved)
« en: 24 Junio 2011, 18:07 pm »

Buen dia.

Recien instale CentOS en el que sera mi servidor, pero por alguna razon (por mas que le busco), no entiendo porque al crear el Alias, no puedo acceder al contenido de mi public_html.

Dejo la configuracion del httpd.conf (omito partes que no interesan)
Código:
ServerRoot "/etc/httpd"
PidFile run/httpd.pid
Listen 80
Include conf.d/*.conf
User apache
Group apache
ServerAdmin root@localhost
DocumentRoot "/var/www/html"
<Directory />
    Options FollowSymLinks
    AllowOverride None
</Directory>

<Directory "/var/www/html">
    Options Indexes FollowSymLinks
    AllowOverride None
    Order allow,deny
    Allow from all
</Directory>

<IfModule mod_userdir.c>
    UserDir disable
</IfModule>

<Directory /home/*/public_html>
        Order allow,deny
        Allow from all
Options FollowSymLinks
</Directory>

DirectoryIndex index.html index.php
AccessFileName .htaccess
<Files ~ "^\.ht">
    Order allow,deny
    Deny from all
</Files>
HostnameLookups Off
ErrorLog logs/error_log
LogLevel warn
LogFormat "%h %l %u %t \"%r\" %>s %b \"%{Referer}i\" \"%{User-Agent}i\"" combined
LogFormat "%h %l %u %t \"%r\" %>s %b" common
LogFormat "%{Referer}i -> %U" referer
LogFormat "%{User-agent}i" agent
CustomLog logs/access_log combined

Y la configuracion de mis alias: /etc/httpd/conf.d/mis_alias.conf:
Código:
Alias /distros "/home/distros/public_html"
<Directory "/home/distros/public_html">
Options Indexes MultiViews FollowSymLinks
AllowOverride All
Order allow,deny
Allow from all
</Directory>

Cual sera el problema ?


« Última modificación: 24 Junio 2011, 18:48 pm por Diabliyo » En línea

Diabliyo


Desconectado Desconectado

Mensajes: 1.441


shell# _


Ver Perfil WWW
Re: [403 Forbidden] You don't have permission to access /distros/ on this server.
« Respuesta #1 en: 24 Junio 2011, 18:47 pm »

Solucionado...

Solo comente la linea UserDir disable y deje asi: UserDir public_html.

Código:
<IfModule mod_userdir.c>
    UserDir disable
</IfModule>

// despues
<IfModule mod_userdir.c>
    UserDir public_html
</IfModule>

Re inicie apache y listo...


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Forbidden ELHACKER.NET
Sugerencias y dudas sobre el Foro
Di~OsK 2 2,095 Último mensaje 5 Junio 2009, 20:10 pm
por Di~OsK
Database user sistema4_root must have SELECT permission
Bases de Datos
Graphixx 0 1,394 Último mensaje 31 Enero 2012, 21:36 pm
por Graphixx
Bypasseando un error 403 Forbidden :3
Bugs y Exploits
Osukax3 0 1,680 Último mensaje 10 Septiembre 2012, 23:54 pm
por Osukax3
Problema 403 Forbidden
Desarrollo Web
inyectao 0 649 Último mensaje 12 Octubre 2013, 19:00 pm
por inyectao
Logged on (Anonymous) = Permission denied ¿Solución?
Dudas Generales
Backdoor23 0 806 Último mensaje 6 Enero 2018, 23:38 pm
por Backdoor23
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines