elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Guía actualizada para evitar que un ransomware ataque tu empresa


+  Foro de elhacker.net
|-+  Programación
| |-+  Programación General
| | |-+  .NET (C#, VB.NET, ASP)
| | | |-+  Programación Visual Basic (Moderadores: LeandroA, seba123neo)
| | | | |-+  Ayuda!, problema con el flexgrid
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Ayuda!, problema con el flexgrid  (Leído 2,897 veces)
dekland

Desconectado Desconectado

Mensajes: 13


Ver Perfil
Ayuda!, problema con el flexgrid
« en: 6 Noviembre 2005, 15:23 pm »

Hola, tengo un problema con el msflexgrid y el additem:
cuando en el codigo pongo el additem por primera vez la posicion de agregar es la fila 1, bueno el problema es que cuando quiero hacer otro additem, no en la misma subrutina. me agrega los datos despues del ultimo escrito.
para que me entiendan mejor :

la pregunta seria como hago para posicionarlo en la primera fila?
muchas gracias.


En línea

br1

Desconectado Desconectado

Mensajes: 22



Ver Perfil
Re: Ayuda!, problema con el flexgrid
« Respuesta #1 en: 7 Noviembre 2005, 21:52 pm »

Que control utilizas ???

El Microsoft FlexGrid Control 6.0 o el MsFlexGrid Wizard >:(


En línea

dekland

Desconectado Desconectado

Mensajes: 13


Ver Perfil
Re: Ayuda!, problema con el flexgrid
« Respuesta #2 en: 10 Noviembre 2005, 00:25 am »

estoy usando el Microsoft FlexGrid Control 5.0.
En línea

noob_Setup

Desconectado Desconectado

Mensajes: 117



Ver Perfil WWW
Re: Ayuda!, problema con el flexgrid
« Respuesta #3 en: 10 Noviembre 2005, 15:21 pm »

debes limpiar la grilla antes de cargar los nuevos datos
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines