elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: AIO elhacker.NET 2021 Compilación herramientas análisis y desinfección malware


+  Foro de elhacker.net
|-+  Programación
| |-+  Programación C/C++ (Moderadores: Eternal Idol, Littlehorse, K-YreX)
| | |-+  Problema: Eclipse y Gráficos
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema: Eclipse y Gráficos  (Leído 956 veces)
tanisdlj

Desconectado Desconectado

Mensajes: 9


Ver Perfil
Problema: Eclipse y Gráficos
« en: 5 Mayo 2010, 13:40 pm »

Buenas, acabamos de empezar en clase a aprender el tema de las GUI en Windows.

La gente usa wx-dev con una librería llamada "winbgim.h". Pero servidor, que ya llevo mi tiempo programando (en Java), uso Eclipse, que ya estoy acostumbrado y es comodísimo.

El problema radica en que no se como narices meter este include bien metido para que las cosas funcionen o si habrá uno similar (estilo el conio2.h al conio.h).

un saludete y gracias de antemano :)


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Tengo un problema con eclipse
Java
JackFiresoul 5 3,148 Último mensaje 2 Octubre 2011, 04:48 am
por JackFiresoul
Problema sencillo en eclipse
Java
usernovell 2 1,316 Último mensaje 15 Marzo 2013, 17:27 pm
por 1mpuls0
[C++] Problema con bucle en Eclipse
Programación C/C++
HijoDePuta 4 1,786 Último mensaje 9 Agosto 2013, 20:14 pm
por HijoDePuta
Problema Eclipse
Java
Tronos154 8 2,631 Último mensaje 30 Enero 2014, 17:26 pm
por ~ Yoya ~
Problema con eclipse c/c++
Programación C/C++
zaphiel 7 4,875 Último mensaje 4 Diciembre 2014, 17:13 pm
por Eternal Idol
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines