elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Los 10 CVE más críticos (peligrosos) de 2020


  Mostrar Temas
Páginas: 1 2 [3] 4
21  Sistemas Operativos / Windows / Building "Windows 8" - Video #1 en: 28 Junio 2011, 06:14 am
Aqui un video de Windows 8 para los que no sabian de el...

22  Comunicaciones / Redes / Simular redes tipo WPA o WPA2 en sistema operativo? en: 5 Junio 2011, 19:20 pm
tengo esta duda, ya he googleado pero no encuentro nada, no se si algno de ustdes me pudiera ayudar...

la vdd estoi tratando de aprender a usar el Crunch (para encontrar key en redes tipo WPA), lo unico que me lo dificulta, que cercas de mi casa, no me llega ninguna señal de este tipo de cifrado...

me preguntaba si hay alguna forma de simular una red para "practicar" con esta...

no se si me entiendan, ojala y me puedan ayudar, saludos...
23  Sistemas Operativos / Mac OS X / Error en Youtube (se actualiza la pagina) en: 29 Enero 2011, 16:47 pm
Posteo esto para saber si a alguien mas le ha sucedido algo similar...

primero que nada, cuento con Mac OS X Snow Leopard 10.6.3 (iAtkos) XD en una HP

en fin, siempre que entro a Youtube, en el momento en que selecciono cualquier video para verlo normalmente, digamos que reproduce de 3 a 5 segundos, y enseguida actualiza la pagina y nuevamente carga el video y esta vez lo reproduce completamente normal...

entre desde el Safari, ya que para mi el mejor navegador Google Chrome, no me funciona correctamente en este Sistema, se queda colgado muchas veces...

en fin, solo es algo que me pasa, si alguien conoce algo que pueda ser, les agradeceria que me ayudaran a solucionarlo XD

de igual formas, gracias a todos los lectores
24  Sistemas Operativos / Windows / Problema al cargar windows 7 (no bootea) en: 23 Enero 2011, 16:40 pm
saludos a todos...

urgentemente necesito ayuda, esto en windows 7, no me arranca...
al encender mi computadora(HP), muestra una pantalla azul normal del Bios, para saber con que arrancar o cambiar configuraciones...

despues de esta, sigue la de la pantalla negra con el _ (guion bajo, y si mal no recuerdo, creo que se iama "prompt" o algo asi)

- normalmente despues de esta pantalla (dura unos 5 segundos) sigue la de windows 7, donde salen las borbujitas de colores y se pone a cargar...

- pero ahi esta mi problema, despues de la pantalla negra, muestra en el monitor un mensaje (algo de que no recibe señal o algo asi) y se reinicia mi PC otra ves todo...

tenia windows7, ubuntu 10.10 , y mac Osx 10.6.3...
no me da boteao...

----- lo que hice -----
meto el disco de Macos x (el instalador de iatkos), y antes de entrar al cd, presiono F8 y puedo elegir con que iniciar(aunke ubuntu no lo detecta), entro normalmente a windows y todo funciona perfectamente, no me da error ni nada, entonces dentro de Windows 7, elimine las 2 particiones de los otros SO.

y reinicie, normalmente me daria boot:error
o algo asi...
pero no me da eso, sigue igual, ya entre desde el Instalador de windows 7 y le pongo en reparar inicio y sigue igual...




si alguien pudiera aconsejarme algo, les agradeceria mucho...
de antemano, graxias por tomarse el tiempo en leer...
 
25  Sistemas Operativos / Mac OS X / Xcode para iAtkos 10.6.3 o Actualizar MaC OS X en: 8 Diciembre 2010, 05:22 am
Pues como el titulo lo dice, nesecito urgentemente el Xcode para esta version "hackintosh" iAtkos Snow Leopard 10.6.3, desde hace meses que lo ando buscando y solo me mandan al Software de Mac y que lo descargue de ahi, lo baje (1.3 o 1.4 GB o algo asi) pero me aparece que minimo nesecito 10.6.4 en adelante, asi que no lo puedo correr...

trate de buscarlo en paginas asi como taringa y ademas y cientos de blogs y no encuentro nada, si alguien pudiera facilitarmelo se lo agradeceria eternamente...

y la otra solucion, actualizar esa version de Mac a 10.6.5 pero no se como XD
si pudieran facilitar un link donde me expliquen bien que nesecito y que pasos a seguir seria henial...

de cualquiera de las dos formas, muchas gracias...
26  Sistemas Operativos / GNU/Linux / Grub de Ubuntu desconfigura Mac OS X 10.6.3 en: 4 Diciembre 2010, 04:26 am
ayudaaaaaaaa...
no se si el tema este bien aqui pero creo que el problema es con el grub de ubuntu...

primero que nada nesesitaba los 3 SO (win, linux, mac)es asi que esto realize...
instale primeramente Windows 7 en una de 3 particiones...

lo segundo, instale el Mac OS X Snow Leopard 10.6.3 (iAtkos) y los divers y parches quito lo de "Bootloader" es asi que despues de instalarlo, poes no puedo acceder a ninguna particion vdd...

me marca error de boot...

en fin ese no es el problema, lo ise asi a proposito...



al final en la ultima particion, procedo a instalar el Ubuntu 10.10 Desktop de 32 bits, este instala automaticamente el grub...

e aqui el problema, despues de tener instalados los 3 SO. reinicio y normalmente me muestra el grub para elegir con cual arrancar...

con windows 7: arranque y funciona perfectamente...

con ubuntu: arranca y funciona perfectamente...

y con mac: poes...

primero que nada, el grub me detecta 2 formas de arrancar el mac, una de 32 bits y otra de 64...
si quiero arrancar con la de 64, se pone toda la pantalla negra y cargan unas cosas(que en vdd las desconozco XD) y llega a un punto donde dice "waiting msdos" o algo asi, la vdd no se alcanza a leer bn, pero se queda ahi esperando y nunca carga...

si eligo la de 32, ase exactamente lo mismo, waiting msdos y despues de unos 5 o 10 segundos entra al sistema, pero es mi graaaaaaaaaaaan falla...

inicia con una resolucion de 1600 * 1200, por lo que mi monitor (HP 1907) no lo soporta(solo 1440 * 900), por lo que en mi monitor aparece el mensaje de "entrada no soportada, configurar y cambiar a 1440 * 900 60hz" o algo asi... y se apaga...

la vdd que se vea mas "pequeña" la conf del escritorio me daria igual trabajar, solo que mi monitor se apaga, y en la configuracion de resolucion de mac, solo viene 1600 * 1200...




pero...
si al prender mi PC, inicio desde el dvd de mac, doy F8 para las opciones de selecionar con que arrancar (F8 = grub de mac "chamaleon"), entonces aparece primero el DVD de instalar, seguido de las 2 particiones de Windows(la de todo el sistema y la de restaurar[solo son mb] o algo asi), y al final mi particion de mac ya instalada, eligo esta y funciona perfectamente, me refiero a que el sistema carga con una resolucion de 1024 * 768 y esta es la unica resolucion que tiene...






entonces, que solucion le puedo dar??
donde se instala el grub de ubuntu, tiene una configuracion de resolucion al seleccionar el sistema??
puedo modificar o editar el grub para cambiarle las opciones de cuando inicia en mac??


esto es solo con mac, ya que ubuntu y windows 7 funcionan perfectamente...

una disculpa por hacer este post tan largo, pero si alquien pudiera o quisiera ayudarme, creo que tendria que conocer el problema con todos los detalles...

saludos a todos...
27  Sistemas Operativos / Mac OS X / Mac OS X 10.6.3 con 2 SO. [instalacion] en: 18 Noviembre 2010, 06:22 am

primero que nada, no se donde colocar este post, pero aqui lo dejo...

quisiera tener instalado 3 SO (windows aunke ni tanto XD, ubuntu y mac)
lo que pasa que estoy aprendiendo a programar por parte de la escuela (hacer trabajos y proyectos) y es por eso que necesito los 3 sistemas...

Windows -  Visual Basic, FoxPro, C# y Netbeans
ubutnu - QT (C++), es solo este, pero es mi SO. fav y por nada lo quito...
Mac - Xcode...

ahora si, tenia windows 7, luego instale Ubuntu 10.10 con todo su grub...

ahora como le instalo Mac para que al iniciar, me permita elegir con cual de los 3 SO. iniciar...

el mac 10.6.3 (es una version de iAtkos) para una PC comun de procesador intel...
este dvd trae un grub "chamaleon" pero no reconoce la particion de ubuntu (solo mac y windo$)

si alguien pudiera orientarme, lo agradeceria infinitamente...
28  Sistemas Operativos / Mac OS X / Host IDS (Deteccion de intrusos) URGENTISIMO... en: 18 Noviembre 2010, 06:10 am
para el viernes nesesito presentar algo referente a lo del Sistema de  Deteccion de intrusos localmente (HIDS) en MAC OSX y no encuentro nada...

alguien pudiera ayudarme un poco pasando una pagina o mencionarme una compañia o software que actue como tal ????
29  Sistemas Operativos / GNU/Linux / Office 2010 en ubuntu - error msxml 6.10.1129.0 en: 12 Noviembre 2010, 15:56 pm
Como el titulo lo dice, trato de instalar el Office 2010 desde una terminal con wine y me marca un error de que nesecita esa msxml.msi...

ya entre a la pagina de microsoft e instale los 3 que vienen ahi (creo que solo nesesitaba el x86) pero ni asi me funciono...

alguien ya instalo el office en ubuntu?
tengo un original 2007 pero donde pongo el serial, a la ora de poner el ultimo caracter de la clave, se traba y se congela la ventanita. y no procedo a nada...

U______u
30  Programación / Java / ThreadGroup en Netbeans (java) en: 5 Noviembre 2010, 17:16 pm
primero no se si este bien esta pregunta aqui, pero si no la mudan de ludgar...

busco y no encuentro la manera de acceder a elementos de un grupo de hilos...
no se si se pueda pero para manejarlos como arreglos o vectorres pero sin declarar uno de estos...

me refiero a :

ThreadGroup GrupoHilos = new ThreadGroup("Grupo de Hilos");
                Thread hilo1 = new Thread (GrupoHilos, "Hilo 1");
                Thread hilo2 = new Thread (GrupoHilos, "Hilo 2");
                etc. etc...

y asi sucesivamente, entonces que pasa si tuviera 100 hilos?
los pudiera acceder con un ciclo enviando como parametro el Grupo y su Index?

no se pueden manejar como arreglos, o que me recomiendan por ejemplo si son 100 hilos y llamas a 99, (no me refiero a llamar los 100 y detener el ultimo o algo asi)...

en fin, si alguien conoce un buena manual que pudiera facilitarme, se lo agradeceria mucho, Gracias...
Páginas: 1 2 [3] 4
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines