elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Tutorial básico de Quickjs


  Mostrar Mensajes
Páginas: [1] 2 3
1  Seguridad Informática / Hacking Básico / Re: Soy nuevo en el foro y en TODO hablando de hacking.. en: 27 Julio 2016, 11:06 am
Hola lukiGYT.

Yo te recomendaría empezar leyendo las revistas de hackxcrack, son un total de 30...aunque la verdad son un poco antiguas te servirán para empezar.

Otra opción que tienes es, si tienes recursos, apuntarte a algún curso online de hacking ético. Te recomiendo si tienes facebook que busques: "curso de hacking ético", y te pongas en contacto con los que lo imparten. Yo recién terminé un curso con ellos, y la verdad es que salí bastante contento, aprendí muchísimo, y no necesitas conocimiento previo.

Bueno, espero haberte ayudado. Un saludo.
2  Sistemas Operativos / GNU/Linux / error al instalar paquetes con dpkg en: 4 Noviembre 2014, 13:13 pm
Hola amigos, trato de instalar un paquete con dpkg -i pero me sale el siguiente error:

(Leyendo la base de datos ... 145859 ficheros o directorios instalados actualmente.)
Desempaquetando iron (de iron.deb) ...
dpkg-deb: error: fin de fichero inesperado en cabecera del miembro del archivo en iron.deb
dpkg: error al procesar iron.deb (--install):
 el subproceso dpkg-deb --fsys-tarfile devolvió el código de salida de error 2
Se encontraron errores al procesar:
 iron.deb

Mi intencion es instalarme el navegador Iron, me bajo el .deb, pero al ejecutar el comando dpkg para instalarlo me salta el error de arriba.
Mi distribucion de linux que uso es Debian Wheezy. Y todo esto lo estoy haciendo desde una maquina virtual.

Gracias de antemano.




3  Sistemas Operativos / GNU/Linux / Errores al hacer apt-get update en Debian wheezy en: 26 Septiembre 2013, 08:06 am
Hola a todos.
Mi sources.list es el siguiente:

#

# deb cdrom:[Debian GNU/Linux 7.0.0 _Wheezy_ - Official i386 CD Binary-1 20130504-15:20]/ wheezy main

# deb cdrom:[Debian GNU/Linux 7.0.0 _Wheezy_ - Official i386 CD Binary-1 20130504-15:20]/ wheezy main

# Repositorio oficial
deb http://ftp.us.debian.org/debian/ wheezy main contrib
deb-src http://ftp.us.debian.org/debian/ wheezy main contrib

#Actualizaciones de seguridad
deb http://security.debian.org/ wheezy/updates main contrib
deb-src http://ftp.es.debian.org/debian/ wheezy/updates main contrib

#Actualizaciones de wheezy
deb http://ftp.debian.org/debian wheezy-updates main contrib non-free
deb-src http://ftp.debian.org/debian wheezy-updates main contrib non-free

Al finalizar el apt-get update me sale lo siguiente:
W: Imposible obtener http://ftp.es.debian.org/debian/dists/wheezy/updates/main/source/Sources  404  Not Found

W: Imposible obtener http://ftp.es.debian.org/debian/dists/wheezy/updates/contrib/source/Sources  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

A ver si alguien puede decirme como puedo arreglarlo.
Muchas gracias de antemano.

Saludos!

4  Sistemas Operativos / GNU/Linux / Problema al arrancar entorno grafico en Debian Wheezy en: 25 Mayo 2013, 11:55 am
Bueno, hola a todos, os comento, tengo un portatil HP pavilion, 4 GB de ram con tarjeta gráfica ATI Mobility Radeon HD 5470, 64 bits. Hace poco instale Debian Wheezy y cuando cargaba el entorno gráfico me salia un pantallazo negro. Esto lo solucioné pulsando la tecla "e" en el GRUB y tecleando: "quiet splash nomodeset" (sin las comillas)
Una vez que recuperé el entorno gráfico no pude iniciarlo con Gnome Shell, me salió un mensaje de error diciendo que no se podía cargar, por lo que opté por el Gnome classic.
Lo primero que hice luego de instalar el sistema fue instalar los drivers de mi tarjeta gráfica, lo hice siguiendo las instrucciones de la siguiente web: http://www.taringa.net/posts/linux/16664200/Graficas-ATI-en-Debian-Wheezy-R2.html
Reinicié el sistema pero seguía sin cargarme el entorno gráfico, con la pantalla negra.
Sin embargo,en la pantalla negra, al pulsar las teclas Ctrl+alt+Fn, me salta la consola osea que el modo texto rula.
He googleado bastante y la verdad es que no se que hay que hacer. Probé por instalar los drivers libres y nada. Luego opte por instalar los drivers propietarios y tampoco, y por ulitmo hice esto que os acabo de contar mas arriba. Tuve que desinstalar y volver a instalar Debian Wheezy para poder seguir las instrucciones e instalar los drivers.
Bueno espero que hayais comprendido mi problema, y doy de antemano las gracias por si una mente iluminada me aporta ayuda.

Un saludo!


5  Sistemas Operativos / GNU/Linux / De Debian squeeze a Debian wheezy (problema) en: 1 Mayo 2013, 16:59 pm
Buenas, al querer actualizar mi debian de squeeze a wheezy hice lo siguiente:
1- Modifique mis repositorios cambiando donde ponia "squeeze" por "wheezy" quedando asi:
# Repositorio Oficial
deb http://http.us.debian.org/debian/ wheezy main contrib non-free
deb-src http://http.us.debian.org/debian/ wheezy main contrib non-free

# Repositorio de Seguridad
deb http://security.debian.org/ wheezy/updates main contrib non-free
deb-src http://security.debian.org/ wheezy/updates eemain contrib non-free

# Repositorio Wheezy - Backports
deb http://backports.debian.org/debian-backports wheezy-backports main contrib non-free

2-Actualice la lista de paquetes disponibles:
#aptitude update

3-luego los actualice en dos pasos:
#aptitude safe-upgrade
#aptitude full-upgrade
 y es en este ultimo, al ejecutar aptitude full-upgrade, en el que me sale el siguiente error una vez que termina---> E: No se pudo realizar la configuración inmediata de «phonon-backend-vlc». Consulte la página de manual con «man 5 apt.conf» bajo «APT::Immediate-Configure» para más información. (2)

No se a que se refiere.Bueno espero vuestra ayuda.
Saludos!
6  Sistemas Operativos / GNU/Linux / Re: Mensajes de advertencia despues de hacer un apt-get update en Debian. en: 18 Abril 2013, 10:27 am
Gracias _Slash_, dejare mi sources.list como dices, aunque no te entiendo cuando dices que debo tener un SO mutante, ya te habras dado cuenta que soy novatillo al fin y al cabo xDD.
Saludos!
7  Sistemas Operativos / GNU/Linux / Re: Mensajes de advertencia despues de hacer un apt-get update en Debian. en: 17 Abril 2013, 18:35 pm
Perdona _Slash_ es verdad, mi sources.list es el siguiente:
# Repositorio Oficial
deb http://http.us.debian.org/debian/ squeeze main contrib non-free
deb-src http://http.us.debian.org/debian/ squeeze main contrib non-free

# Repositorio de Seguridad
deb http://security.debian.org/ squeeze/updates main contrib non-free
deb-src http://security.debian.org/ squeeze/updates main contrib non-free
deb http://ftp.us.debian.org/debian/ squeeze-proposed-updates main contrib non-free
deb-src http://ftp.us.debian.org/debian/ squeeze-proposed-updates main contrib non-free

# Repositorio Squeeze - Backports
deb http://backports.debian.org/debian-backports squeeze-backports main
 
## Debian Mint
deb http://download.skype.com/linux/repos/debian/ stable non-free

#Google Chrome
deb http://dl.google.com/linux/deb/ stable main

deb http://backports.debian.org/debian-backports squeeze-backports main contrib non-free

#Navegador Iron
deb http://ppa.launchpad.net/ikoinoba/ppa/ubuntu lucid main
deb-src http://ppa.launchpad.net/ikoinoba/ppa/ubuntu lucid main
8  Sistemas Operativos / GNU/Linux / Mensajes de advertencia despues de hacer un apt-get update en Debian. en: 17 Abril 2013, 16:46 pm
Buenas, mi problema es que después de hacer un apt-get update me salen los siguientes mensajes al final:
W: Duplicate sources.list entry http://backports.debian.org/debian-backports/ squeeze-backports/main i386 Packages (/var/lib/apt/lists/backports.debian.org_debian-backports_dists_squeeze-backports_main_binary-i386_Packages)
W: Duplicate sources.list entry http://ppa.launchpad.net/ikoinoba/ppa/ubuntu/ lucid/main i386 Packages (/var/lib/apt/lists/ppa.launchpad.net_ikoinoba_ppa_ubuntu_dists_lucid_main_binary-i386_Packages)
W: Tal vez quiera ejecutar «apt-get update» para corregir estos problemas
He googleado para ver que puede ser pero no lo encuentro.
He probado en eliminar los dos archivos del directorio /var/lib/apt/lists/, que suponga que es donde esta el problema, pero al actualizar de nuevo me siguen saliendo.
Un Saludo!
9  Sistemas Operativos / GNU/Linux / Re: Problema al actualizar google chrome en Debian. en: 27 Marzo 2013, 19:14 pm
Hola _Slash_, mi version de Debian es la 6.0.6
Mis repositorios son los siguientes:
# Repositorio Oficial
deb http://http.us.debian.org/debian/ squeeze main contrib non-free
deb-src http://http.us.debian.org/debian/ squeeze main contrib non-free

# Repositorio de Seguridad
deb http://security.debian.org/ squeeze/updates main contrib non-free
deb-src http://security.debian.org/ squeeze/updates main contrib non-free
deb http://ftp.us.debian.org/debian/ squeeze-proposed-updates main contrib non-free
deb-src http://ftp.us.debian.org/debian/ squeeze-proposed-updates main contrib non-free

# Repositorio Squeeze - Backports
deb http://backports.debian.org/debian-backports squeeze-backports main
 
## Debian Mint
deb http://download.skype.com/linux/repos/debian/ stable non-free

#Google Chrome
deb http://dl.google.com/linux/deb/ stable main


Saludos!
10  Sistemas Operativos / GNU/Linux / Problema al actualizar google chrome en Debian. en: 27 Marzo 2013, 14:16 pm
Buenas, mi problema es el siguiente: despues de realizar un apt-get upgrade y un apt-get update en mi debian me sale un mensaje en mi navegador google chrome: Google Chrome ha dejado de actualizarse y ya no admite la version de tu sistema operativo.
Y todo esto despues de actualizar con un apt-get update y upgrade. Que raro..... bueno a ver si pueden darme una respuesta, gracias y un saludo!
Páginas: [1] 2 3
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines