elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: (TUTORIAL) Aprende a emular Sentinel Dongle By Yapis


  Mostrar Mensajes
Páginas: [1] 2 3 4 5
1  Seguridad Informática / Wireless en Linux / Re: Liberada version final de wifislax-4.6 en: 30 Septiembre 2013, 14:12 pm
Me mantiene la pantalla encendida... Continuamente horas y horasssss....
Solución???
Prueba:
xset dpms force off
2  Seguridad Informática / Wireless en Linux / Re: REAVER: Vulnerabilidad de WPA por WPS habilitado en: 7 Junio 2013, 14:12 pm
Se comenta mucho que 10 dígitos son "fáciles" de sacar. Varias veces he hecho referencia a que lleva mucho tiempo (incluso con aceleración gpu y equipos modernos) pasar diccionario de diez dígitos a un handshake, y no he tenido respuesta. Hacer tablas precompiladas lleva más tiempo que pasarle el aircrack, así que o se me cuenta cómo o sigo pensando que aquí se ponen comentarios de "cosas fáciles" a la ligera..

¿Podrías por favor poner datos de exactamente cómo lo haces y los tiempos que lleva hacerlo?
3  Seguridad Informática / Hacking Wireless / Re: THOM_ONOXXXX, ¿longitud de WPA? en: 15 Febrero 2013, 17:02 pm
Pero si hacer las tablas precompiladas lleva incluso más tiempo que en pasar el aircrack.. De hecho hacerlas para un solo uso, un essid, no tiene sentido por eso mismo.. Bueno, ya nos cuentas
4  Seguridad Informática / Wireless en Linux / Re: REAVER: Vulnerabilidad de WPA por WPS habilitado en: 14 Febrero 2013, 11:17 am
sigo los pasos perfectamente igual que en tu tutorial mi chipset es Intel 3945ABG realizo todo perfecto pero en el paso de la comprobacion del wps abro el archivo cap y no me salen todas los archivos con la opcion broadcast y en la otra columna que pone soucer no me sale bien los digitos que habia puesto del bssid y segudiamente busco la opcion microsoft WPS y no me aparece pa comprobar que este en 0x02.. esta operacion la e realiozado veinte veces tanto en mi portatil y en el pc grande y siempre tengo el mismo problema en ambos y probando distintas redes. Sabeis el porque me ocurre esto?? y luego paso a la opcion del ponerme a buscar las contraseñas y me sale este error --- WARNING: Failed to associate with XX:XX:XX:XX:XX:XX.. puedes ayudarme mediante mensajes o tienes skipe o algo para ponernos en contacto?? Espero tu respuestas gracias un saludo.

Chico, pon un poco de empeño en expresar lo que quieres transmitir, que el mensaje (igual al privado que me has enviado) no hay por donde cogerlo
Citar
en el paso de la comprobacion del wps abro el archivo cap y no me salen todas los archivos con la opcion broadcast y en la otra columna que pone soucer no me sale bien los digitos que habia puesto del bssid y segudiamente busco la opcion microsoft WPS y no me aparece pa comprobar que este en 0x02
  :-\

¿Qué quieres hacer? ¿qué comandos usas? ¿qué errores te da?
5  Seguridad Informática / Hacking Wireless / Re: THOM_ONOXXXX, ¿longitud de WPA? en: 14 Febrero 2013, 11:06 am
Yo busqué sobre esa red y di con alguien que las conocía, pero ahora no soy capaz de volverlo a encontrar. ¡¡Ya he dado!!
Citar
26 caracteres hexadecimales minúsculas

En cuanto a sacar una passphrase de 10 números por fuerza bruta, ¿que es para ti un tiempo razonable? a mí me salen 10.000.000.000 claves / 1.200 claves/seg. / (3600·24) segundos/día = 96 días sin parar el aircrack.  Si usas una forma más rápida me la cuentas  ;D

6  Seguridad Informática / Wireless en Linux / Re: REAVER: Vulnerabilidad de WPA por WPS habilitado en: 8 Febrero 2013, 13:29 pm
si seria así no podrías conectarte normalmente por WPS.

una pista.
la nueva moda en contramedidas de seguridad es dar falsos negativos tras detectar un intento de ataque por fuerza bruta. muy al estilo de microsoft con su popular hotmail.

Pues después de hacer un tercer barrido con una tarjeta distinta, en este caso la propia ipw3945 interna del portátil en modo live real, que por cierto va bastante bien, llego a la conclusión de que o el router lanza falsos negativos o el router ya tiene corregido el bug de la comprobación de los 4 primeros dígitos.

He guardado la auditoría en fichero de salida con la opcioón -o, y he analizado concienzudamente, con el excel y filtros, el fichero entregado. Todos los pines son comprobados en el mismo orden del diccionario que se genera, y cada vez que se produce un "failed" se repite la comprobación sin falta hasta que el router dice que no es el pin. Es una perogrullada, pero viendo que no se encontraba nada, había que comprobarlo.

Me llama también la atención que el tiempo de respuesta medio por pin sea de 2.58 segundos. No sé, me parece poco, no lo había visto antes y me da a que responde "sin pensárselo mucho"  :silbar:

Y a eso voy, lo de los falsos negativos no es ninguna tontería. Yo también, como el compañero alist3r, lo haría así. Por ejemplo, ¿fallas 10 veces? pues ahora te digo que no hasta que no reciba comprobaciones durante 10 minutos o hasta que me reinicies... ¿Empiezas de nuevo y fallas 3? Vuelta a decirte que no a todo, aunque el pin sea el correcto. Desde luego, el dueño legítimo no podrá entrar y se le ocurrirá algo como reiniciarlo e introducirlo con cuidado de no equivocarse... Mientras el atacante no sabe lo que está pasando porque no recibe ninguna "respuesta de enfado", por lo que tendrá crudo sacar nada.

El que quiera el fichero...
7  Seguridad Informática / Wireless en Linux / Re: REAVER: Vulnerabilidad de WPA por WPS habilitado en: 7 Febrero 2013, 13:19 pm
Insisto un poco ;D ¿A nadie le ha pasado que recorra los cuatro primeros dígitos sin encontrarlos? He dado otra vuelta con otro adaptador, y tampoco lo ha encontrado...




Lo mismo el router repele el ataque de forma oculta. Como que cuando detecte ataque responda de forma negativa a todos los pines preguntados..

Me tiene intrigado..
8  Seguridad Informática / Wireless en Linux / Re: REAVER: Vulnerabilidad de WPA por WPS habilitado en: 6 Febrero 2013, 09:29 am
@puntillero seguro que llegaste a los 10.000, porque el diccionario normal trae 999 primeros 4 digitos.. XXXX.. tendrías que tenerlo ya en 99% colgado.

@adrihamel principalmente habría que ver el chipset, en si de esa mac no tengo ningún dato en particular así que debe de ser nueva.

Con el reaver 1.4, llegó al pin 9998, que es el último de comprobación de los cuatro primeros, lo comprobaba sin resultados negativos y así seguía comprobándolo y volviéndolo a comprobar sin dar mensajes de error. Había recorrido 10000, no 999, a mí me empieza por varios pines comunes 1234, y otros, luego 1111, 2222, 3333... 9999, y ya empieza por 0001, 0002 hasta el 9998.

Esta noche he probado con el reaver 1.3, y al levantarme ponía "no se ha podido sacar la clave WPA" y en la siguiente línea "11000 intentos probados sin éxito" No me acuerdo de memoria y no lo he capturado, pero algo así en inglés. El 11000 era un once mil  ;D Para mí que no los ha probado todos, pero el primer número del fichero de sesión, que guarda por donde va, también decía eso.... rrraaro rrraro

Es un netgear 2C:B0:5D de ONO, recién contratado. He probado pines por defecto y no ha funcionado ninguno. El 5482 es el más común....

Gracias a los dos  :)
9  Seguridad Informática / Wireless en Linux / Re: REAVER: Vulnerabilidad de WPA por WPS habilitado en: 5 Febrero 2013, 18:23 pm
Acaba de terminar un chequeo en el que ha recorrido los 10000 primeros 4 dígitos y no ha encontrado nada... Reaver 1.4 de wifislax 4.3  :-\ ¿A qué puede ser debido? He pensado que al cortar con ctrl+c podría fallar en la petición en curso y darla por hecha, y al reiniciar sesión, seguir por la siguiente.... (ya sería casualidad 5 ó 6 sobre 10000  ;D) no sé... ¿Qué pensáis?
10  Seguridad Informática / Wireless en Linux / Re: REAVER: Vulnerabilidad de WPA por WPS habilitado en: 1 Febrero 2013, 10:27 am
Yo tengo esa y me va el reaver bien..
[La Edimax 7318USG]
EDITO: SOLUCIONADO, si es un león, me come.

Bueno a día de hoy puntualizo. Siempre había probado con wifislax 4.3 en modo live, ya fuese real o virtualizado con virtualbox, y de las dos formas me ha ido bastante bien. He instalado en HDD en virtualbox y me va bastante mal. Tengo que andar quitando y levantando la interfaz para que capture algo, el reaver lo mismo va bien media hora y deja de funcionar... Vuelvo a probar en live (real o via virtualbox) y va bien, no sé... ¡¡SE SUPONE QUE ES LO MISMO!! jejeje

Una dudilla, ¿puedo arrancando en modo live ver la instalación en HDD para guardar sesión? es que no consigo encontrarla :-\ (hablo en virtualbox, aunque debería ser igual que en real)

Saludos!
Páginas: [1] 2 3 4 5
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines