elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Recuerda que debes registrarte en el foro para poder participar (preguntar y responder)


  Mostrar Temas
Páginas: [1] 2
1  Programación / Desarrollo Web / XAMPP no pide usuario y contraseña en localhost en: 31 Octubre 2014, 21:29 pm
Hola muy buenas, a ver si alguien sabría ayudarme, he instalado el xampp 1.8.3 y lo configuro con las opciones de seguridad para el mysql. phpmyadmin, ftp y localhost, pero al poner en el navegador localhost para acceder no me pide usuario y contraseña, en los otros si, y no se el porque.. en el .htaccess esta el usuario y la contraseña, no se si habrá que tocar algo en algun .conf ... espero respuestas gracias!
2  Sistemas Operativos / Windows / Script .bat al inicio de windows. en: 17 Abril 2014, 12:31 pm
Hola tengo el siguiente "problema" he creado un bat para hacer unas comprobaciones al iniciar mi windows, y lo configuro desde desde el gpedit.msc al inicio de windows, lo hago desde aqui por que necesito que se ejecute como SYSTEM mi script, el problema es que si apago windows y lo enciendo, no se ejecuta el .bat, pero reiniciando si, a que se debe esto? no entiendo por que reiniciando si se ejecuta pero si apago y enciendo no, tengo que reiniciarlo, utilizo windows 8.1, espero que alguien pueda contestarme, no encontrado nada al respecto en google, y gracias!
3  Sistemas Operativos / Windows / Windows 8.1 Pantallazo azul en: 30 Marzo 2014, 16:26 pm
Hola a todos me pasa este problema desde que hice lo siguiente:

Cambie de sitio el disco duro en la torre, es decir, lo coloque en otra parte y lo conecte todo como estaba antes:

entro en mi bios, que es UEFI, y tiene un systembrowser para saber que esta conectado en la placa base y me aparece lo siguiente:





donde esta el raton es lo nuevo o corrupto: el puerto com header yo no tengo conectado nada y me marca como que hay algo conectado y pone coma: enabled ¿ a que se debe esto ?

Siguiente problema:

Estoy navegando por mozilla firefox, viendo alguna serie, pelicula, por youtube o algo similar y me da un error firefox, y debe cerrarse y luego me salta un pantallazo azul, solo me ha pasado 2 veces y con un error diferente. Aqui muestro lo del BlueScreenView




Uno es problema de memoria ram y otro del disco duro, segun he leido. he hecho un chkdsk /r /f para comprobar errores en el disco duro y he cambiado los modulos a otros slots por si acaso, alguna segurencia de por que me ha pasado esto? el windows falla? problemas de hardware?
Gracias y espero respuestas!
4  Seguridad Informática / Análisis y Diseño de Malware / Indetectar malwarebytes & avira en: 31 Octubre 2012, 22:31 pm
hola muy buenas a todos, mi proyecto creado en vb6 nada mas es detectado por malwarebytes cual desde codigo no ecuentro que parte me detecta, entonces saque malware con av-fucker pero ahora me salta avira con TR/Dropper.gen XD y con av fucker no puedo sacar la firma, hay alguna otra alternativa? he oido que para modear es mejor el ollydg, ¿ que diferencia hay entre olly, av-fucker etc..? gracias!
5  Programación / Scripting / [VBS] wscript.exe y cscript.exe en: 29 Noviembre 2011, 19:34 pm
hola muy buenas, resulta que estoy usando el vbs para "proteger" mi programada creado en vb6,
creo un script que cada X tiempo haga un loop comprobando si el proceso de mi programa esta ejecutado o no lo esta, y con mi programa en vb6 hago lo mismo, pero compruebo el proceso wscript.exe, mi pregunta es, en otro pc que probe mi aplicacion, ejecutaba el script, pero utilizaba el proceso cscript.exe y no wscript.exe y claro, lo abria muchas veces! el cscript.exe.. y en otros pcs si es con el wscript.exe alguien sabe porque?? o como podia arreglar esto.. deberia de hacer las 2 comprobaciones de los 2 procesos.. o nose.. (nose si me abre explicado bien) muchas gracias y espero respuestas.

PD: nose si va en esta sección,sorry si es movido el tema.
6  Programación / Programación Visual Basic / winsock error 10035 en tiempo de ejecucion en: 9 Noviembre 2011, 22:12 pm
hola muy buenas me marca este error en un winsock1.senddata, como si no pudiera enviar mas, alguien sabe como se corrige este error?o puede ser un bug del winsock...
7  Seguridad Informática / Análisis y Diseño de Malware / recursos visual basic, """"""proceso inmortal""""" en: 2 Noviembre 2011, 14:02 pm
hola muy buenas, mi duda era que he creado un proceso b.exe y una vez compilado lo he añadadido a recursos para que se compruben entre ellos los procesos, por si uno esta cerrado, abrirlo y asi viceversa , los .exes por separado no es detectado por ningun av, pero al momento de añadir el recurso,  y compilar lo detecta el avira.. como no.. alguna idea, de como arreglarlo, o utilizar algo diferente ???
8  Programación / Programación Visual Basic / mAPIObfuscation en: 29 Octubre 2011, 02:27 am
hola toy utilizando la mAPIObfuscation de Karcrack, en urldownloadtofile, y supongamos que hago una descarga con un 1 command , y me lo descarga bien, pero si hago una 2 descarga con un 2 command u otro no descarga el archivo.

Un saludo
9  Seguridad Informática / Análisis y Diseño de Malware / av en: 24 Octubre 2011, 23:11 pm
hola muy buenas a todos,escaneando el proyecto compilado que hice me encontrado con esto:

Código:
Avast 24/10/2011 5.0
AVG 24/10/2011 10.0.0.1190
Avira AntiVir 24/10/2011 7.11.7.12
ClamAV 24/10/2011 0.97
Comodo 24/10/2011 4.0
Emsisoft 24/10/2011 5.1.0.3 Backdoor.Win32.RShot!IK
F-Prot 24/10/2011 6.3.3.4884
Ikarus 24/10/2011 T31001097 Backdoor.Win32.RShot
TrendMicro 24/10/2011 9.200.0.1012

supongo que sacando una firma, sale la otra.. no?

porque pueden saltar esos av??

espero respuestas y gracias!!
10  Programación / Programación Visual Basic / Enviar un archivo por dcc en: 17 Febrero 2006, 00:40 am
Hola buenas a todos, queria saber si hay alguna forma en vb de que el programa envie un archivo por dcc, osea me explico, estoy haciendo un programa, que conecta a un servidor irc y entra un bot, al que yo le mando comandos, pos keria saber como hacer para que yo al poner un comando especifico, el bot me envie por dcc el archivo. un saludo, Dark4ngel ;)
Páginas: [1] 2
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines