elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Recuerda que debes registrarte en el foro para poder participar (preguntar y responder)


  Mostrar Mensajes
Páginas: 1 [2] 3 4 5
11  Seguridad Informática / Wireless en Linux / Re: Error al intentar conectarme a internet desde terminal en: 9 Septiembre 2010, 07:27 am
Buenas, me da el mismo error en ambos pc's:
Código:
root@terminal:/home/terminal# iwconfig wlan0 essid "WLAN_942B" channel "auto" ap XX:XX:XX:XX:XX:XX enc micontrasena
Error for wireless request "Set Encode" (8B2A) :
    invalid argument "micontrasena"
Después de enc pongo la clave en ascii y me devulelve eso, también probé con la clave en hex traduciendola desde esta misma página:
Código:
root@terminal:/home/terminal# iwconfig wlan0 essid "WLAN_942B" channel "auto" ap XX:XX:XX:XX:XX:XX enc 6d69636f6e74726173656e61
Error for wireless request "Set Encode" (8B2A) :
    SET failed on device wlan0 ; Invalid argument.
Gracias a todos voy a ver si leo algo que me sirva, que me suena ese error, estaré por aquí un rato..

Saludos
12  Seguridad Informática / Wireless en Linux / Re: Error al intentar conectarme a internet desde terminal en: 8 Septiembre 2010, 20:58 pm
Buenas, el único error me sale es a la hora de indicar la key.
Código:
root@terminal:/home/terminal# iwconfig wlan0 essid WLAN_942B
root@terminal:/home/terminal# iwconfig wlan0 mode managed
root@terminal:/home/terminal# iwconfig wlan0 channel auto
root@terminal:/home/terminal# iwconfig wlan0 ap XX:XX:XX:XX:XX:XX
root@terminal:/home/terminal# iwconfig wlan0 key s:xxxxxxxxxxxxx
Error for wireless request "Set Encode" (8B2A) :
    SET failed on device wlan0 ; Invalid argument.
root@terminal:/home/terminal#
Nose porque me falla, todo lo demas no da error.
El AP sigue sin cogerlo pero quizas es por lo de la key nolose, si pongo solo el ap y hago iwconfig no sale asociado....

PD: Todas las demas interfaces estan off, solo tengo la wlan0 on, por si crea problemas.
13  Seguridad Informática / Wireless en Linux / Re: Error al intentar conectarme a internet desde terminal en: 8 Septiembre 2010, 02:34 am
Buenas, no te preocupes frakc da igual, en el anterior post no puse algo importante ya que estaba probandolo.
Es lo de asociarme al ap, pero esque no se me asocia:
Código:
ifconfig wlan0 down
iwconfig wlan0 ap XX:XX:XX:XX:XX:XX
ifconfig wlan0 up
Haciendo iwlist scan para coger bien el ap de mi router, por si las moscas, pero estaba bien.
También he probado haciendolo por partes, primero la essid, luego el channel, la key, y al final de todo el ap pero nunca lo llega a coger y eso que no me da ningún error. Simplemente cuando hago iwconfig dice Not-associated.
Mirando por la red encontré un tema que es parecido al mio http://www.ubuntu-es.org/node/58391
Lo he probado y ami no me aparece nada parecido en el kernel que me diga don't work, o algo referido a que el driver tiene problemas, ect.

Ya por curiosidad me conecto desde el menu de arriba del escritorio, y una vez conectado hago iwconfig y los datos son iguales a los que yo tengo,pero esta asociado al ap y yo no lo consigo  :xD

Voy a seguir viendo, pero si alguien se le ocurre algo aqui estaré un rato, saludos.
14  Seguridad Informática / Wireless en Linux / Re: Error al intentar conectarme a internet desde terminal en: 7 Septiembre 2010, 04:46 am
Se que puede resultar pesado, pero no me funciona.
Estoy en ubuntu con la tarjeta intersil y de manera predeterminada viene ya en mode managed, asique lo quito del code y me queda:
Código:
iwconfig wlan0 essid miessid key s:mikey
No hay error posible en la linea, pero me devulelve:
Citar
Error for wireless request "Set Encode" (8B2A):
SET failed on device wlan0 ; Invalid argument

Entonces me da por ver si puedo coger redes mediante el airodump-ng, lo intento y me dice que RFMON is enabled y que use el airmon-ng para inicializar la interfaz.
Lo hago con la wlan0, me dice que la mon0 ahora esta enabled mode monitor y ahora ya puedo "ver que ahi alrededor".
Lo intento con esta interfaz, mon0 y me devuelve:
Código:
iwconfig mon0 mode managed essid miessid key s:mikey
Citar
Error for wireless request "Set Mode" (8B06):
Set failed on device mon0 ; Device or resource busy

¿¡¿¡¿¡Qué puedo hacer?!?!?!
15  Seguridad Informática / Wireless en Linux / Re: Error al intentar conectarme a internet desde terminal en: 6 Septiembre 2010, 03:25 am
Buenas jeje yo creo que esta a punto de funcionar  :xD
Con la atheros creo que no puedo:
Código:
Error for wireless request "Set Mode" (8B06) :
    SET failed on device mon0 ; Device or resource busy.
Esta atheros la estoy probando desde el ubuntu 9.10
El problemón esque la intersil, en la que el primer codigo que pusiste entra sin ningún error en la konsola, es el wifiway y no me digas porque no trae el dhclient   :-(
Si esta el dhcpcd, que lo he usado pero me devuelve:
Código:
Error, eth1: time out
Nose, voy a instalarle el ubuntu xD, haber si desde ahi puedo usar el dhclient y funciona.

Thankss!
16  Seguridad Informática / Wireless en Linux / Error al intentar conectarme a internet desde terminal en: 5 Septiembre 2010, 19:00 pm
Buenas, llevo tiempo mirando como conectarme desde la terminal al router pero siempre me sale algún error....
Estoy probando esto:
Código:
iwconfig eth0 essid mired key s:micontraseña
dhcpcd
Con esto me devuelve : Error, eth0: interface is not Ethernet, FireWire, InfiniBand or Token Ring :huh:
Después mirando otra forma vi esta:
Código:
wpa_passphrase mired contraseña >/etc/wpa_supplicant.conf
De momento el primer paso sale bien pero al usar:
Código:
wpa_supplicant -Dwext -ieth0 -c/etc/wpa_supplicant.conf >/dev/null &
Dice que WEXT auth param 4 value 0x0 y seguidamente WEXT auth param 5 value 0x1, después  sale un error, ioctl[SIOCGIWSCAN]: Input/output error ,repetido cada 3 o 4 segundos, y tengo que cerrar la consola  :xD
Estos resultados son con una intersil isl3890, pero con una atheros me dice directamente al usar wpa_supplicant que el driver no se puede configurar para modo managed (esta en monitor y en principio no me deja ponerla en managed).
Todo esto lo estoy probando desde el wifiway 1.0.
¿Que puedo hacer? please help :P
17  Seguridad Informática / Wireless en Linux / Re: No soy capaz de sacar ARP's ni Data en: 5 Septiembre 2010, 03:51 am
Buenas, con el wlandecrypt intentalo, aunque no se si viene en el backtrack.
Haz un DoS:
Código:
mdk3 interfaz m -t mac_vic

Suerte ;)
18  Sistemas Operativos / Windows / Re: Problema con explorer.exe y virus en: 5 Septiembre 2010, 03:33 am
¿Tienes algún antivirus funcionando?
¿Qué opciones te sales al presionar F8? ¿5 opciones como:Removable Devices...ect?
No lo sé, quizas alguien puede ayudarte más, pero yo reinstalaría el sistema operativo, y si tienes que salvar datos importantes bajate algún SO portable para usb o cd y desde ahí lo rescatas.

Saludos
19  Sistemas Operativos / Windows / Re: Problema con explorer.exe y virus en: 5 Septiembre 2010, 03:23 am
Bueno si no lo tienes puedes buscarlo, que sería lo mejor porque para que este ahi sin hacer nada :P, eso si, si lo instalas compruebas cosas como firewall, puertos, programas con permisos y antes de nada instala un antivirus....

Prueba iniciando el ordenador en Modo a prueba de errores, o Usar última configuración buena conocida, ya comentas, saludos.
20  Sistemas Operativos / Windows / Re: Problema con explorer.exe y virus en: 5 Septiembre 2010, 03:08 am
¿Puedes reinstalarlo con el cd? Si no puedes, buscalo por google...
¿Escribes desde ese pc que mencionas?

!sodulaS
Páginas: 1 [2] 3 4 5
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines