elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Únete al Grupo Steam elhacker.NET


+  Foro de elhacker.net
|-+  Foros Generales
| |-+  Foro Libre
| | |-+  Noticias (Moderadores: wolfbcn, El_Andaluz)
| | | |-+  Advierten sobre una vulnerabilidad de Bluetooth que afecta tanto a dispositivos
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Advierten sobre una vulnerabilidad de Bluetooth que afecta tanto a dispositivos  (Leído 473 veces)
El_Andaluz
Moderador
***
Desconectado Desconectado

Mensajes: 3.092



Ver Perfil
Advierten sobre una vulnerabilidad de Bluetooth que afecta tanto a dispositivos
« en: 12 Septiembre 2020, 12:36 »



Los expertos de CERT Coordination Center y Bluetooth Special Interest Group advirtieron este miércoles sobre una vulnerabilidad de Bluetooth que permite a los 'hackers' acceder a los datos o alterar las comunicaciones entre dispositivos emparejados y que podría afectar tanto a los dispositivos Android como a los iOS.

Denominada BLURtooth, o CVE-2020-15802, la vulnerabilidad está relacionada con el protocolo llamado Derivación de claves de transporte cruzado (CTKD, por sus siglas en inglés) utilizado por los dispositivos compatibles con Bluetooth.

Este componente se usa para negociar y configurar claves de autenticación al emparejar dos dispositivos. El CTKD funciona configurando dos conjuntos diferentes de claves de autenticación tanto para el estándar de Bluetooth Low Energy (BLE) como para Basic Rate/Enhanced Data Rate (BR/EDR). Básicamente, su función es tener las claves listas y dejar que los dispositivos emparejados decidan qué versión del estándar Bluetooth quieren utilizar, recoge el portal ZDNet.





En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines