elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Top 20 herramientas Hacking más populares de 2020


+  Foro de elhacker.net
|-+  Programación
| |-+  Programación General
| | |-+  .NET (C#, VB.NET, ASP) (Moderador: kub0x)
| | | |-+  [SOLUCIONADO]Problema con un error algo raro
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: [SOLUCIONADO]Problema con un error algo raro  (Leído 1,955 veces)
CH4ØZ

Desconectado Desconectado

Mensajes: 108



Ver Perfil
[SOLUCIONADO]Problema con un error algo raro
« en: 3 Enero 2012, 08:56 am »

Resulta que estaba trabajando con el vs2010 en un proyecto con vb.net, no recuerdo bien que hize, pero ahora cada vez q intento cambiar de linea con el mouse, sale un mensaje con este error "Object reference not set to an instance of an object".
Pense que venia del codigo, pero puedo borrar todo el codigo del formulario que hize y el error sigue saliendo.
¿Alguna idea de cual podria ser el problema?
Gracias de antemano

Solucion: Crear un nuevo formulario y copiar todos los elementos y eventos del anterior al nuevo. Supongo que seria algun error en el diseñador del formulario.


« Última modificación: 3 Enero 2012, 09:33 am por CH4ØZ » En línea

no me juzguen si no me conocen
Unbr0ken

Desconectado Desconectado

Mensajes: 248



Ver Perfil
Re: Problema con un error algo raro
« Respuesta #1 en: 3 Enero 2012, 09:08 am »

Y... ¿si leemos esto?, y... ¿si buscamos en google? :-\

Salud.


En línea

Cita de: Snowcrash
Discutir con desconocidos por internet es un ejercicio de imbéciles; todos acaban siendo quinceañeros arrogantes con cantidades infinitas de tiempo libre.

NO resuelvo dudas vía MP, para algo está el foro.
CH4ØZ

Desconectado Desconectado

Mensajes: 108



Ver Perfil
Re: Problema con un error algo raro
« Respuesta #2 en: 3 Enero 2012, 09:23 am »

No depende del codigo que tiene el formulario, el error salta este o no el codigo del formulario (todo el codigo, puedo borrar todo y el error sigue apareciendo).
Otra cosa es que este error no figura en el grid de errores.
Y ya busque en google, pero no encontre ningun caso como el mio, por eso recurri aqui.
En línea

no me juzguen si no me conocen
Unbr0ken

Desconectado Desconectado

Mensajes: 248



Ver Perfil
Re: [SOLUCIONADO]Problema con un error algo raro
« Respuesta #3 en: 3 Enero 2012, 10:09 am »

Crea otro proyecto y prueba si la extraña excepción sigue ocurriendo...

En ese caso, borra la carpeta donde guarda las configuraciones el Visual Studio, o... reinstalalo.

Salud.
En línea

Cita de: Snowcrash
Discutir con desconocidos por internet es un ejercicio de imbéciles; todos acaban siendo quinceañeros arrogantes con cantidades infinitas de tiempo libre.

NO resuelvo dudas vía MP, para algo está el foro.
CH4ØZ

Desconectado Desconectado

Mensajes: 108



Ver Perfil
Re: [SOLUCIONADO]Problema con un error algo raro
« Respuesta #4 en: 3 Enero 2012, 18:15 pm »

Crea otro proyecto y prueba si la extraña excepción sigue ocurriendo...

En ese caso, borra la carpeta donde guarda las configuraciones el Visual Studio, o... reinstalalo.

Salud.

ya lo habia solucionado (lee arriba) aun asi gracias.
En línea

no me juzguen si no me conocen
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Algo raro!!
Scripting
arcanset 3 1,660 Último mensaje 23 Octubre 2008, 00:39 am
por Ari--Slash
Problema non-object un tanto raro.[SOLUCIONADO, conflictos en la DB]
Desarrollo Web
WaiHak 6 5,132 Último mensaje 27 Enero 2014, 23:51 pm
por #!drvy
Problema con tamaño de fotos. Algo muy raro al copiarlas del smartphone al pc « 1 2 »
Windows
fcf123 14 3,449 Último mensaje 20 Julio 2019, 21:48 pm
por @XSStringManolo
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines