elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: AIO elhacker.NET 2021 Compilación herramientas análisis y desinfección malware


+  Foro de elhacker.net
|-+  Media
| |-+  Multimedia (Moderador: Songoku)
| | |-+  Duda con el sonido en el X-OOM
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: Duda con el sonido en el X-OOM  (Leído 1,656 veces)
dani99

Desconectado Desconectado

Mensajes: 71



Ver Perfil
Duda con el sonido en el X-OOM
« en: 6 Julio 2005, 00:41 am »

Wenas!

Pues nada, que estoy empezando con el tema este de meter varios avi,mpg,wmv.... en un dvd y he seguido el manual del gran Son Goku sobre el x-oom, y yo creo que esta muy claro y sencillo ;).

Un problema que tuve fue que uno de los videos era wmv y me lo saltaba y ya no me hacia el procesado completo, pero lo pase a mpg y se solucionó.
El segundo problema y mas raro fue que uno de esos videos (un avi normal) en el dvd de sobremesa no se oye, y los otros si, ¿que es por culpa del codec de audio que no lo reproduce mi dvd?¿la solucion que seria cambiarle el codec de sonido?
Tengo unos cacaos de codecs....entre de video y de audio. por cierto que pensais del nuevo codec divx 6?

Y por ultimo, voy a instalar el tmpgenc dvd author a ver que tal, me baje el manual de la web de goku y parece sencillo tambien.

Bueno, muchas preguntas para las horas que son 8)

Saludos cracks.


En línea

arda-lothi


Desconectado Desconectado

Mensajes: 787



Ver Perfil
Re: Duda con el sonido en el X-OOM
« Respuesta #1 en: 6 Julio 2005, 11:50 am »

Con el Gspot puedes mirar el codec de audio de ese avi que no se oye al pasarlo a DVD. Si está en ac3 tendrías que pasarlo a mp3 por ejemplo, ya que el X-oom no lo soporta.

El TMPGEnc DVD Author es el que utilizo casi siempre, es el que más me gusta, sólo que los videos deben estar en mpg.

Saludos


En línea

dani99

Desconectado Desconectado

Mensajes: 71



Ver Perfil
Re: Duda con el sonido en el X-OOM
« Respuesta #2 en: 6 Julio 2005, 12:47 pm »

ya lo pase por el Gspot y me sale que es el MSAUDIO2/DIVX...


Por cierto, hay alguna manera de ver los archivos que crea el x-oom con el PowerDVC, porque yo intento abrirlos y alguno empieza a reproducirse y no se ve y se oye a saltos.
Saludos
En línea

arda-lothi


Desconectado Desconectado

Mensajes: 787



Ver Perfil
Re: Duda con el sonido en el X-OOM
« Respuesta #3 en: 6 Julio 2005, 12:55 pm »

Podrías poner una captura de lo que te indica el Gspot?

Con el PowerDVD ves al boton "seleccionar origen" y podrás seleccionar la carpeta Video_ts que te ha creado el X-oom.

Saludos
En línea

dani99

Desconectado Desconectado

Mensajes: 71



Ver Perfil
Re: Duda con el sonido en el X-OOM
« Respuesta #4 en: 6 Julio 2005, 12:58 pm »


Con el PowerDVD ves al boton "seleccionar origen" y podrás seleccionar la carpeta Video_ts que te ha creado el X-oom.

si si, si yo eso lo hago, lo que pasa es que lo reproduce sin video y con mal audio, a lo mejor tiene un error...

ahora te pongo la captura
En línea

arda-lothi


Desconectado Desconectado

Mensajes: 787



Ver Perfil
Re: Duda con el sonido en el X-OOM
« Respuesta #5 en: 6 Julio 2005, 13:00 pm »

Pero te pasa con todos los DVDs o solo con este? porque podría ser que el problema viniera de los archivos de origen, sobretodo por el tema del audio.
En línea

dani99

Desconectado Desconectado

Mensajes: 71



Ver Perfil
Re: Duda con el sonido en el X-OOM
« Respuesta #6 en: 6 Julio 2005, 13:05 pm »





Que yo sepa solo pasa con ese, voy a probar ahora con otro que a lo mejor se jodio el powerdvd
En línea

dani99

Desconectado Desconectado

Mensajes: 71



Ver Perfil
Re: Duda con el sonido en el X-OOM
« Respuesta #7 en: 6 Julio 2005, 13:08 pm »

vale bien, acabo de meter una peli original y me pone el powerdvd que no hay suficientes descodificadores....
el problema del powerdvd parece ese, volver a instalar¿?
En línea

arda-lothi


Desconectado Desconectado

Mensajes: 787



Ver Perfil
Re: Duda con el sonido en el X-OOM
« Respuesta #8 en: 6 Julio 2005, 13:18 pm »

Intenta reproducirlo con el Nero ShowTime o el mismo Windows Media Player, por lo que dices el problema es del PowerDVD, prueba reinstalandolo.
En línea

dani99

Desconectado Desconectado

Mensajes: 71



Ver Perfil
Re: Duda con el sonido en el X-OOM
« Respuesta #9 en: 6 Julio 2005, 13:27 pm »

Intenta reproducirlo con el Nero ShowTime o el mismo Windows Media Player, por lo que dices el problema es del PowerDVD, prueba reinstalandolo.
y porque no se escucha en el dvd de sobremesa y los otros videos que estan en el mismo dvd si?


Edito: Nada, en el windows media player me dice que si tengo que reducir la resolucion de la pantalla ???(que tendra q ver....)
« Última modificación: 6 Julio 2005, 13:30 pm por dani99 » En línea

Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
duda con sonido
Hardware
General Vitali Vergosky 0 164 Último mensaje 4 Mayo 2021, 02:12 am
por General Vitali Vergosky
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines