elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Rompecabezas de Bitcoin, Medio millón USD en premios


+  Foro de elhacker.net
|-+  Comunicaciones
| |-+  Dispositivos Móviles (PDA's, Smartphones, Tablets)
| | |-+  Mensajería
| | | |-+  [problema:] envio smtp telnet
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: [problema:] envio smtp telnet  (Leído 1,621 veces)
inGnio

Desconectado Desconectado

Mensajes: 14


Ver Perfil
[problema:] envio smtp telnet
« en: 17 Agosto 2012, 23:54 pm »

hola... bueno tengo un problema e googleado y no encuentro la solucion espero que me ayuden el problema es el siguiente:
al enviar correo electronico desde un cliente telnet me aparece lo siguiente:

C:\Documents and Settings\Administrador>telnet smtp.gmail.com 587

220 mx.google.com ESMTP s12sm5205409anh.2
ehlo
250-mx.google.com at your service, [201.240.65.174]
250-SIZE 35882577
250-8BITMIME
250-STARTTLS
250 ENHANCEDSTATUSCODES
auth login
(sale este error:)
530 5.7.0 Must issue a STARTTLS command first. s12sm5205409anh.2

bueno azumo que se un problema de configuracion el cual me gustaria que me ayudaran esta supocision nace de el hecho que en mi conputadora si puedo enviar normalmente...
ehlo
auth login
(autentificacion base64)
mail from:...etc etc... ;D


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines