elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Sigue las noticias más importantes de seguridad informática en el ttwitter! de elhacker.NET


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Materiales y equipos
| | | |-+  Ayuda con drivers Alfa 1w en windows
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 [2] Ir Abajo Respuesta Imprimir
Autor Tema: Ayuda con drivers Alfa 1w en windows  (Leído 14,379 veces)
NikNitro!


Desconectado Desconectado

Mensajes: 1.309


Galletaaa!!!


Ver Perfil WWW
Re: Ayuda con drivers Alfa 1w en windows
« Respuesta #10 en: 4 Abril 2010, 00:09 am »

Eso si es verdad. COn decirte que antes pillaba 6 redes todas con wpa (gracias a mi :P) y ahora esta antena me pilla tres sin contraseña a las que se me ha estado conectado hasta que he conseguido arreglarlo. He pasado de las 6 a unas 22, que tienen buena señal y eso que solo tengo una antena omni de 5 dB. Cuando me compre la de 16,  espero notar la diferencia:P

S@lu2 y gracias a todos;)


En línea

NikNitro!


Desconectado Desconectado

Mensajes: 1.309


Galletaaa!!!


Ver Perfil WWW
Re: Ayuda con drivers Alfa 1w en windows
« Respuesta #11 en: 4 Abril 2010, 00:36 am »

y si poniendo la Alfa a 5 cm del AP y sin nada de por medio, antenas bien conectadas, etc sigue pasando??:S solo no me pasa con las redes abiertas y me cuesta T_T.

EDIT: Aunque me duela decirlo, he arreglado el problema. Solo he tenido que usar el selector de redes de windows y AHORA va bien el DHCP. Cuan raro es esto... :S

S@lu2


« Última modificación: 5 Abril 2010, 08:50 am por NikNitro! » En línea

NikNitro!


Desconectado Desconectado

Mensajes: 1.309


Galletaaa!!!


Ver Perfil WWW
Re: Ayuda con drivers Alfa 1w en windows
« Respuesta #12 en: 6 Abril 2010, 00:03 am »

Venga ya. Ahora me desaparece por arte de magia la posibilidad de usar la configuración Zero. Me estoy desesperandoo T_T Y eso que esta tarjeta es la que más me satisface, pero mi chatarra no puede con ella y da problemas.

S@lu2

PD: espero que después de esto nadie vuelva a tener problemas con esta tarjeta, pues estarán todos aqui xDD

EDIT: Lo siento por el doble post, no vi que el último era mio también :S
En línea

Banti

Desconectado Desconectado

Mensajes: 225


NULL


Ver Perfil
Re: Ayuda con drivers Alfa 1w en windows
« Respuesta #13 en: 6 Abril 2010, 03:17 am »

A ver... Eso solo te pasa en Windows UE(vada)?
En Linux funciona sin problemas no?

Como dijo KARR porque cambias por un Windows "limpio", porque yo tambien tengo malas experiencias... Con drivers, .NET Framewok, MS SQL, graficos, etc.
En línea

NikNitro!


Desconectado Desconectado

Mensajes: 1.309


Galletaaa!!!


Ver Perfil WWW
Re: Ayuda con drivers Alfa 1w en windows
« Respuesta #14 en: 6 Abril 2010, 11:40 am »

Bueno bueno, guardaré los docs y formatearé este finde a ver que tal.

S@lu2, ya os contaré;)
En línea

Banti

Desconectado Desconectado

Mensajes: 225


NULL


Ver Perfil
Re: Ayuda con drivers Alfa 1w en windows
« Respuesta #15 en: 10 Abril 2010, 08:29 am »

Bueno bueno, hace un rato me paso los mismos problemas aca nombrados y el motivo es porque en la pagina de Realtek ofrecen un driver para Widnows XP cualquier cosa y por eso aparece estos problemas...
En línea

NikNitro!


Desconectado Desconectado

Mensajes: 1.309


Galletaaa!!!


Ver Perfil WWW
Re: Ayuda con drivers Alfa 1w en windows
« Respuesta #16 en: 10 Abril 2010, 13:32 pm »

Ahora tras haber formateado y haber instalado el xp del teu v8 de BoRraS (o como se escriba xD) el programa va igual, solo tiene dhcp automático con las redes open pero me deja usar la Zero config de windows así que va decente.

S@lu2;)
En línea

cesar527

Desconectado Desconectado

Mensajes: 4


Ver Perfil
Re: Ayuda con drivers Alfa 1w en windows
« Respuesta #17 en: 22 Marzo 2011, 19:28 pm »

Hola a todos, no se si este post seguirá vivo pero allá voy.
El viernes pasado fui y pille una alfa 1w, bien, pues he estado todo el fin de semana probando con ella por que no era capaz de hacerla funcionar, lo único que conseguía era que detectara redes, pero eso de conectarse, nada de nada.
El lunes fui a la tienda donde la compre y me la descambiaron por otra nueva y ahora creo que estoy peor que antes, a normalmente no encuentra ninguna red, alguna vez justo al arrancar el equipo me encuentra redes, se conecta y a los 3 min muere, y no vuelve a conectarse ni muestra redes.
He probado con windows xp, windows 7, en diferentes equipos, todos originales y puestos al día en actualizaciones, y también he probado todas las versiones de los drivers que vienen en la web y en el cd, entre prueba y prueba me aseguraba bien de que no quedaran rastros del anterior driver instalado, etc.
Hasta he probado con linux, que si la reconoce, conecta bien pero a los 3 minutos se bloquean los dos adaptadores wifi de mi equipo, el integrado y el alfa 1w. Y aparecen los dos como desactivados.
También he probado con Mac, y después de seguir el tutorial de la web de alfa, cuando conecto la tarjeta y le doy a escanear redes, se queda bloqueado y ni para atrás ni para adelante.

Al final me tocará ir a la tienda otra vez porque empiezo a sospechar de que esta también está defectuosa, pero no es raro que las dos me salgan igual?
Gracias de ante mano!
He de decir que llevo desde el viernes leyendo en todos los foros que encuentro información sobre ello, siguiendo tutoriales, etc pero nada...
En línea

cesar527

Desconectado Desconectado

Mensajes: 4


Ver Perfil
Re: Ayuda con drivers Alfa 1w en windows
« Respuesta #18 en: 25 Marzo 2011, 15:39 pm »

Hola! por fin encontré el problema, y todo por culpa de la BIOS, he desactivado el soporte de raton & teclado usb y todo solucionado, en algunas bios se llama USB LEGACY.
Esto se activa para poder usar tu raton & teclado usb  en S.O. que no carguen los controladores usb de tu teclado & ratón.

Gracias de todas formas!
En línea

Páginas: 1 [2] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Instalacion fresca de ubuntu, que drivers utilizan con la alfa.
GNU/Linux
elchicomalo 1 1,475 Último mensaje 3 Agosto 2011, 22:44 pm
por ShotgunLogic
Ayuda drivers windows 7
Windows
ElGenar0 2 1,602 Último mensaje 4 Mayo 2013, 22:11 pm
por ElGenar0
Ayuda cambio de MAC en placas alfa bajo Windows 7 « 1 2 »
Hacking Wireless
pindonga123 12 5,164 Último mensaje 7 Febrero 2014, 02:19 am
por andreselmejor
Ayuda con drivers video Windows xp « 1 2 »
Windows
Javi25SPAIN 10 3,502 Último mensaje 7 Marzo 2014, 19:08 pm
por Randomize
[Ayuda] Windows XP no instala drivers de un usb wireles
Wireless en Windows
PNM 5 3,210 Último mensaje 7 Abril 2015, 16:37 pm
por elnet
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines