elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Recuerda que debes registrarte en el foro para poder participar (preguntar y responder)


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  Servidor Acer Altos G540 + Windows Small Business Server 2008= No detecta HD
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Servidor Acer Altos G540 + Windows Small Business Server 2008= No detecta HD  (Leído 3,026 veces)
Ganejash

Desconectado Desconectado

Mensajes: 238



Ver Perfil
Servidor Acer Altos G540 + Windows Small Business Server 2008= No detecta HD
« en: 29 Noviembre 2011, 12:45 pm »

Buenos días!!

Tengo un problemilla con un servidor Acer Altos G540. Le estoy intentando instalar Windows Server 2008 y a la hora de la instalación no m reconoce los HD. Me he descargado lo9s drivers de la web de Acer y nada. Me los he bajado de Gigabyte ya que la placa es una GA-7BESH-RH y nada de nada. Así q no se que hacer.

A ver si me podeis echar un cable. Un saludo y gracias de antemano!!


En línea

el-brujo
ehn
***
Desconectado Desconectado

Mensajes: 20.380


La libertad no se suplica, se conquista


Ver Perfil WWW
Re: Servidor Acer Altos G540 + Windows Small Business Server 2008= No detecta HD
« Respuesta #1 en: 29 Noviembre 2011, 12:59 pm »

Creo que todos los servidores Acer Altos llevan un CD con los drivers para instalar Windows, primero carga el driver y después puedes instalar Windows.

Veo que si que hay drivers para el Windows 2008, te descargas los drivers, pero ¿para integrarlos en el CD del Windows 2008 cómo lo haces?
http://support.acer-euro.com/drivers/server/altos_g540.html


En línea

Ganejash

Desconectado Desconectado

Mensajes: 238



Ver Perfil
Re: Servidor Acer Altos G540 + Windows Small Business Server 2008= No detecta HD
« Respuesta #2 en: 29 Noviembre 2011, 13:19 pm »

Los paso a un pendrive. A la hora de la instalación dnd tienes que seleccionar el HD, te da la opción "Cargar controladores", le doy ahi, luego selecciono el pendrive y me dice que no detecta ningun controlador compatible con el hardware. Asi q no me detecta ninguno de los 2 HD que tengo puestos.
En línea

Aprendiz-Oscuro
Moderador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: Servidor Acer Altos G540 + Windows Small Business Server 2008= No detecta HD
« Respuesta #3 en: 29 Noviembre 2011, 16:40 pm »

Debería funcionarte con lo que comentas y lo que ya te ha dicho el-brujo, igual se te está pasando algo... Qué discos lleva ese servidor? ¿Has mirado también por casualidad la config en BIOS en cuanto al modo usado en discos?


Saludos!
En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
Ganejash

Desconectado Desconectado

Mensajes: 238



Ver Perfil
Re: Servidor Acer Altos G540 + Windows Small Business Server 2008= No detecta HD
« Respuesta #4 en: 29 Noviembre 2011, 17:11 pm »

Mirare en la BIOS a ver si hay algo que pueda configurar, pero los drivers no me los coge. Hay una opción que es para mostrar o no los drivers compatibles con el hardware. Si meto en el pen los drivers del enlace, si la opcion q menciono esta desmarcada para q me muestre los drivers aunq no sean compatibles, me los muestra, pero cargo uno a uno todos los q me muestra sin resultado alguno. Asi q no se q hacer. Ya os comentare a ver lo de la BIOS. Los HD son Western Digital normales y corrientes.

Gracias!!

El servidor tiene una controladora sata de la marca LSI LOGIC modelo 500605B. Estoy buscando los drivers de la misma pero no los encuentro. Creo q si los encontrara, puede ser ese el problema. Ya os dire algo si los veo, pero si me echais un cable os lo agradezco.
« Última modificación: 29 Noviembre 2011, 17:36 pm por Ganejash » En línea

Ganejash

Desconectado Desconectado

Mensajes: 238



Ver Perfil
Re: Servidor Acer Altos G540 + Windows Small Business Server 2008= No detecta HD
« Respuesta #5 en: 29 Noviembre 2011, 20:20 pm »

He modificado la BIOS en las opciones de SATA, y de ninguna de las opciones me reconoce los HD. He buscado el driver de la controladora y nada de nada. A ver si me podeis ayudar por favor.

Gracias y saludos!!!
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines