elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a Git (Primera Parte)


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  Problemas con laptop vaio vgn-sz450fn
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problemas con laptop vaio vgn-sz450fn  (Leído 2,612 veces)
xevil71

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Problemas con laptop vaio vgn-sz450fn
« en: 10 Septiembre 2012, 03:46 am »

Laptop VAIO VGN-SZ450FN, con Windows Vista.

Que tal, el problema que tengo es le retiramos la pila del cmos para borrar el password de arranque. Al volver armarla no arranco el BIOS. Lo unico que muestra al encender es el led de power, el led de disco duro enciende por un segundo y después se queda encendido el led de la bateria junto con el power. Es todo lo que hace.

Que me recomiendan hacer?

Saludos


En línea

simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 7.952



Ver Perfil
Re: Problemas con laptop vaio vgn-sz450fn
« Respuesta #1 en: 10 Septiembre 2012, 10:55 am »

Hola, se supone que lo pruebas con el alimentador conectado, y que este funciona.

¿Pantalla negra?

¿Probaste con un monitor exterior?  (FN + F correspondiente)

Una de las posibilidades es que al manipular la parte trasera los modulos de RAM no hagan buen contacto, lleva de origen 2 de 512.

Sacalos y vuelve a colocarlos, asegurandote de que hagan buen contacto.

También puede ser que dicha RAM se haya muerto, (cosa muy probable) con lo que el aparato no arrancará.

Prueba a arrancar con uno solo, despues con el otro solo, si nó arranca con ninguno, posiblemente esten cascados. Prueba con uno nuevo.

Yá puestos podrias cambiar la RAM por 2 modulos de 1 GB, si no hay RAM, no arrancará.

Estas pruebas puedes hacerlas con el HDD desconectado, por si acaso......


Otra posibilidad es que la grafica se haya cascado, pero es muy improbable.

Si logras que arranque, ponle algo mejor que el Vista, aunque sea el XP SP3. ;D


Salu2.


« Última modificación: 10 Septiembre 2012, 11:15 am por simorg » En línea

Aprendiz-Oscuro
Moderador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: Problemas con laptop vaio vgn-sz450fn
« Respuesta #2 en: 10 Septiembre 2012, 14:47 pm »

Citar
Que tal, el problema que tengo es le retiramos la pila del cmos para borrar el password de arranque

Anteriormente a esto, supongo que no habia ningun problema al arrancar el potatil (?). Podrias fijarte si te aparece algun parpadeo LED por lo que podrias irte a la página del fabricante y mirartelo en incidencias en ese modelo o soporte.

Por lo demás, lo que podrias hacer es lo que te ha comentado el compañero simorg. Podrias comprobar con un solo módulo de memoria en buen estado y con el adaptador del propio portatil conectado (si estas haciendo uso unicamente de la bateria, tira del adaptador). Si no llega a cargarte el disco duro va a ser mas dificil que mandes video a un monitor externo, aunque sería lo mas adecuado de hacer cuando la pantalla aparece completamente en negra y parece haber actividad (aunque no hay video)

Podrias quitar bateria y adaptador y pulsar Power durante un rato, luego vuelve a revisar colocando bateria y/o adaptador.

Habrás desmontado el portatil casi en su totalidad, revisa que has conectado bien memorias y demás, podrias limpiar los contactos de éstas.

Dificilmente esté la gráfica en mal estado si antes de desmontarlo y quitar la pila iba completamente bien. Se supone que has manipulado debidamente.


Saludos!!
« Última modificación: 10 Septiembre 2012, 14:58 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
xevil71

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: Problemas con laptop vaio vgn-sz450fn
« Respuesta #3 en: 11 Septiembre 2012, 08:32 am »

Gracias, voy seguir tus instrucciones y les informo.
En línea

xevil71

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: Problemas con laptop vaio vgn-sz450fn
« Respuesta #4 en: 12 Septiembre 2012, 08:41 am »

Que tal, les informo que funciono y se detecto una memoria dañada.  Ahora me sigue apareciendo el password de arranque. Como puedo eliminarlo?
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Windows 7 en Sony Vaio. Problemas con el recovery
Windows
shoshonee 9 14,465 Último mensaje 12 Diciembre 2010, 18:58 pm
por Randomize
problemas con laptop
Windows
catalina1964 3 1,457 Último mensaje 14 Febrero 2014, 13:26 pm
por catalina1964
Problemas con mi Laptop(Disculpen si no es el foro correcto)
Windows
Yaldabaot 8 1,876 Último mensaje 3 Junio 2014, 17:00 pm
por Yaldabaot
Problemas con primera laptop
Hardware
KingYako 0 817 Último mensaje 14 Abril 2016, 21:45 pm
por KingYako
Problemas con laptop
Hardware
integeroverflow 6 1,566 Último mensaje 13 Marzo 2017, 03:36 am
por Randomize
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines