elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Personaliza-Escoge el diseño del foro que más te guste.


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  Problema Raspberry Pi 4 - B, no da señal HDMI
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema Raspberry Pi 4 - B, no da señal HDMI  (Leído 255 veces)
Karkass

Desconectado Desconectado

Mensajes: 47


No existen preguntas sin respuesta, solo preguntas


Ver Perfil WWW
Problema Raspberry Pi 4 - B, no da señal HDMI
« en: 13 Mayo 2020, 09:31 »

Buenas, he adquirido recientemente una RP4-B e inicialmente enciende, las luces dan señal, pero no da señal HDMI. He visto por internet que podría ser básicamente que se ha flasheado el arranque.

He modificado tanto el archivo de configuración "config.txt" y sigue sin dar señal, también he utilizado varias micro SD y varias imágenes para el arranque. Y finalmente también he utilizado un monitor y un televisor y parece que no va.

¿Algún consejo?


En línea

La esperanza es la quinta esencia de la debilidad humana.
rub'n


Desconectado Desconectado

Mensajes: 1.076


(e -> λ("live now")); tatuar -> λ("α");


Ver Perfil WWW
Re: Problema Raspberry Pi 4 - B, no da señal HDMI
« Respuesta #1 en: 13 Mayo 2020, 10:44 »

Buenas, he adquirido recientemente una RP4-B e inicialmente enciende, las luces dan señal, pero no da señal HDMI. He visto por internet que podría ser básicamente que se ha flasheado el arranque.

He modificado tanto el archivo de configuración "config.txt" y sigue sin dar señal, también he utilizado varias micro SD y varias imágenes para el arranque. Y finalmente también he utilizado un monitor y un televisor y parece que no va.

¿Algún consejo?

creo que falta un poco de mas info...

o mejor dicho lleva eso a garantia.


probaste esto no?  en el config.txt
Código
  1. hdmi_force_hotplug=1


En línea

KNOWLEDGE  SHOULD BE FREE!!!
If you don't have time to read, you don't have the time (or the tools) to write, Simple as that. Stephen King.
Karkass

Desconectado Desconectado

Mensajes: 47


No existen preguntas sin respuesta, solo preguntas


Ver Perfil WWW
Re: Problema Raspberry Pi 4 - B, no da señal HDMI
« Respuesta #2 en: 13 Mayo 2020, 10:47 »

creo que falta un poco de mas info...

o mejor dicho lleva eso a garantia.


probaste esto no?  en el config.txt
Código
  1. hdmi_force_hotplug=1

Si, modifiqué el force, el group, he modificado casi todo, hace 1 día que lo adquirí. He pensado que pudiera ser el adaptador microHDMI a HDMI, verificaré esto primero, y sino, será un problema de fábrica.
En línea

La esperanza es la quinta esencia de la debilidad humana.
rub'n


Desconectado Desconectado

Mensajes: 1.076


(e -> λ("live now")); tatuar -> λ("α");


Ver Perfil WWW
Re: Problema Raspberry Pi 4 - B, no da señal HDMI
« Respuesta #3 en: 13 Mayo 2020, 10:56 »

Si, modifiqué el force, el group, he modificado casi todo, hace 1 día que lo adquirí. He pensado que pudiera ser el adaptador microHDMI a HDMI, verificaré esto primero, y sino, será un problema de fábrica.

ok bien, entonces no pierdas el tiempo, no dudes, y lleva eso a garantía, a veces perdemos tiempo tannn valioso.
En línea

KNOWLEDGE  SHOULD BE FREE!!!
If you don't have time to read, you don't have the time (or the tools) to write, Simple as that. Stephen King.
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema con GTX 460 y HDMI
Hardware
luigi 666 3 4,505 Último mensaje 25 Noviembre 2010, 23:27
por luigi 666
mi grafica no envia señal al tv por HDMI(Ayuda)
Hardware
Ahm_Shere 8 13,131 Último mensaje 2 Diciembre 2010, 18:04
por simorg
problema HDMI en gtx 460
Hardware
Josemabboy 3 3,386 Último mensaje 30 Diciembre 2010, 21:46
por Aprendiz-Oscuro
DUDA ¿Como recibir señal HDMI de Monitor LED a TV...?
Multimedia
SuperDraco 6 12,050 Último mensaje 9 Marzo 2011, 16:30
por simorg
Monitor HDMI sin señal en mi PC
Hardware
Rubper 1 1,330 Último mensaje 21 Octubre 2015, 17:53
por crazykenny
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines