elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Top 20 herramientas Hacking más populares de 2020


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  Problema Desconocido (Lenta despues de Formatear)
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: Problema Desconocido (Lenta despues de Formatear)  (Leído 11,400 veces)
wakas

Desconectado Desconectado

Mensajes: 114


"Nuestro Deber??, Joder al Poder"


Ver Perfil
Problema Desconocido (Lenta despues de Formatear)
« en: 24 Agosto 2011, 03:46 am »

Saludos

Es una Laptop Toshiba modelo Satellite no se que, cuenta con procesador AMD y 2GB de ram...

al encenderla, aparecia el mensaje de:
____________________________________________

no bootable device insert boot disk and press any key
____________________________________________

entonces poes trataba de formatear, pero no reconocio el HD (este con antes Windows 7 Enterprise)

despues de muchas veces meter el disco de windows 7, simbolo de sistema, y reparar y nada...
luego CMD, chkdsk C: /f /r y nada...
luego
bootrec /fixmbr
Código:
bootrec /fixboot
Código:
bootrec /rebuildbcd

y despues de como 7 veces realizar eso, porfin reconocio el HD

entonces, ahora elimine las particiones, formatie, y cree 2 nuevas particiones para windows 7 (la del operativo y la pequeña particion para restaurar el sistema)

pero al formatearla, estaba algo lenta, muy poca, pero no le tome importancia...

despues de un dia de trabajar en ella, al encenderla, otra vez la pantalla negra, y el mensaje de:
____________________________________________

no bootable device insert boot disk and press any key
____________________________________________



CAUSAS:

no se si sea el disco duro que no lo reconocia bien o algo...
en cuanto a lo lento, pense que era la memoria RAM, la cambie de slot y sigue igual, entonces, la probe en otra Laptop (solo con esta) y funciono perfecto...


PREGUNTAS:

quisiera saber, por que despues de formatearla, solo duro un dia funcionando (lenta) y aparece este mensaje de no boot device...

y por que esta lenta, si la memoria RAM funciona perfecta...


saludos a todos...


« Última modificación: 27 Agosto 2011, 20:22 pm por wakas » En línea

Para una respuesta correcta...
debes hacer la pregunta correcta!!!
Aprendiz-Oscuro
Moderador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: Problema Desconosido (Lenta despues de Formatear)
« Respuesta #1 en: 24 Agosto 2011, 03:57 am »

Fijate ahora si aparece el disco duro cuando arrancas la maquina (en BIOS). No estaria mal comprobar el estado de ese disco duro, no esta de más, puedes hacerlo sacando ese disco y comprobandolo en otra máquina y/o por ejemplo cargando una Live que te permita comprobar con S.M.A.R.T o si puedes con HardDiskSentinel... Mirate la secuencia de arranque y que cargue como principal disco duro (guarda y sal). Durante el POST te debe aparecer el disco duro, no es asi? Si has estado tocando de mas podrias resetear.

Algun problema cuando estuviste trabajando con la máquina? BSOD, bloqueos o algun reinicio? Se ha llevado ese portatil algun golpe? desde cuando te ocurre? Podrias hacer un LLF a unas malas

Si el disco duro esta tocado, es normal...


Saludos


« Última modificación: 24 Agosto 2011, 04:19 am por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 7.795


Igualada / España


Ver Perfil
Re: Problema Desconocido (Lenta despues de Formatear)
« Respuesta #2 en: 24 Agosto 2011, 04:08 am »

Hola, aparte de lo comentado por Aprendiz-Oscuro, mirate la pila, que esté bien conectada o que esté agotada, por que da la impresión que se te desconfigura la BIOS cada vez que enciendes el portatil.



Salu2.
En línea

Leer reglas del Foro


Nunca digas TODO lo que piensas,... ni enseñes TODO lo que sabes. (Confucio.)

http://simorg.simplesite.com/427350094
wakas

Desconectado Desconectado

Mensajes: 114


"Nuestro Deber??, Joder al Poder"


Ver Perfil
Re: Problema Desconocido (Lenta despues de Formatear)
« Respuesta #3 en: 24 Agosto 2011, 06:03 am »

en cuanto a la pila, no creo, esta perfecta, dura minimo unas 6 horas encendida con brillo al maximo, ademas siempre esta conectada a la corriente...

no a sufrido golpes...


mañana reviso con LIVE para revisar S.M.A.R.T y les comento...

saludos
En línea

Para una respuesta correcta...
debes hacer la pregunta correcta!!!
Khronos14


Desconectado Desconectado

Mensajes: 443


A lie is a lie


Ver Perfil WWW
Re: Problema Desconocido (Lenta despues de Formatear)
« Respuesta #4 en: 24 Agosto 2011, 10:53 am »

Como te dijo Aprendiz-Oscuro haz un check del Disco Duro. Bájate el Hirens Boot CD, mira la marca de tu disco duro y utiliza el test de disco de esa marca.

El disco duro es la pieza de hardware que más rompe, con los SSD eso cambiará..

Saludos.
En línea

simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 7.795


Igualada / España


Ver Perfil
Re: Problema Desconocido (Lenta despues de Formatear)
« Respuesta #5 en: 24 Agosto 2011, 15:39 pm »

Veamos, no has entendido nada...... :P

Cuando digo "Pila" digo Pila NO "Bateria", ¿Lo entiendes?

La pila es pequeñita, está en el interior del portatil y es la encargada de guardar los datos de configuración de la BIOS cuando se apaga el ordenador.

A esa pila me refiero..... :rolleyes:




Salu2.
« Última modificación: 24 Agosto 2011, 15:46 pm por simorg » En línea

Leer reglas del Foro


Nunca digas TODO lo que piensas,... ni enseñes TODO lo que sabes. (Confucio.)

http://simorg.simplesite.com/427350094
wakas

Desconectado Desconectado

Mensajes: 114


"Nuestro Deber??, Joder al Poder"


Ver Perfil
Re: Problema Desconocido (Lenta despues de Formatear)
« Respuesta #6 en: 25 Agosto 2011, 15:25 pm »

 D:

ajaja, ok ya se diferenciar entre pila y bateria...


en cuanto le pase el HDAT2 v4.5.3 del Hirens BootCD y me detecta algunos sectores dañados...
le ejecuto test de Check and repair, en esta pequeña aplicacion, abajo aparece:

Verify
write
verify

si aparece sector dañado, manda mensaje de:

verify             posibly error, please wait...
write
verify

y despues de unos segundos

verify             uncorrectable crc or ecc error on read
write              ok
verify             ok



esto significa que los esta reparando? la verdad como toma mucho tiempo, le puse abortar y no se si se esten corrigiendo...



NOTA RARA:
almenos no se que signifique, es un disco duro Toshiba de 250 GB
el bootcd viene con una herramienta para diagnosticos de diferentes marcas, una de ellas la toshiba, pero esta no me reconoce el HD, marca FAIL...

y en la pantalla del HDAT2 donde segun examina los sectores dañados, abajo viene :

WB O.K./Waning/Bad (is 6261502 sectors [3.21 GB] with 512 bytes)

esto significan los sectores dañados totales? o es otra cosa?


esto tomara muuuuuuuuucho tiempo, pero la dejare el 100% del test, espero y corrija errores, ya realize formato a bajo nivel y continua asi...


saludos
En línea

Para una respuesta correcta...
debes hacer la pregunta correcta!!!
Aprendiz-Oscuro
Moderador
***
Desconectado Desconectado

Mensajes: 6.777



Ver Perfil
Re: Problema Desconocido (Lenta despues de Formatear)
« Respuesta #7 en: 25 Agosto 2011, 16:35 pm »

Para sectores defectuosos HDD regenerator. Y lo que interesa saber del estado de ese disco duro con S.M.A.R.T. (Live de Ubuntu, HardDiskSentinel.....) como ya te hemos comentado anteriormente. A unas malas haz lo que te he dicho en mi primer post... antes de mandar el disco a paseo.
« Última modificación: 25 Agosto 2011, 16:44 pm por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
Khronos14


Desconectado Desconectado

Mensajes: 443


A lie is a lie


Ver Perfil WWW
Re: Problema Desconocido (Lenta despues de Formatear)
« Respuesta #8 en: 25 Agosto 2011, 16:36 pm »

Puff los Discos Toshiba son malos como el demonio, cuando trabajaba en una tienda reparando pcs, teníamos una caja específica para los discos duros de Toshiba..

Si el test de disco de Toshiba te da error, pinta mal el asunto. En el Hirens hay un programa llamado HDDRegenerator, déjalo pasando toda la noche si hace falta. Si se congela o tarda demasiado tira con el disco duro. Un disco duro de portatil es bastante barato, sobre 40 euros tienes uno de 500 GB.

Saludos.
En línea

simorg
CoAdmin
***
Desconectado Desconectado

Mensajes: 7.795


Igualada / España


Ver Perfil
Re: Problema Desconocido (Lenta despues de Formatear)
« Respuesta #9 en: 25 Agosto 2011, 17:00 pm »

Hola, si despues de hacer todo lo que te indican Aprendiz-Oscuro y Khronos14, y lo que tú mismo has hecho,

Citar
ya realize formato a bajo nivel y continua asi...

Yó no perderia más el tiempo, cambia el HDD por uno nuevo, ese está para la papelera.


Salu2. ;)
En línea

Leer reglas del Foro


Nunca digas TODO lo que piensas,... ni enseñes TODO lo que sabes. (Confucio.)

http://simorg.simplesite.com/427350094
Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Sin Sonido despues de formatear
Multimedia
Siciem 5 2,772 Último mensaje 6 Marzo 2007, 02:27 am
por RaDioX - Noxz
La navegación es muy lenta después de actualizar a Windows 8.1
Noticias
wolfbcn 2 1,916 Último mensaje 13 Noviembre 2013, 20:00 pm
por desikoder
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines