elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  Problema con video
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 [2] Ir Abajo Respuesta Imprimir
Autor Tema: Problema con video  (Leído 2,540 veces)
Robocop8

Desconectado Desconectado

Mensajes: 153


Ver Perfil
Re: Problema con video
« Respuesta #10 en: 25 Septiembre 2020, 16:14 »

Puede haberse dañado el disco duro... sacalo y limpia los contactos y ajustalo bien a ver si lo reconoce... si no te tocara instalar tu Windows en otro disco duro...

 :rolleyes: :o :rolleyes:

Se puede limpiar con alcohol todo? Osea el motherboard y los componentes?


En línea

Randomize
Colaborador
***
Desconectado Desconectado

Mensajes: 20.000


Ver Perfil
Re: Problema con video
« Respuesta #11 en: 25 Septiembre 2020, 18:01 »

Tú no estás llevando cuidado con la estática de la placa base y tienes los componentes a lo loco...

Una vez un conector macho de 3 pines de un ventilador me tocó el chasis y no funcionaba la regrabadora, recuerdo otra parecida pero culpa mía ya que no se toca donde no se debe con el destornillador de estrella...



 :¬¬


En línea

NEBIRE


Desconectado Desconectado

Mensajes: 2.312


Ver Perfil
Re: Problema con video
« Respuesta #12 en: 26 Septiembre 2020, 18:52 »

Arranca desde un live-CD y haz un chequeo del disco, por si hay algún sector dañado, y coincide donde haya un driver que es preciso para el arranque... posiblemente los errores queden subsanados, ya que en ese punto, y por la sitaución que explicas, no parece ser un problema grave...

Una vez seguros que el disco funciona correctamente, y que siga fallando el vídeo, podría suceder simplemente que la configuración del vídeo se haya cambiado, al configurar el virtualbox, pero no haya regresado a los valores previos al salir.

Hay que tener en cuenta que aunque sea una emulación, los monitores no admiten alegremente cualquier valor de emulación, tienen sus frecuencias de refrescos y sus resoluciones fijas... así que hay que ser cuidadosos de no meterle valores que no admite, porque lo primero que dice el fabricante es que valores no aceptados de fábrica, pueden dañarlo irremediablemente. Luego al configurar un virtualbox, hay que cuidar que los valores del vídeo sean los que admite el monitor, nada de aceptar los valores sugeridos o por defecto... es decir hay que prestarle atención y si no es conforme a lo que admite tu monitor cambiarlo.

p.d.: Y opino como Randomize,: deja de meter las manazas en los componentes a cada ocasión que tienes... te acabrás cargando alguno y entonces sí que será grave.
En línea

Robocop8

Desconectado Desconectado

Mensajes: 153


Ver Perfil
Re: Problema con video
« Respuesta #13 en: 28 Septiembre 2020, 22:16 »

Arranca desde un live-CD y haz un chequeo del disco, por si hay algún sector dañado, y coincide donde haya un driver que es preciso para el arranque... posiblemente los errores queden subsanados, ya que en ese punto, y por la sitaución que explicas, no parece ser un problema grave...

Una vez seguros que el disco funciona correctamente, y que siga fallando el vídeo, podría suceder simplemente que la configuración del vídeo se haya cambiado, al configurar el virtualbox, pero no haya regresado a los valores previos al salir.

Hay que tener en cuenta que aunque sea una emulación, los monitores no admiten alegremente cualquier valor de emulación, tienen sus frecuencias de refrescos y sus resoluciones fijas... así que hay que ser cuidadosos de no meterle valores que no admite, porque lo primero que dice el fabricante es que valores no aceptados de fábrica, pueden dañarlo irremediablemente. Luego al configurar un virtualbox, hay que cuidar que los valores del vídeo sean los que admite el monitor, nada de aceptar los valores sugeridos o por defecto... es decir hay que prestarle atención y si no es conforme a lo que admite tu monitor cambiarlo.

p.d.: Y opino como Randomize,: deja de meter las manazas en los componentes a cada ocasión que tienes... te acabrás cargando alguno y entonces sí que será grave.

Arranque desde un linux que tengo en una usb y tampoco me detecto el disco duro, al darle en disks solo me aparecio la misma usb y el otro disco duro en el que tengo programas, no se si es un problema de hardware o quizas algo en la BIOS.
Por cierto, con lo del virtual box, ya habia instalado anteriormente otra maquina virtual y nunca tuve ningun tipo de problema, y sobre lo de tocar los componentes, nunca me pongo a ponerle la mano a nada y menos con la corriente puesta expuesto a una estatica, es más, nunca habia tocado nada desde el dia que arme la pc hace 2 años aproximadamente, primero deben preguntar antes de emitir un comentario sin saber.
En línea

Páginas: 1 [2] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema con video
Multimedia
dark_headhunter 3 839 Último mensaje 2 Agosto 2005, 02:06
por Songoku
Problema al cambiar un video con Winavi Video Converter
Multimedia
necrotemor 3 1,386 Último mensaje 5 Octubre 2006, 00:30
por Songoku
Problema con video de DVD
Multimedia
Huemulito 3 913 Último mensaje 9 Julio 2007, 19:33
por Huemulito
problema con video
Multimedia
dorsan 2 715 Último mensaje 13 Julio 2007, 14:20
por dorsan
problema con video
Multimedia
Delt_hack 2 1,228 Último mensaje 3 Mayo 2010, 17:58
por Delt_hack
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines