elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Los 10 CVE más críticos (peligrosos) de 2020


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware
| | |-+  Ordenador se apaga a los pocos segundos
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Ordenador se apaga a los pocos segundos  (Leído 1,874 veces)
gAb1


Desconectado Desconectado

Mensajes: 731


Ver Perfil
Ordenador se apaga a los pocos segundos
« en: 23 Septiembre 2015, 02:40 am »

Hola buenas, tengo un ordenador que empezó a hacer un ruido raro, lo apagué y al volver a encenderlo salio un mensaje diciendo "error cpu" o algo así pero desde entonces dejó de salir ese mensaje, ahora simplemente se enciende normal, pero se sigue apagando solo a los pocos segundos.

El ordenador tiene ya unos 6-7 (puede que 8) años y me parece normal que empiece a fallar, aunque me gustaría encontrarle una solución, aunque sea por aprender :)

Al abrirlo desmonté el disipador (uno grande de Asus, socket 755) y al parecer era el ventilador que se ha roto, no gira bien y es lo que causaba el ruido. Solo tengo un disipador intel de serie (reciente) y lo he podido encajar "a presión" pero hace contacto completo con la superficie del procesador (no se mueve ni nada esta bien sujeto) y supongo que eso es lo importante, aunque desconozco si eso es lo que está causando los apagones, yo diría que no, pero no estoy seguro del todo, agradecería una confirmación.

He probado otra fuente de alimentación (de otro pc de casa) y lo mismo, se sigue apagando a los pocos segundos de cargar windows, lo único raro que he notado es que el ventilador de la fuente de prueba no funciona; veo como intenta girar pero se para, los leds "al menos" funcionan (a pesar de esto en el pc original funciona correctamente, tiene 5 años y es de 700W corsair). No sé que más intentar, tampoco sé cual puede ser la causa (a parte de lo del disipador).

¿Es posible que sea la placa base? (Lo único que queda ya...) Probé conectando otra tarjeta gráfica (un modelo inferior que consume menos) pero no funcionaba, la señal de vídeo no llegaba al monitor, desconozco porque no funcionó (o no la reconocía, es del mismo pc que el de la fuente de prueba y funciona perfectamente). Sin embargo la gráfica del pc roto si que funciona normal... A lo mejor fue un fallo mio, al conectarla o algo...

¡Ayuda por favor!


En línea

DarK_FirefoX


Desconectado Desconectado

Mensajes: 1.255


Be the change you wanna see in te world


Ver Perfil
Re: Ordenador se apaga a los pocos segundos
« Respuesta #1 en: 23 Septiembre 2015, 15:15 pm »

Al abrirlo desmonté el disipador (uno grande de Asus, socket 755) y al parecer era el ventilador que se ha roto, no gira bien y es lo que causaba el ruido. Solo tengo un disipador intel de serie (reciente) y lo he podido encajar "a presión" pero hace contacto completo con la superficie del procesador (no se mueve ni nada esta bien sujeto) y supongo que eso es lo importante, aunque desconozco si eso es lo que está causando los apagones, yo diría que no, pero no estoy seguro del todo, agradecería una confirmación.

Al conectar el nuevo fan (ventilador) y el disipador, limpiaste las superficie del disipador y del procesador (con cuidado) para eliminar restos de pasta térmica endurecida? Le aplicaste pasta térmica nueva? Pues aplica los dos procedimientos que describes, la pasta térmica facilita la transmisión de calor del procesador al disipador para su posterior enfriamiento mediante el ventilador.

Salu2s


En línea

Orubatosu


Desconectado Desconectado

Mensajes: 2.515


Ver Perfil WWW
Re: Ordenador se apaga a los pocos segundos
« Respuesta #2 en: 23 Septiembre 2015, 17:32 pm »

Si el ventilador de la CPU no gira es posible que la misma Bios apague el equipo para evitar recalentamientos. Asegúrate de que ese ventilador funciona.

Desenchufa discos duros y demás, deja solo procesador, memoria y gráfica e intenta arrancarlo así. Si no arranca en ese estado y la fuente funciona correctamente, tiene pinta de que la placa esté fastidiada.

A todo esto asegúrate de que el procesador está limpio, sin chorretones de pasta haciendo falsos contactos, debidamente ajustado a su zócalo.

¿Sale algo por pantalla durante al arranque o no llega ni a eso?
En línea

"When People called me freak, i close my eyes and laughed, because they are blinded to happiness"
Hideto Matsumoto 1964-1998
gAb1


Desconectado Desconectado

Mensajes: 731


Ver Perfil
Re: Ordenador se apaga a los pocos segundos
« Respuesta #3 en: 24 Septiembre 2015, 00:09 am »

Gracias por las repuestas.

Algo tan básico como limpiar y cambiar la pasta térmica... se me olvidó hacerlo, tal vez sea ese el motivo, en cuento pueda lo hago y os comento.

Por otra parte, el ventilador que no funciona es el del disipador que tenia (marca asus, socket 755), pero el de intel (socket 1150) que le puse a presión (ya que es un pelin más grande) funciona perfectamente; el ventilador no hace ruido ni nada (enfría bien, aunque si no hace un buen contacto, por la pasta, sería lo mismo...).

Se me olvido comentarlo, estuve haciendo pruebas desconectando todo lo prescindible y dejé solo procesador, ram y gráfica (incluso sin gráfica también lo probé) pero nada.

Si no es problema del procesador (pasta térmica) deberá ser la placa base, ¿hay alguna manera de comprobarla? (no tengo piezas compatibles para ese socket...).

Gracias!
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines