elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado:


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  [ERROR] Faltan paquetes en Linset de Wifislax 4.12 32 bits.
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: [ERROR] Faltan paquetes en Linset de Wifislax 4.12 32 bits.  (Leído 480 veces)
VictoracilloH4K

Desconectado Desconectado

Mensajes: 10


Ver Perfil
[ERROR] Faltan paquetes en Linset de Wifislax 4.12 32 bits.
« en: 5 Junio 2020, 13:05 »

Buenas, alguien me puede ayudar a instalar estos paquetes que faltan por favor? Gracias!




En línea

EdePC
Colaborador
***
Desconectado Desconectado

Mensajes: 1.280



Ver Perfil
Re: [ERROR] Faltan paquetes en Linset de Wifislax 4.12 32 bits.
« Respuesta #1 en: 5 Junio 2020, 15:24 »

Saludos,

- Linset es bastante viejo, ya tiene como 6 años sin actualizaciones, podrías probar Airgeddon el cual también comprueba sus dependencias y las instala automáticamente: https://github.com/v1s1t0r1sh3r3/airgeddon

-- Instalación: https://github.com/v1s1t0r1sh3r3/airgeddon/wiki/Installation%20&%20Usage

- Es raro que no te detecte aircrack-ng, dudo que no esté a no ser que Linset no lo detecte o que lo hayas desinstalado, de todas maneras lo puedes reinstalar así: https://miloserdov.org/?p=650


En línea

VictoracilloH4K

Desconectado Desconectado

Mensajes: 10


Ver Perfil
Re: [ERROR] Faltan paquetes en Linset de Wifislax 4.12 32 bits.
« Respuesta #2 en: 5 Junio 2020, 19:16 »

Bua muchisimas gracias colega! Cuidate y gracias!
En línea

lilo.


Desconectado Desconectado

Mensajes: 347



Ver Perfil WWW
Re: [ERROR] Faltan paquetes en Linset de Wifislax 4.12 32 bits.
« Respuesta #3 en: 15 Julio 2020, 05:07 »

Buenas..

Lo mejor seria que abriera un nuevo tema para exponer mi caso, pero este es lo mismo..

Tengo debian 10 con LXde.

Hace un largo largo tiempo, que no me pongo manos a la hobra con el tema.
La cuestiion es que al instalar, linset, airgeddon o fluxion, en cualquiera de las tres, me tira error de dependencias de aircrack-ng, como airmon-ng, airodump-ng, aireplay-ng, Sabemos que al instalar aircrack-ng, estas se instalan es parte del pakete,

Este lo instalo desde repositorios de debian,

Código:
sudo apt-get install aircrack.ng

También manualmente haciéndolo limpiamente, removiendo el viejo.

Código:
sudo apt remove aircrack-ng
sudo apt install autoconf automake libpcre3-dev libnl-3-dev libsqlite3-dev libssl-dev ethtool build-essential g++ libnl-genl-3-dev libgcrypt20-dev libtool python3-distutils
sudo apt install -y pkg-config
git clone https://github.com/aircrack-ng/aircrack-ng.git
cd aircrack-ng/
autoreconf -i
./configure --with-experimental --with-ext-scripts
make
sudo make install
sudo airodump-ng-oui-update

Todo bien, El problema es que ninguno de estos scripts, reconocen el pakete en su totalidad.

airgeddon:
Código:
Herramientas esenciales: comprobando...
iw .... Error (Posible nombre del paquete : iw)
awk .... Ok
airmon-ng .... Error (Posible nombre del paquete : aircrack-ng)
airodump-ng .... Error (Posible nombre del paquete : aircrack-ng)
aircrack-ng .... Ok
xterm .... Ok
ip .... Ok
lspci .... Ok
ps .... Ok

Linset:
Código:
#########################################################
#                                                       #
# LINSET 0.14 by vk496                   #
# Linset Is Not a Social Enginering Tool          #
#                                                       #
#########################################################


Aircrack-ng.....OK!
Aireplay-ng.....Not installed
Airmon-ng.......Not installed
Airodump-ng.....Not installed
Awk.............OK!
Curl............OK!
Dhcpd...........Not installed (isc-dhcp-server)
Hostapd.........Not installed
Iwconfig........Not installed
Lighttpd........Not installed
Macchanger......Not installed
Mdk3............Not installed
Php5-cgi........Not installed
Pyrit...........Not installed
Python..........OK!
Unzip...........OK!
Xterm...........OK!
root@localhost:/home/hector/Escritorio/linset#

El iw      Esta instalado tambien, Si no recuerdo este viene en las viejas, Wireless-tools, las cuales tambien estan instaladas.
Código:
root@localhost:/home/hector/Escritorio/linset# sudo apt-get install iw
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
iw ya está en su versión más reciente (5.0.1-1).
0 actualizados, 0 nuevos se instalarán, 0 para eliminar y 8 no actualizados.
root@localhost:/home/hector/Escritorio/linset#

Código:
root@localhost:/home/hector/Escritorio/linset# sudo apt-get install wireless-tools
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
wireless-tools ya está en su versión más reciente (30~pre9-13).
0 actualizados, 0 nuevos se instalarán, 0 para eliminar y 8 no actualizados.
root@localhost:/home/hector/Escritorio/linset#

No es la primera vez que utilizo estos scripts,
Las demas dependencias puedo satisfacerlas, No lo he intentado ahora, pero, estas no son lio.

Saludos.
lilo.



En línea


Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
[AYUDA] Problema con Linset en WIFISLAX 4.8 (Linset no muestra Intetos ni nada)
Hacking Wireless
realhackerc 3 17,835 Último mensaje 3 Enero 2015, 23:04
por engel lex
linset error (wifislax 4.11.1)
Wireless en Linux
neph 1 3,480 Último mensaje 28 Marzo 2017, 01:45
por bigck
Problema en LINSET 0.14 en Wifislax
Hacking Wireless
DarkScorpion 0 2,448 Último mensaje 11 Enero 2016, 18:23
por DarkScorpion
Problema Linset Wifislax
Hacking Wireless
AxelAlamilla 1 2,358 Último mensaje 28 Julio 2016, 08:21
por Sh4k4
Wifislax - Linset
Seguridad
vagigali 1 373 Último mensaje 21 Marzo 2020, 14:59
por simorg
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines