elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Security Series.XSS. [Cross Site Scripting]


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Ético
| | |-+  Hacking Básico (Moderadores: zhyzura, toxeek)
| | | |-+  Tamper Data para firefox o algun sustituto
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Tamper Data para firefox o algun sustituto  (Leído 3,128 veces)
constans73

Desconectado Desconectado

Mensajes: 8



Ver Perfil
Tamper Data para firefox o algun sustituto
« en: 6 Junio 2018, 09:40 am »

Hola muy buenas...   a ver si alguien me puede echar un cable.  Necesito añadir la addons de Tamper Data a firefox,  pero las versiones actuales de firefox no dejan añadir esta addons.   

Alguien sabe si Tamper Data se puede añadir de alguna forma,  o si esta addons ahora se llama de otra forma o hay alguna addons parecida al anterior Tamper Data????

Agradezco mucho sus respuestas.

Muchas gracias.
En línea

AXCESS

Desconectado Desconectado

Mensajes: 179



Ver Perfil
Re: Tamper Data para firefox o algun sustituto
« Respuesta #1 en: 7 Junio 2018, 03:08 am »

Ese tipo de Addons, como otros tantos de su tipo: Firesheep, etc., no son compatibles con las versiones relativamente recientes de Firefox (De la versión 30 en adelante, si no me equivoco). Esto es debido a la política de seguridad, garantías de estabilidad y buen uso, que Mozilla implementa en los navegadores y garantiza a sus usuarios. No es exclusivo de Mozilla, como es el caso de Google con su navegador Chrome.
De querer usar este tipo de addons, debe instalar una de las versiones antiguas de Firefox (probar con la v30 o inferior). Tenga en cuenta lo que implica en cuanto a seguridad, estabilidad, y compatibilidades: no vaya de cazador, a ser cazado.
En línea

constans73

Desconectado Desconectado

Mensajes: 8



Ver Perfil
Re: Tamper Data para firefox o algun sustituto
« Respuesta #2 en: 15 Noviembre 2018, 08:55 am »

Ese tipo de Addons, como otros tantos de su tipo: Firesheep, etc., no son compatibles con las versiones relativamente recientes de Firefox (De la versión 30 en adelante, si no me equivoco). Esto es debido a la política de seguridad, garantías de estabilidad y buen uso, que Mozilla implementa en los navegadores y garantiza a sus usuarios. No es exclusivo de Mozilla, como es el caso de Google con su navegador Chrome.
De querer usar este tipo de addons, debe instalar una de las versiones antiguas de Firefox (probar con la v30 o inferior). Tenga en cuenta lo que implica en cuanto a seguridad, estabilidad, y compatibilidades: no vaya de cazador, a ser cazado.


Hola AXCESS aunque vaya con mucho retraso quiero darte las gracias por la contestacion, postee y se me olvido revisarlo cuando tenia el tema caliente y hoy revisando otros temas vi tu respuesta.

Muchas gracias.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Algun modulo o clase para detectar URLS en Firefox e IE ?
Programación Visual Basic
elrecar 4 1,790 Último mensaje 4 Junio 2009, 22:17 pm
por Dessa
Juego de Facebook y Tamper Data
Hacking Básico
cocotero_90 1 3,340 Último mensaje 27 Marzo 2011, 06:20 am
por WHK
Saben de algún entrenamiento de Data Recovery?
Hardware
Albus Severus A. 2 2,633 Último mensaje 18 Agosto 2011, 16:43 pm
por Aprendiz-Oscuro
¿Algún traductor para Firefox decente?
Software
motocros_elche 3 1,415 Último mensaje 30 Abril 2013, 12:04 pm
por motocros_elche
¿Conocéis algún sustituto de udisks2 que no utilice systemd?
GNU/Linux
do-while 4 1,540 Último mensaje 28 Octubre 2014, 21:44 pm
por do-while
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines