elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: (TUTORIAL) Aprende a emular Sentinel Dongle By Yapis


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Ético
| | |-+  Hacking Básico (Moderadores: zhyzura, toxeek)
| | | |-+  Duda de Red haciendo PenTesting con máquinas virtuales.
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Duda de Red haciendo PenTesting con máquinas virtuales.  (Leído 1,592 veces)
NikNitro!


Desconectado Desconectado

Mensajes: 1.309


Galletaaa!!!


Ver Perfil WWW
Duda de Red haciendo PenTesting con máquinas virtuales.
« en: 11 Abril 2014, 13:04 »

Buenas. Estoy empezando en este tema y nada, no encuentro información acerca de algunas dudas que me han surgido (en realidad todas son prácticamente la misma).

Tengo dos máquinas virtuales con vmware. Una con Kali y otra con W7. Quiero probar con kali cosas como mitm (se hacerlo, pero siempre lo había probado desde mi pc con ubuntu) e ir avanzando pero... ¿Dónde ubico las redes del vmWare? O sea... En la configuración del router solo me salen las máquinas "reales" que tengo. Tendría que enchufar dos adaptadores de red inalámbricos a mi pc y darle uno a cada máquina?

Saludos.
« Última modificación: 11 Abril 2014, 20:28 por NikNitro! » En línea

.:UND3R:.
Moderador Global
***
Desconectado Desconectado

Mensajes: 3.118


Ingeniería inversa / MASM


Ver Perfil WWW
Re: Duda de Red haciendo PenTesting con máquinas virtuales.
« Respuesta #1 en: 11 Abril 2014, 18:11 »

Eso ocurre por que las máquinas virtuales están configuradas NAT (configuración por defecto), debes cambiarlo a configuración en modo puente (Adaptadores de red -> Modo puente), nos comentas, saludos.
En línea


Solicitudes de crack, keygen, serial solo a través de mensajes privados (PM)
NikNitro!


Desconectado Desconectado

Mensajes: 1.309


Galletaaa!!!


Ver Perfil WWW
Re: Duda de Red haciendo PenTesting con máquinas virtuales.
« Respuesta #2 en: 11 Abril 2014, 20:28 »

Así es. He agregado un nuevo dispositivo de red, le he marcado la opción de bridge (y una sub opción para que emule los demás dispositivos de la red) y voi lá.

Saludos y gracias ;)
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
¿uso de GPU en máquinas virtuales?
Software
tribes 2 2,781 Último mensaje 24 Marzo 2011, 12:38
por tribes
¿Maquinas virtuales con GPU?
GNU/Linux
tribes 2 3,452 Último mensaje 24 Marzo 2011, 12:26
por tribes
Maquinas virtuales
Desarrollo Web
zenynunez 1 1,209 Último mensaje 10 Mayo 2012, 21:40
por p1r4t0s
¿Pequeña duda sobre las máquinas virtuales? « 1 2 »
Windows
theluigy13etv 11 5,959 Último mensaje 7 Septiembre 2012, 01:26
por kaiserr
Duda sobre MAC en maquinas virtuales
Dudas Generales
AlbertoPerez 4 1,330 Último mensaje 24 Mayo 2016, 05:38
por AlbertoPerez
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines