elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  tengo problemas al instalar linux 5.10 en mi lapto
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: tengo problemas al instalar linux 5.10 en mi lapto  (Leído 4,199 veces)
manuelduran

Desconectado Desconectado

Mensajes: 21



Ver Perfil
tengo problemas al instalar linux 5.10 en mi lapto
« en: 11 Junio 2011, 15:26 pm »

ya me canse de windows y quieero estar de hace tiempo con linux pero siempre qe lo quiero instalar medad eror eh intentado con casi la mayoria de las verciones de ubuntu pero csi ninguna quire funcionar por eso es mi grito de ayuda ah haora estoy con ubuntu 5.10 y cuando carga  solo me sale una pantalla en blanco


En línea

Slava_TZD
Wiki

Desconectado Desconectado

Mensajes: 1.466

♪ [8675309] ♪


Ver Perfil WWW
Re: tengo problemas al instalar linux 5.10 en mi lapto
« Respuesta #1 en: 11 Junio 2011, 17:00 pm »

¿Ubuntu 5.10? El dia de los inocentes ya pasó.


En línea


The fact is, even if you were to stop bombing us, imprisoning us, torturing us, vilifying us, and usurping our lands, we would continue to hate you because our primary reason for hating you will not cease to exist until you embrace Islam.
manuelduran

Desconectado Desconectado

Mensajes: 21



Ver Perfil
Re: tengo problemas al instalar linux 5.10 en mi lapto
« Respuesta #2 en: 11 Junio 2011, 19:03 pm »

tengo el 11 pero nada ya se lo que teno que hacer es cambiar mi pc  por otra y borraaaaaaaaaaa windo de mi vidad
En línea

_Slash_


Desconectado Desconectado

Mensajes: 710

Long ago in a northern land...


Ver Perfil
Re: tengo problemas al instalar linux 5.10 en mi lapto
« Respuesta #3 en: 11 Junio 2011, 21:01 pm »

Hola manuelduran .

Da mas detalles de el procedimiento que realizas, asi como las caracteristicas de tu laptop, porque con lo que nos comentas no sabemos que es lo que pasa, no somos adivinos.

Saludos.
En línea

Despierta del sueño en el que has estado siempre y date cuenta de la cruda y cruel realidad.
portaro


Desconectado Desconectado

Mensajes: 1.065



Ver Perfil WWW
Re: tengo problemas al instalar linux 5.10 en mi lapto
« Respuesta #4 en: 12 Junio 2011, 00:26 am »

esa pantalla en blanco es los x.

puedes intentar dar este comando hacia kernel quando este boteando tecleas c o e y pones esto

radeon.modeset=0 (seguramente tu placa grafica sea ati).

puede que tu problema sea el vga en ese sentido puede que tengas que editar algo más pero ya dentro del ubuntu.

Te voy a indicar un sistema (si este no funciona en tu pc entonces si que tendrás muchas dificultades en usar linux Ubuntu en tu pc)

http://ultimateedition.info/

http://ultimateedition.info/ultimate-edition/ultimate-edition-2-9/
-> bajalo y no necesitas grabarlo en un dvd sino que lo bajas comprobas el md5sum y lo puedes grabar en tu pen drive con Unetbootin o si quieres quemas un dvd.
Bien despeus es una question de que lo hagas rodar hacia tu pc, una sola cosa verifica los requirimientos mininmos y los que tienes en tu pc.

Te recuerdo de otras questiones en este foro, y se que quieres mucho usar Linux pero tienes algunas dificultades para hacerlo porque tu pc es un poco perezoso ehehe, pero aqui estamos para hayudar, y si quieres usar Linux hay que hayudar.

Abrazote
En línea


Foxy Rider


Desconectado Desconectado

Mensajes: 2.407


Deprecated


Ver Perfil WWW
Re: tengo problemas al instalar linux 5.10 en mi lapto
« Respuesta #5 en: 14 Junio 2011, 00:37 am »

@portaro: preguntá primero por el hardware, tratemos de dar soluciones correctas, no copypastes genéricos que puedan pegarla o no, eso es para placas usando el driver radeon, y lo que hace es desactivar KMS (que parece dar problemas en alguna placa) léase : setea la variable modeset a 0 para el módulo de kernel "radeon"  ( ver : modinfo(1) para un punto de partida  y este artículo )

Saludos.
« Última modificación: 14 Junio 2011, 00:39 am por vertex@Symphony » En línea

manuelduran

Desconectado Desconectado

Mensajes: 21



Ver Perfil
Re: tengo problemas al instalar linux 5.10 en mi lapto
« Respuesta #6 en: 14 Junio 2011, 05:28 am »

bueno las espesificaciones son las siguientes cpu 1200mhz  a 1.20 ghz y 248 de ram
es una sotec
En línea

manuelduran

Desconectado Desconectado

Mensajes: 21



Ver Perfil
Re: tengo problemas al instalar linux 5.10 en mi lapto
« Respuesta #7 en: 14 Junio 2011, 05:35 am »

 ;D ya eh podido instalar linux en barias maquinas mas de mesa y portatil y todo me queeda bien es en la mia que tengo el pro a las otras tambien son mias
 y estoy casi seguro que es las tarjeta de video
En línea

manuelduran

Desconectado Desconectado

Mensajes: 21



Ver Perfil
Re: tengo problemas al instalar linux 5.10 en mi lapto
« Respuesta #8 en: 14 Junio 2011, 06:51 am »

jajja
 ya lo haregle tenia problema con la tarjeta de video es vga tuve que utilizar el  siguete comando linux vga=771 noapic nolapic gracias

por todo
 todo en la vida tiene solucion solo dale tiempo a y medita sobre eso y veras que fasil se resuelve todo
gracias nos vemos  luego
 
En línea

portaro


Desconectado Desconectado

Mensajes: 1.065



Ver Perfil WWW
Re: tengo problemas al instalar linux 5.10 en mi lapto
« Respuesta #9 en: 14 Junio 2011, 15:35 pm »

correcto ves como te funciono la configuración al vga=791 a mi me pasaba igual, en el ultimo ubuntu quando quise retirar el horrible fondo de la imagén de boot tuve que alterar precisamente este parametro, claro esta que el parametro radeon.modeset se refiere a driver radeon para placas ati, pero hay otros parametros.
En línea


Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Git en GNU/Linux tengo problemas y dudas :(
GNU/Linux
Diabliyo 6 4,659 Último mensaje 9 Noviembre 2011, 19:37 pm
por Diabliyo
Tengo problemas con sqlmap en linux y windows
GNU/Linux
joseph Lovato 4 8,787 Último mensaje 10 Abril 2012, 17:39 pm
por terito
Tengo problemas habituales con las distros linux en usb
GNU/Linux
NEXUS978 4 1,915 Último mensaje 31 Agosto 2012, 02:16 am
por Squirtle
instalar windows 7 en el hdd de lapto vit p3400
Windows
Este86 9 11,817 Último mensaje 19 Abril 2015, 18:34 pm
por Machacador
Problemas al encender con Lapto Soneview N1401
Hardware
01munrra 0 3,302 Último mensaje 29 Abril 2015, 01:20 am
por 01munrra
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines