elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Como proteger una cartera - billetera de Bitcoin


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  [Solucionado]Audio YouTube. No se oye
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: [Solucionado]Audio YouTube. No se oye  (Leído 3,635 veces)
manri98

Desconectado Desconectado

Mensajes: 24


8086. Odisea de despacio...


Ver Perfil
[Solucionado]Audio YouTube. No se oye
« en: 24 Marzo 2014, 22:57 pm »

Hola y buenas noches a todos
Instalé el paquete de flash para poder ver videos en you tube pero no se escuchan
No son los drivers de la tarjeta de audio porque puedo escuchar archivos mp3 etc
Necesito algún paquete extra para solucionarlo
Gracias por adelantado, mientras, continúo buscando. ;D


« Última modificación: 28 Marzo 2014, 21:28 pm por manri98 » En línea

(\/)4|\|r1 98
-Cuantos dálmatas había en la peli?
-101
-por el culo te la hinco
dato000


Desconectado Desconectado

Mensajes: 3.033



Ver Perfil
Re: Audio YouTube. No se oye
« Respuesta #1 en: 24 Marzo 2014, 23:00 pm »

Y que le instalaste? o mejor dicho, como le instalaste el plugin de flash?


En línea


manri98

Desconectado Desconectado

Mensajes: 24


8086. Odisea de despacio...


Ver Perfil
Re: Audio YouTube. No se oye
« Respuesta #2 en: 24 Marzo 2014, 23:03 pm »

apt-get install flashplugin-nonfree
En línea

(\/)4|\|r1 98
-Cuantos dálmatas había en la peli?
-101
-por el culo te la hinco
dato000


Desconectado Desconectado

Mensajes: 3.033



Ver Perfil
Re: Audio YouTube. No se oye
« Respuesta #3 en: 26 Marzo 2014, 16:53 pm »

Citar
sudo apt-get install libflashsupport

También intentaria con el menu de sonido apropiado para gestionar facilmente la salida de sonido por el correcto dispositivo, a veces alsa no funciona de manera que uno quiere, y por ello puede pensar que la salida de sonido de tu navegador que opera el flash funciona con otro dispositivo diferente al que tienes configurado como salida a tus parlantes.

Citar
sudo apt-get install pavucontrol

Si no funciona nada de eso, yo intentaria REinstalar todo, desde driver, navegador, flash y aplicacion de gestion de sonidos (alsa o con OSS).
En línea


Jenag


Desconectado Desconectado

Mensajes: 968


Conoce a tu enemigo como a tí mismo..


Ver Perfil
Re: Audio YouTube. No se oye
« Respuesta #4 en: 27 Marzo 2014, 23:42 pm »

Podria probar desde el terminal con :
Código:
alsamixer
:-*
En línea

Para comentarme algo : Evamr1991@openmailbox.org : Válido para Bots y Robots..
manri98

Desconectado Desconectado

Mensajes: 24


8086. Odisea de despacio...


Ver Perfil
Re: Audio YouTube. No se oye
« Respuesta #5 en: 28 Marzo 2014, 15:35 pm »

Podria probar desde el terminal con :
Código:
alsamixer
:-*
probé cada fader uno a uno y sigue sin sonar :( no debe ser eso
En línea

(\/)4|\|r1 98
-Cuantos dálmatas había en la peli?
-101
-por el culo te la hinco
manri98

Desconectado Desconectado

Mensajes: 24


8086. Odisea de despacio...


Ver Perfil
Re: Audio YouTube. No se oye
« Respuesta #6 en: 28 Marzo 2014, 15:38 pm »

También intentaria con el menu de sonido apropiado para gestionar facilmente la salida de sonido por el correcto dispositivo, a veces alsa no funciona de manera que uno quiere, y por ello puede pensar que la salida de sonido de tu navegador que opera el flash funciona con otro dispositivo diferente al que tienes configurado como salida a tus parlantes.

Si no funciona nada de eso, yo intentaria REinstalar todo, desde driver, navegador, flash y aplicacion de gestion de sonidos (alsa o con OSS).
Instalé de nuevo todo porque al toquetear cambie algo y no recordé el que... y vuelta a empezar. De los errores se aprende jaja. ¿Hay algún archivo de iceweasel en el que se pueda cambiar la salida de audio?
En línea

(\/)4|\|r1 98
-Cuantos dálmatas había en la peli?
-101
-por el culo te la hinco
manri98

Desconectado Desconectado

Mensajes: 24


8086. Odisea de despacio...


Ver Perfil
Re: Audio YouTube. No se oye
« Respuesta #7 en: 28 Marzo 2014, 16:21 pm »

Vuelvo a la carga con avances. Probé a instalar KDE para probarlo y me quede  :o cuando vi que en ese entorno si funciona el audio de youtube.
¿Alguna idea de porque en uno si y en otro no? ¿Esta optimizado solo para kde?
En línea

(\/)4|\|r1 98
-Cuantos dálmatas había en la peli?
-101
-por el culo te la hinco
dato000


Desconectado Desconectado

Mensajes: 3.033



Ver Perfil
Re: Audio YouTube. No se oye
« Respuesta #8 en: 28 Marzo 2014, 17:52 pm »

Vuelvo a la carga con avances. Probé a instalar KDE para probarlo y me quede  :o cuando vi que en ese entorno si funciona el audio de youtube.
¿Alguna idea de porque en uno si y en otro no? ¿Esta optimizado solo para kde?


mmmmm buena cuestion, pero yo nunca he usado KDE, ahi si me quede noqueado, sigo diciendo que habia una incompatiblidad de drivers con el alsamixer y no cargaba correctamente el modulo de sonido que se necesitaba al momento de ejecutar la aplicacion, en este caso, tu navegador.

A mi me paso varias veces y lo solucione instalando pavucontrol, pues me permite indicarle al equipo cual salida debe usar cada aplicacion.
En línea


manri98

Desconectado Desconectado

Mensajes: 24


8086. Odisea de despacio...


Ver Perfil
Re: Audio YouTube. No se oye
« Respuesta #9 en: 28 Marzo 2014, 21:27 pm »

Solucionado!!!!
Instalé el pavucontrol, deshabilite la salida de audio del hdmi de la gráfica y puse de predeterminada la de la placa, Instalé el paquete flashplayer-mozilla y por fin se oye ;D
Muchas gracias por ayudarme a solucionarlo ;-)
En línea

(\/)4|\|r1 98
-Cuantos dálmatas había en la peli?
-101
-por el culo te la hinco
Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Algunos Videos de Youtube se Descargan sin Audio. (Solucionado)
Multimedia
AlbertoBSD 6 17,686 Último mensaje 25 Marzo 2009, 21:08 pm
por AlbertoBSD
[SOLUCIONADO]No puedo ver videos de (ni en) youtube
Multimedia
TheChivo 3 5,026 Último mensaje 28 Octubre 2009, 06:30 am
por TheChivo
(SOLUCIONADO) pitidos al ver videos del youtube
Hardware
CrÄsH 5 4,929 Último mensaje 6 Marzo 2012, 04:13 am
por CrÄsH
[Tutorial] Descargar audio desde vídeos de Youtube
Multimedia
koki60 9 4,033 Último mensaje 23 Abril 2012, 22:03 pm
por Stakewinner00
Dudas sobre youtube(Solucionado)
Dudas Generales
Senior++ 6 2,184 Último mensaje 18 Agosto 2012, 11:55 am
por kaiserr
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines