elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Entrar al Canal Oficial Telegram de elhacker.net


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  Problemas de instalación de Ubuntu 10.04 LTS: No carga el sistema.
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problemas de instalación de Ubuntu 10.04 LTS: No carga el sistema.  (Leído 2,899 veces)
xxxneoxxx

Desconectado Desconectado

Mensajes: 112


Ver Perfil
Problemas de instalación de Ubuntu 10.04 LTS: No carga el sistema.
« en: 1 Septiembre 2010, 15:10 pm »

Hola a todos.

Espero puedan ayudarme. Tuve este problema anoche cuando finalmente me decidí a decir adios a mi  Ubuntu 9.04 para reinstalar el 10.04 y mi nueva versión de Win7.

La situación es así. Yo en mi máquina tenía tripleboot. Win XP, Win 7 y Ubuntu.

El gestor de arranque que me utilizaba era el de Win 7, que estaba grabado en la primera partición (la de Win XP, supongo). Éste me daba opción de ingresar a Windows XP, iniciar Windows 7, o Ubuntu Linux. Esto lo configuré usando un programa llamado EasyBCD. Cuando escogía Ubuntu Linux en el bootloader de Win 7, me mandaba al Grub de Ubuntu, que se encontraba en la misma partición del directorio raiz (/) de mi instalación de Ubuntu. Y podía cargar algun Kernel, o volver al bootloader anterior. Y de esta manera me funcionaba sin ningún problema ni conflicto.

Ahora, lo que hice fue lo siguiente:

Empecé instalando Ubuntu. Reinicie todo, bueno ya saben como es. Escogí configurar las particiones manualmente. Mi idea era decirle al instalador que utilize las particiones anteriores formateando e instalando encima el Ubuntu 10.04. Escogí la antigua partición para "/" y además le cambie de Ext3 a Ext4 e hice lo mismo con la partición para "/home". Luego casi antes de finalizar, escogí que el Grub me lo instale en la misma partición del directorio raiz, tal y como lo hice la vez anterior.

Peeero, cuando terminó, me salieron algunos mensajes de error. Lamentablemente no recuerdo sobre que. Pero me decía que apriete una tecla, y luego me salieron muchos más. Hasta que finalmente reinició.

Al reiniciar me cargaba el bootloader de win 7. Y yo contento pensando a empezar a explorar mi nueva instalación de Ubuntu, lo intento iniciar. Y para mi tristeza, no mecarga el sistema. En lugar de eso me sale lo que parece ser una linea de comandos con el siguiente texto:


              [ Minimal BASH-like line editing is supported. For
                the   first    word,   TAB lists possible command
               completions. Anywhere else TAB lists the possible
               completions of a device/filename. ]

GRUB> _


Y bueno, a simple vista me parece ser instrucciones para utilizar algunos comandos, pero... Comandos para que? Que se supone debo hacer ahi? En San Google no he encontrado ayuda :(

Que hice mal? o Que tengo que hacer para hacer funcionar mi instalación de Ubuntu?

Espero la información que les suministro sirva de algo. Si hace falta más, estare al tanto de este hilo. Me urge solucionar esto.

Muchas gracias de antemano a todos

Saludos y un abrazo

Neo


En línea

SnakingMax

Desconectado Desconectado

Mensajes: 167



Ver Perfil WWW
Re: Problemas de instalación de Ubuntu 10.04 LTS: No carga el sistema.
« Respuesta #1 en: 1 Septiembre 2010, 15:18 pm »

Creo que tu problema es con el grub, por eso te sale una linea de comandos del grub.
¿Qué te sale cuando pulsas el tabulador?
Examina tus particiones, a ver como tienes montado tu disco duro con el gparted por ejemplo y después mira esta solucion en la guia ubuntu:
http://www.guia-ubuntu.org/index.php?title=Recuperar_GRUB


En línea

SnakingMax

Desconectado Desconectado

Mensajes: 167



Ver Perfil WWW
Re: Problemas de instalación de Ubuntu 10.04 LTS: No carga el sistema.
« Respuesta #2 en: 1 Septiembre 2010, 15:19 pm »

Te recomiendo que lo recuperes con tu live-cd.
Saludos, ya comentas si te fue bien con eso. ;-)
En línea

xxxneoxxx

Desconectado Desconectado

Mensajes: 112


Ver Perfil
Re: Problemas de instalación de Ubuntu 10.04 LTS: No carga el sistema.
« Respuesta #3 en: 1 Septiembre 2010, 15:52 pm »

Gracias, ya encontré una solución.

Antes de intentar lo de restaurar el GRUB, iba a tomar algunas fotos de lo que me decía el EasyBCD sobre el bootloader de Win7 y luego mis particiones.

Mirando el programita este, veo que mi gestor de arranque no había sido modificado en nada.Y primero pensé que bueno, pero luego, mirando la entrada de Ubuntu en EasyBCD vi algo raro, y leyendo sobre el método para restaurar GRUB 2 me hizo razonar, y solo despues de un par de minutos se me prendió el foquito...

Me di cuenta que ya que el gestor de arranque no fue tocado, tampoco fue actualizado. Entonces la entrada que yo creé hace tiempo haciendo referencia a mi instalación de Ubuntu 9.04 no podría levantar mi Ubuntu 10.04 por la simple y sencilla razón que la primera usa GRUB 1, y la última versión que instalé usa el nuevo GRUB 2.

Cree otra entrada del bootloader desde el EasyBCD, espedificando que es una distro Linux y usa GRUB 2. Y deje la anterior para probar si funcionaba. Gracias a Dios todo en orden.

Gracias por la ayuda. De ahora en adelante tendré en cuenta el gestor de arranque que utilize la distro que instale para poder crear una entrada apropiada en el gestor de arranque de Win 7 desde el EasyBCD.

Gracias por todo, y disculpen por molestar con algo que en realidad era tan simple.

Saludos.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problemas con instalacion de nuevas distro de ubuntu ( 11.04 ) « 1 2 »
GNU/Linux
beholdthe 15 4,526 Último mensaje 5 Agosto 2011, 23:25 pm
por beholdthe
Problemas con la instalación de Ubuntu & Windows XP (VmWare)
GNU/Linux
Pr0xyH4ck 3 2,480 Último mensaje 19 Septiembre 2011, 14:03 pm
por g0nsan
Problemas con instalacion de nuevas distro de ubuntu ( 11.10 ) « 1 2 »
GNU/Linux
beholdthe 14 4,658 Último mensaje 17 Octubre 2011, 15:10 pm
por beholdthe
Problemas de instalacion Ubuntu
GNU/Linux
tai96 0 972 Último mensaje 13 Marzo 2016, 01:15 am
por tai96
Problemas con la instalacion Linux Ubuntu, Ayuda!
Hacking Ético
Avispon99 2 2,666 Último mensaje 15 Abril 2017, 08:33 am
por Avispon99
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines