elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Usando Git para manipular el directorio de trabajo, el índice y commits (segunda parte)


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  problema con grub! (SOLUCIONADO)
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: problema con grub! (SOLUCIONADO)  (Leído 4,924 veces)
urvreak

Desconectado Desconectado

Mensajes: 98



Ver Perfil
problema con grub! (SOLUCIONADO)
« en: 26 Febrero 2011, 02:54 am »

ayuda! instale sobre ubuntu debian server.. el problema es que tenia en la mitad del disco windows! y ahora no me agarra el grub windows y no lo puedo iniciar.. necesito ayuda :-(


« Última modificación: 26 Febrero 2011, 17:54 pm por urvreak » En línea

fuenteRea


Desconectado Desconectado

Mensajes: 2.709


Volver a ser un niño


Ver Perfil
Re: problema con grub!
« Respuesta #1 en: 26 Febrero 2011, 13:10 pm »

hola,

creo que sé cual es el problema que planteas, pero debes ser mucho más claro.

Voy a intentar corregir algo, en cuanto me contestes lo hago yo contigo.

1.- Título descriptivo, con GRUB pueden pasar muchas cosas.
2.- No hace falta pedir ayuda con tanta insistencia. Te ayudarán si saben hacerlo y si no es así ajo y agua.
3.- La traducción al español correcto NO lo debería hacer yo, ya que para que te ayuden lo mínimo es plantear las dudas correctamente y sin faltas de ortografía, recuerda que las suites de oficinas tienen corrector y si tienes alguna duda tienes el diccionario de la Real Academia Española (RAE). Es más creo que Google Chrome tiene corrector ortográfico.

Instalé Debia Server (versión ???) sobre Ubuntu (versión ???)...

El problema es que tenía en una partición windows y ahora (aquí me pierdo, te pongo mis dos hipótesis):

1.- La entrada de windows no me aparece en el GRUB.
2.- GRUB no arranca.

y no lo puedo iniciar.

PD: Otra cosa que es importante es qué versión de GRUB instalaste.

Más que ayuda, da las gracias.


En línea

Una rosa es una rosa...
urvreak

Desconectado Desconectado

Mensajes: 98



Ver Perfil
Re: problema con grub!
« Respuesta #2 en: 26 Febrero 2011, 16:31 pm »

gracias! y perdon por no ser claro!

instale debian 6, arriba de ubuntu 10.10

y lo que pasa es que cuando el "GRUB" me muestra con que SO quiero empezas solo me aparece debian


tuve desesperacion porque debian no me toma internet por los drivers de la notebook, me habia pasado lo mismo con ubuntu.. y ahora como no me deja conectarme a windows quedo semi incomunicado.



ya lo solucione: modifique el grub agregando los datos de windows!
« Última modificación: 26 Febrero 2011, 17:55 pm por urvreak » En línea

fuenteRea


Desconectado Desconectado

Mensajes: 2.709


Volver a ser un niño


Ver Perfil
Re: problema con grub! (SOLUCIONADO)
« Respuesta #3 en: 27 Febrero 2011, 00:16 am »

hola,

¿qué versión de GRUB tienes instalada?

un saludo!!
En línea

Una rosa es una rosa...
urvreak

Desconectado Desconectado

Mensajes: 98



Ver Perfil
Re: problema con grub! (SOLUCIONADO)
« Respuesta #4 en: 27 Febrero 2011, 06:40 am »

la verdad ni idea, estoy entrando en el mundo "linux"
solo se que me baje debian 6.

saludos!
En línea

Foxy Rider


Desconectado Desconectado

Mensajes: 2.407


Deprecated


Ver Perfil WWW
Re: problema con grub! (SOLUCIONADO)
« Respuesta #5 en: 27 Febrero 2011, 15:56 pm »

@thedoctor77 && urvreak: Debian Squeeze usa grub2 ... os-prober -> http://www.esdebian.org/wiki/instalar-grub2-debian

Saludos.
En línea

urvreak

Desconectado Desconectado

Mensajes: 98



Ver Perfil
Re: problema con grub! (SOLUCIONADO)
« Respuesta #6 en: 27 Febrero 2011, 22:35 pm »

alguno conoce algun programa que busque e instale drivers y actualizaciones.. para windows uso drivermax... necesito actualizar para la placa de red
En línea

RyogiShiki


Desconectado Desconectado

Mensajes: 745


げんしけん - Hikkikomori FTW!!!


Ver Perfil WWW
Re: problema con grub! (SOLUCIONADO)
« Respuesta #7 en: 2 Marzo 2011, 00:14 am »

alguno conoce algun programa que busque e instale drivers y actualizaciones.. para windows uso drivermax... necesito actualizar para la placa de red
Te refieres a en GNU/Linux... si has instalado drivers desde repositorios estos se mantendrán actualizados si actualizas tu sistema periodicamente. Si los has descargado y compilado no tienes más remedio que estar pendiente.

Saludos
En línea

urvreak

Desconectado Desconectado

Mensajes: 98



Ver Perfil
Re: problema con grub! (SOLUCIONADO)
« Respuesta #8 en: 2 Marzo 2011, 01:15 am »

si me refiero a linux, nose que son repositorios...
en ubuntu me decian que me fije en los privativos pero no me aparecia ninguno para instalar.. y para windows tuve que actualizar porque eran muy viejos.. gracias a ese programa fui actualizando (drivermax)
En línea

Foxy Rider


Desconectado Desconectado

Mensajes: 2.407


Deprecated


Ver Perfil WWW
Re: problema con grub! (SOLUCIONADO)
« Respuesta #9 en: 2 Marzo 2011, 03:41 am »

Chicos, se me fueron de tema y se tornó un chat, ¿está solucionado el asunto del grub? bien, el de la placa de red lo vemos en otro  hilo ..

Saludos.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
[grub] Instalación de grub en sd (SOLUCIONADO)
GNU/Linux
moikano→@ 5 4,792 Último mensaje 2 Abril 2011, 21:54 pm
por moikano→@
Grub rescue> [SOLUCIONADO]
GNU/Linux
:ohk<any> 8 38,082 Último mensaje 7 Enero 2015, 00:07 am
por Magluss
[GRAVE]Problema con Grub y Mrb (Medio Solucionado)
Windows
TMarmol 3 1,620 Último mensaje 4 Noviembre 2012, 20:27 pm
por TMarmol
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines