elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  Placa wifi nueva, chipset ralink, dos drivers disponibles, ayuda
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Placa wifi nueva, chipset ralink, dos drivers disponibles, ayuda  (Leído 2,551 veces)
rastanthology

Desconectado Desconectado

Mensajes: 130


Ver Perfil
Placa wifi nueva, chipset ralink, dos drivers disponibles, ayuda
« en: 31 Agosto 2010, 23:24 pm »

Bueno, me compre una Alfa AWUS036NEH (148f:3070 Ralink Technology, Corp.), instale los ultimos compat wireless del 28 de agosto y la empeze a probar. Segun lei en un foro aleman traducido (el unico que encontre con info de esta placa en particular) la placa usa el driver rt2800usb.

Hago modprobe rt2800usb, me levanta la placa, conecta, le puedo cambiar el txpower al maximo (1W), pero el problema es que no anda bien las funciones basicas, las paginas tardan años en cargar, se cuelga la conexión, parece que tuviese 20% de señal cuando en realidad esta al maximo.


Entonces pruebo la otra opcion que era el rt2870sta. Conecta, anda todo rapido como es debido, pero a la hora de cambiar la region para que la placa funcione al 100% de su potencia no me deja:

iw reg set BO
nl80211 not found


la verdad llamenme quisquilloso o lo que quieran pero quiero que ande al 100% cuando se lo pida, pero tambien quiero que ande. Todavia no llegue a probar inyectar ni un par de funciones, pero queria ir primero a las funcionalidades basicas.

Lei que varias personas aplican parches a los drivers para que estos anden como es debido, la verdad no encontre de nadie que haya tenido el mismo problema con la misma placa como para copiar el procedimiento. Si la solucion va x este camino me gustaria que alguien me encamine :P


tambien probe instalar los drivers de windows con el ndiswrapper, pero no logre levantar la placa de esta forma, cuando hacia modprobe ndiswrapper no la levantaba... de todas formas le tengo mas fe a los drivers nativos...

no se si abra algun tercer modulo que deba probar o tratar de hacer andar bien de alguna forma a los dos con los que levanta la placa...

Bueno si a alguien se le ocurre como lo puedo solucionar estaria agradecido, me gustaria poder terminar de configurarla


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines