elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Usando Git para manipular el directorio de trabajo, el índice y commits (segunda parte)


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  No arranca imagen linux desd usb...bios ya configurada
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: No arranca imagen linux desd usb...bios ya configurada  (Leído 18,547 veces)
ie_siler

Desconectado Desconectado

Mensajes: 21



Ver Perfil
No arranca imagen linux desd usb...bios ya configurada
« en: 25 Noviembre 2009, 00:35 am »

Hola a todos...mi problemas es que quiero arrancar el slitaz desde una usb ...
la bios ya la configure ...pero esto es lo que sale cuando arranco desd la usb:

Could not find kernel image:linux
boot:


Ya probe en otras pc´s y si arranca...pero no en la mia.
probe con varios distros .....usb´s ...y ninguno arranca en mi pc...

Debo actualizar la bios oo? no se.... desde ya les agradezco.


En línea

Puestos:
1-Jesús
5-Linux
3490-la porqueria de windows aunq me sirve para algunas cosas pero ya lo stoy sustituyendo por completo.
OSlynx.

Desconectado Desconectado

Mensajes: 24


Ver Perfil
Re: No arranca imagen linux desd usb...bios ya configurada
« Respuesta #1 en: 25 Noviembre 2009, 00:49 am »

pues muy raro que no te arranque , solo en la tuya,,
esto se debe a que no encuentra la imagen del nucleo.

creo que se debe a el archivo de configuracion syslinux o algo asi.   peropuedes ver que es lo que marca dentro de el


En línea

i,m oslinx.
==============================>
^Tifa^


Desconectado Desconectado

Mensajes: 2.804


Ver Perfil
Re: No arranca imagen linux desd usb...bios ya configurada
« Respuesta #2 en: 25 Noviembre 2009, 02:40 am »

Pobrecito  :-*   :-*

Calma es un error mas comun de lo que crees, y curiosamente suele ocurrir en pendrives que bootean Linuxes.

como te dijo el amigo aca OSlynx este error suele ocurrir cuando syslinux no encuentra la ruta exacta donde esta la imagen del kernel junto a initrd o si te falta algun archivito de syslinux (Pero lo descarto dices que en otras PC bootea bien)>

Mira revisa tu pendrive, abrelo en un PC y verifica que:

1 - El archivito syslinux.cfg  existe dentro del pendrive, tiene que estar en el root del pendrive o en alguna carpeta llamada syslinux  o /boot/syslinux.

2- Si tienes isolinux.cfg pero no tienes syslinux.cfg, nada renombra isolinux.cfg a syslinux.cfg

3 - Si por alguna remota razon, efectivamente existe syslinux.cfg, abrelo en un editor y verifica hacia donde o en que ruta (carpeta) apunta el para llamar a la imagen del kernel y initrd y asegurate que la ruta exista en el pendrive y tenga los archivitos del kernel ahi dentro.
En línea

ie_siler

Desconectado Desconectado

Mensajes: 21



Ver Perfil
Re: No arranca imagen linux desd usb...bios ya configurada
« Respuesta #3 en: 26 Noviembre 2009, 01:08 am »

Pues amigos todo se ve que sta bien...y repetir q en otras pc's arranca y todo bien...
Pero solo en la mia no...e probado con el wifislax, back... slitaz y de usb no me arranca ninguno...

seguire buscando soluciones....y espero tambien sus consejos....si encuentro el modo de como arrancar vengo a poner la solucion :D
En línea

Puestos:
1-Jesús
5-Linux
3490-la porqueria de windows aunq me sirve para algunas cosas pero ya lo stoy sustituyendo por completo.
^Tifa^


Desconectado Desconectado

Mensajes: 2.804


Ver Perfil
Re: No arranca imagen linux desd usb...bios ya configurada
« Respuesta #4 en: 26 Noviembre 2009, 01:16 am »

Y no te permite pasar parametros en el prompt del Boot????  :huh:

Es para ver si puedes buscar con F3 la imagen del kernel a cargar o si puedes colocarle la ruta tu manualmente o similar, porque sea donde sea que syslinux la este buscando exclusivamente en tu PC no la encuentra. Es como si por alguna razon solo cargase el gestor de arranque sin embargo, no se carga en memoria la Ruta especifica donde syslinux busca la imagen del kernel.

No hay forma que pases parametros al Boot prompt? Aunque ya que dices que en otros PC's si arranca el asunto, haz considerado lo de actualizar tu BIOS?
« Última modificación: 26 Noviembre 2009, 01:17 am por ^TiFa^ » En línea

ie_siler

Desconectado Desconectado

Mensajes: 21



Ver Perfil
Re: No arranca imagen linux desd usb...bios ya configurada
« Respuesta #5 en: 26 Noviembre 2009, 04:01 am »

Si trato de colocar la ruta pero me da error...no se si escribo mal algo...
y si pues e considerado actualizar la bios....
por cierto algo curioso es q entodas las pc's dond si arranca tienen procesador intel.
la mia tiene un amd ...influira en algo...jeje?
En línea

Puestos:
1-Jesús
5-Linux
3490-la porqueria de windows aunq me sirve para algunas cosas pero ya lo stoy sustituyendo por completo.
OSlynx.

Desconectado Desconectado

Mensajes: 24


Ver Perfil
Re: No arranca imagen linux desd usb...bios ya configurada
« Respuesta #6 en: 26 Noviembre 2009, 04:05 am »

pues raro tu problema,
puedes mencionar en que ordenador lo intentas arrancar?
que tipo de arquitectura es?

la imagen o mejor dicho la distribucion es especifica para una sola arquitectura?
pon la arquitectura , es decir 32 . 64 bits.

  aunque a la vez pienso que nada tendria que ver, pues AMD fabrica procesadores que soportan los dos tipos de arquitecturas , por tanto si tu procesador fuera  amd64 y la arquitectura para lo cual la distro fue hecha es de 32 bits ,, no habria problema de que no lo pueda arrancar.


no creo conveniente la Bios pero puedes probar por actualizar.


siento que tiene algo que ver.

Pero a todo esto , porque no lo intentas desde un live CD ,?

« Última modificación: 26 Noviembre 2009, 04:47 am por OSlynx. » En línea

i,m oslinx.
==============================>
ie_siler

Desconectado Desconectado

Mensajes: 21



Ver Perfil
Re: No arranca imagen linux desd usb...bios ya configurada (solucionado)
« Respuesta #7 en: 26 Noviembre 2009, 23:55 pm »

Amigos el problema ya sta solucionado... lo unico que hice fue q el formateo de la usb en lugar de elegir fat32 elegi FAT y ahora si me arrancan los distros  :laugh: q cosas,
anteriormente lo hacia en FAT32 y aun no comprendo por q pero ya sta...
agradezco suu ayuda....

Saludos..
En línea

Puestos:
1-Jesús
5-Linux
3490-la porqueria de windows aunq me sirve para algunas cosas pero ya lo stoy sustituyendo por completo.
alercilo

Desconectado Desconectado

Mensajes: 1


Ver Perfil
Re: No arranca imagen linux desd usb...BIOS ya configurada
« Respuesta #8 en: 4 Enero 2019, 22:01 pm »

Llegué un poco tarde, pero igual creo que es válido para aquellos a los que les esté pasando esto mismo en otros momentos y lleguen como llegué yo buscando soluciones.

Tuve el mismo problema, intenté con varias distribuciones y con varios formatos de archivo en mi USB Booteable, pero nada me funcionaba. Cuando ya me iba a dar por vencido cambié la USB por un disco duro externo en el que instalé la imagen y mágicamente funcionó.

Después de buscar bastante la razón he leído en varios foros que las USB muy "nuevas" tienen protocolos de seguridad que no permiten que se escriban ciertos datos en ellos, la verdad no entiendo muy bien la razón, pero lo que es claro es que al usar un Pendrive antiguo, de menor calidad o un disco duro directamente, el problema se resuelve.

Quizá por eso le funcionó al formatear la USB en FAT, seguramente con eso eliminó el protocolo de seguridad de la memoria, aunque sigo sin explicarme cómo.

En todo caso, si llegas como yo, varios años después a este foro con el mismo problema y (estoy casi seguro por lo que he leído en otras partes) usas una USB Kingston de esas metálicas, busca una USB barata o consigue un Disco Duro, con eso te lo solucionas de una.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
no me arranca wifiway configurado ya en la bios
Wireless en Linux
manuelsb 2 3,282 Último mensaje 26 Septiembre 2011, 18:00 pm
por ChimoC
Plop Linux, arranca tu PC sin el apoyo de la BIOS
Noticias
wolfbcn 0 1,423 Último mensaje 26 Enero 2012, 21:35 pm
por wolfbcn
El pc no arranca después de modificar BIOS
Hardware
Jnex 3 5,580 Último mensaje 14 Febrero 2012, 02:40 am
por Aprendiz-Oscuro
No arranca la BIOS.
Hardware
SeñorK. 6 4,146 Último mensaje 25 Abril 2012, 17:50 pm
por Aprendiz-Oscuro
Error UEFI: O arranca una pantalla negra o la Bios.
Windows
ignorantev1.1 7 7,080 Último mensaje 25 Septiembre 2014, 21:06 pm
por Songoku
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines