elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Únete al Grupo Steam elhacker.NET


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  Instalando Skype en Debian Wheezy... Ni siguiendo la mejor documentación!
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Instalando Skype en Debian Wheezy... Ni siguiendo la mejor documentación!  (Leído 3,862 veces)
kr0ny

Desconectado Desconectado

Mensajes: 61



Ver Perfil
Instalando Skype en Debian Wheezy... Ni siguiendo la mejor documentación!
« en: 24 Agosto 2013, 20:45 pm »

¿Qué hay chicos/as?

Actualmente utilizo Debian Wheezy 7.1.0 (64-bit) como mi SO principal, acabado de instalar hace un par de días, y tengo un problema a la hora de instalar Skype. Fijaos:

Código:
kr0ny@kr0ny:~/Descargas$ sudo dpkg -i skype-debian_4.2.0.11-1_i386.deb
Seleccionando el paquete skype previamente no seleccionado.
(Leyendo la base de datos ... 190021 ficheros o directorios instalados actualmente.)
Desempaquetando skype (de skype-debian_4.2.0.11-1_i386.deb) ...
dpkg: problemas de dependencias impiden la configuración de skype:
 skype depende de libqtwebkit4 (>= 2.1.0~2011week13).

dpkg: error al procesar skype (--install):
 problemas de dependencias - se deja sin configurar
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para gnome-menus ...
Procesando disparadores para hicolor-icon-theme ...
Se encontraron errores al procesar:
 skype
kr0ny@kr0ny:~/Descargas$ sudo apt-get install libqtwebkit4:i386
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Tal vez quiera ejecutar «apt-get -f install» para corregirlo:
Los siguientes paquetes tienen dependencias incumplidas:
 libqtwebkit4:i386 : Depende: libgstreamer-plugins-base0.10-0:i386 (>= 0.10.31) pero no va a instalarse
                     Depende: libgstreamer0.10-0:i386 (>= 0.10.31) pero no va a instalarse
                     Depende: libsqlite3-0:i386 (>= 3.5.9) pero no va a instalarse
E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).
kr0ny@kr0ny:~/Descargas$

Entonces, intento satisfacer sus deseos:

Código:
kr0ny@kr0ny:~/Descargas$ sudo apt-get -f install
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Corrigiendo dependencias... Listo
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
  libasound2:i386 libaudio2:i386 libavahi-client3:i386
  libavahi-common-data:i386 libavahi-common3:i386 libcups2:i386 libexpat1:i386
  libffi5:i386 libfontconfig1:i386 libfreetype6:i386 libgcrypt11:i386
  libglib2.0-0:i386 libgnutls26:i386 libgpg-error0:i386 libgssapi-krb5-2:i386
  libgstreamer-plugins-base0.10-0:i386 libgstreamer0.10-0:i386 libjpeg8:i386
  libk5crypto3:i386 libkeyutils1:i386 libkrb5-3:i386 libkrb5support0:i386
  liblcms1:i386 liblzma5:i386 libmng1:i386 liborc-0.4-0:i386 libp11-kit0:i386
  libpcre3:i386 libpng12-0:i386 libqt4-dbus:i386 libqt4-network:i386
  libqt4-xml libqt4-xml:i386 libqtcore4 libqtcore4:i386 libqtdbus4
  libqtdbus4:i386 libqtgui4:i386 libssl1.0.0:i386 libstdc++6:i386
  libtasn1-3:i386 libtiff4:i386 libxml2:i386 libxrender1:i386 libxss1:i386
  libxt6:i386 libxv1:i386 qdbus
Use 'apt-get autoremove' to remove them.
Los siguientes paquetes se ELIMINARÁN:
  skype:i386
0 actualizados, 0 se instalarán, 1 para eliminar y 0 no actualizados.
1 no instalados del todo o eliminados.
Se liberarán 39,2 MB después de esta operación.
¿Desea continuar [S/n]?

Código:
¿Desea continuar [S/n]? S
(Leyendo la base de datos ... 190168 ficheros o directorios instalados actualmente.)
Desinstalando skype ...
Procesando disparadores para hicolor-icon-theme ...
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para gnome-menus ...
kr0ny@kr0ny:~/Descargas$

E intento volver a instalar libqtwebkit4:i386:

Código:
kr0ny@kr0ny:~$ sudo apt-get install libqtwebkit4:i386
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
 libqtwebkit4:i386 : Depende: libsqlite3-0:i386 (>= 3.5.9) pero no va a instalarse
E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.
kr0ny@kr0ny:~$

Pero nada, sigue sin dar resultado.

Intento instalar libsqlite3-0:i386:

Código:
kr0ny@kr0ny:~$ sudo apt-get install libsqlite3-0:i386
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
No se pudieron instalar algunos paquetes. Esto puede significar que
usted pidió una situación imposible o, si está usando la distribución
inestable, que algunos paquetes necesarios no han sido creados o han
sido movidos fuera de Incoming.
La siguiente información puede ayudar a resolver la situación:

Los siguientes paquetes tienen dependencias incumplidas:
 libsqlite3-0 : Rompe: libsqlite3-0:i386 (!= 3.7.16.2-1~bpo70+1) pero 3.7.13-1+deb7u1 va a ser instalado
 libsqlite3-0:i386 : Rompe: libsqlite3-0 (!= 3.7.13-1+deb7u1) pero 3.7.16.2-1~bpo70+1 va a ser instalado
E: Error, pkgProblemResolver::Resolve generó cortes, esto puede haber sido causado por paquetes retenidos.
kr0ny@kr0ny:~$

Pero como veis, el sistema sigue igual de antipático conmigo, jajaja.

Ya no sé qué hacer, he intentado de todo ya y he leído mucha documentación por Internet, que de hecho explican los mismos pasos que yo estoy realizando en las líneas que os he explicado previamente a este párrafo, pero nada, no hay manera.

$4lu2.


En línea

topomanuel


Desconectado Desconectado

Mensajes: 945


Isla de Margarita / Venezuela


Ver Perfil
Re: Instalando Skype en Debian Wheezy... Ni siguiendo la mejor documentación!
« Respuesta #1 en: 24 Agosto 2013, 21:02 pm »

http://lmgtfy.com/?q=como+instalar+skype+en+debian+wheezy&l=1


Citar
Instalar Skype en Linux no es muy complicado como ya hemos visto en entradas anteriores. Esta vez sin embargo voy a mostrar como hacer para tener Skype instalado si nuestro Debian Wheezy es la versión de 64 bits (Amd 64). En la página oficial de descargas para Linux de Skype si elegimos Debian 7 nos ofrece descargar una versión “multiarch”; la descargué pero descubrí que no se puede   instalar; el mensaje de error de Gdebi decía que el paquete de software no era compatible con la arquitectura de mi sistema.

La solución que  encontré es habilitar una nueva característica de Debian Wheezy que se llama justamente Multiarch, que hace que se puedan instalar paquetes (programas) de una arquitectura (como por ejemplo i386, 32 bits) en equipos con procesadores de 64 bits (amd64). Hay otra manera de hacerlo pero no la voy a describir aquí.

http://unfrionegro.net/como-instalar-skype-en-debian-wheezy-amd64/


« Última modificación: 24 Agosto 2013, 21:08 pm por topomanuel » En línea

kr0ny

Desconectado Desconectado

Mensajes: 61



Ver Perfil
Re: Instalando Skype en Debian Wheezy... Ni siguiendo la mejor documentación!
« Respuesta #2 en: 24 Agosto 2013, 22:20 pm »


Creo que no me has entendido compañero. Esa documentación ya la había encontrado yo en muchos lugares y leído porque sé perfectamente el uso que hay que darle a los buscadores antes de publicar aquí nada. Si estoy aquí es porque ya no tengo otra elección y ni siquiera los resultados de los buscadores me han ayudado a resolver mi problema.

Voy a pegar todo el proceso en un sólo bloque de código y marcar con negritas mis órdenes y otros aspectos importantes para que no surjan dudas (no es el mismo de arriba, lo estoy volviendo a intentar):

Citar
root@kr0ny:/home/kr0ny/Descargas# dpkg -i skype-debian_4.2.0.11-1_i386.deb
Seleccionando el paquete skype previamente no seleccionado.
(Leyendo la base de datos ... 190021 ficheros o directorios instalados actualmente.)
Desempaquetando skype (de skype-debian_4.2.0.11-1_i386.deb) ...
dpkg: problemas de dependencias impiden la configuración de skype:
 skype depende de libqtwebkit4 (>= 2.1.0~2011week13).

dpkg: error al procesar skype (--install):
 problemas de dependencias - se deja sin configurar
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para gnome-menus ...
Procesando disparadores para hicolor-icon-theme ...
Se encontraron errores al procesar:
 skype
root@kr0ny:/home/kr0ny/Descargas# apt-get install libqtwebkit4:i386
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias      
Leyendo la información de estado... Hecho
Tal vez quiera ejecutar «apt-get -f install» para corregirlo:
Los siguientes paquetes tienen dependencias incumplidas:
 libqtwebkit4:i386 : Depende: libgstreamer-plugins-base0.10-0:i386 (>= 0.10.31) pero no va a instalarse
                     Depende: libgstreamer0.10-0:i386 (>= 0.10.31) pero no va a instalarse
                     Depende: libsqlite3-0:i386 (>= 3.5.9) pero no va a instalarse
E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).
root@kr0ny:/home/kr0ny/Descargas# apt-get -f install
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias      
Leyendo la información de estado... Hecho
Corrigiendo dependencias... Listo
Los paquetes indicados a continuación se instalaron de forma automática y ya no son necesarios.
  libasound2:i386 libaudio2:i386 libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386 libcups2:i386 libexpat1:i386 libffi5:i386
  libfontconfig1:i386 libfreetype6:i386 libgcrypt11:i386 libglib2.0-0:i386 libgnutls26:i386 libgpg-error0:i386 libgssapi-krb5-2:i386
  libgstreamer-plugins-base0.10-0:i386 libgstreamer0.10-0:i386 libjpeg8:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-3:i386 libkrb5support0:i386
  liblcms1:i386 liblzma5:i386 libmng1:i386 liborc-0.4-0:i386 libp11-kit0:i386 libpcre3:i386 libpng12-0:i386 libqt4-dbus:i386 libqt4-network:i386
  libqt4-xml libqt4-xml:i386 libqtcore4 libqtcore4:i386 libqtdbus4 libqtdbus4:i386 libqtgui4:i386 libssl1.0.0:i386 libstdc++6:i386 libtasn1-3:i386
  libtiff4:i386 libxml2:i386 libxrender1:i386 libxss1:i386 libxt6:i386 libxv1:i386 qdbus
Use 'apt-get autoremove' to remove them.
Los siguientes paquetes se ELIMINARÁN:
  skype:i386
0 actualizados, 0 se instalarán, 1 para eliminar y 0 no actualizados.
1 no instalados del todo o eliminados.
Se liberarán 39,2 MB después de esta operación.
¿Desea continuar [S/n]? S
(Leyendo la base de datos ... 190168 ficheros o directorios instalados actualmente.)
Desinstalando skype ...
Procesando disparadores para hicolor-icon-theme ...
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para gnome-menus ...
root@kr0ny:/home/kr0ny/Descargas# dpkg -i skype-debian_4.2.0.11-1_i386.deb
Seleccionando el paquete skype previamente no seleccionado.
(Leyendo la base de datos ... 190021 ficheros o directorios instalados actualmente.)
Desempaquetando skype (de skype-debian_4.2.0.11-1_i386.deb) ...
dpkg: problemas de dependencias impiden la configuración de skype:
 skype depende de libqtwebkit4 (>= 2.1.0~2011week13).

dpkg: error al procesar skype (--install):
 problemas de dependencias - se deja sin configurar
Procesando disparadores para desktop-file-utils ...
Procesando disparadores para gnome-menus ...
Procesando disparadores para hicolor-icon-theme ...
Se encontraron errores al procesar:
 skype
root@kr0ny:/home/kr0ny/Descargas# apt-get install libqtwebkit4:i386
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias      
Leyendo la información de estado... Hecho
Tal vez quiera ejecutar «apt-get -f install» para corregirlo:
Los siguientes paquetes tienen dependencias incumplidas:
 libqtwebkit4:i386 : Depende: libgstreamer-plugins-base0.10-0:i386 (>= 0.10.31) pero no va a instalarse
                     Depende: libgstreamer0.10-0:i386 (>= 0.10.31) pero no va a instalarse
                     Depende: libsqlite3-0:i386 (>= 3.5.9) pero no va a instalarse
E: Dependencias incumplidas. Intente «apt-get -f install» sin paquetes (o especifique una solución).
root@kr0ny:/home/kr0ny/Descargas#

Lo mismo una y otra vez... No tengo nada que hacer.

$4lu2!
« Última modificación: 24 Agosto 2013, 22:22 pm por kr0ny » En línea

_Slash_


Desconectado Desconectado

Mensajes: 710

Long ago in a northern land...


Ver Perfil
Re: Instalando Skype en Debian Wheezy... Ni siguiendo la mejor documentación!
« Respuesta #3 en: 25 Agosto 2013, 00:40 am »

Sigue los pasos que indica para la versión 6 a 64 bits de Debian, si lo haces al pie de la letra te debe de funcionar.

https://support.skype.com/es/faq/FA12120/como-comenzar-a-usar-skype-para-linux
En línea

Despierta del sueño en el que has estado siempre y date cuenta de la cruda y cruel realidad.
kr0ny

Desconectado Desconectado

Mensajes: 61



Ver Perfil
Re: Instalando Skype en Debian Wheezy... Ni siguiendo la mejor documentación!
« Respuesta #4 en: 25 Agosto 2013, 10:08 am »

Nada, no hay manera.

$4lu2!
« Última modificación: 25 Agosto 2013, 14:24 pm por kr0ny » En línea

diskontrol

Desconectado Desconectado

Mensajes: 89


RAWR!


Ver Perfil
Re: Instalando Skype en Debian Wheezy... Ni siguiendo la mejor documentación!
« Respuesta #5 en: 27 Agosto 2013, 22:02 pm »

Buenas,

yo tengo la instalación de todo lo que uso en un script, lo usé hace un par de días (en jessie) y sin problemas de la siguiente manera

Código
  1. dpkg --add-architecture i386
  2. aptitude update
  3. wget -O  skype-install.deb http://www.skype.com/go/getskype-linux-deb
  4. dpkg -i skype-install.deb
  5. aptitude -y install skype:i386


A ver si te sirve:-)
En línea

Siempre ten tus cosas cuando las necesites con @Dropbox. ¡Una cuenta de 2 GB es gratis! http://db.tt/YxRhsCI
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Corte de Internet Debian Wheezy
GNU/Linux
Crises 8 4,322 Último mensaje 25 Agosto 2011, 00:08 am
por Crises
De Debian squeeze a Debian wheezy (problema)
GNU/Linux
Skywalker 0 1,460 Último mensaje 1 Mayo 2013, 16:59 pm
por Skywalker
[Debian Wheezy] Error con repo updates
GNU/Linux
Mitgus 1 4,623 Último mensaje 17 Julio 2013, 23:50 pm
por Mitgus
En Debian 6 funcionaba , pero en wheezy no.
GNU/Linux
Jenag 5 1,862 Último mensaje 21 Julio 2013, 18:48 pm
por Jenag
Debian Wheezy (7.1.0): Dudas instalación Firefox « 1 2 »
GNU/Linux
kr0ny 11 4,503 Último mensaje 24 Agosto 2013, 09:58 am
por kr0ny
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines