elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: ¿Eres nuevo? ¿Tienes dudas acerca del funcionamiento de la comunidad? Lee las Reglas Generales


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  Error en el subproceso /usr/bin/dpkg ; libapache2-mod-php7.0
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Error en el subproceso /usr/bin/dpkg ; libapache2-mod-php7.0  (Leído 2,858 veces)
wicd

Desconectado Desconectado

Mensajes: 33


Ver Perfil
Error en el subproceso /usr/bin/dpkg ; libapache2-mod-php7.0
« en: 6 Marzo 2017, 14:30 pm »

Cuando quiero actualizar ubuntu o ejecutar una accion de upgrade o update sobre cualquier paquete  de archivo me sale al final de cada accion:

dpkg: error al procesar el paquete libapache2-mod-php7.0
el subproceso instalado el script post-installation el codigo de salida de error 1

sub-process: /usr/bin/dpkg returned an error code 1

------------

Tambien en todo momento surgen mensajes de alerta por este paquete.

Como lo puedo solucionar?


En línea

Borito30


Desconectado Desconectado

Mensajes: 481


Ver Perfil
Re: Error en el subproceso /usr/bin/dpkg ; libapache2-mod-php7.0
« Respuesta #1 en: 6 Marzo 2017, 14:38 pm »

usar un purge para borrar el paquete:
Código:
sudo apt-get purge tupaquete

Vuelve a instalarlo y actualiza con un update:
Código:
sudo apt-get update


En línea

Estoy en contra del foro libre y la Sección de juegos y consolas (distraen al personal)
BloodSharp


Desconectado Desconectado

Mensajes: 585


Crianosfera 5 in comming!!!


Ver Perfil
Re: Error en el subproceso /usr/bin/dpkg ; libapache2-mod-php7.0
« Respuesta #2 en: 7 Marzo 2017, 02:19 am »

dpkg: error al procesar el paquete libapache2-mod-php7.0
el subproceso instalado el script post-installation el codigo de salida de error 1
sub-process: /usr/bin/dpkg returned an error code 1
Tambien en todo momento surgen mensajes de alerta por este paquete.

Como lo puedo solucionar?

Hay al menos tres maneras que puedan solucionar eso... la que mejor, creo yo, que pueda solucionarlo es la última:
Código
  1. sudo apt install -f
  2. sudo dpkg-reconfigure --all
  3. sudo apt clean && sudo apt install --reinstall libapache2-mod-php7.0


B#
En línea



wicd

Desconectado Desconectado

Mensajes: 33


Ver Perfil
Re: Error en el subproceso /usr/bin/dpkg ; libapache2-mod-php7.0
« Respuesta #3 en: 7 Marzo 2017, 03:10 am »

Ya pude solucionarlo, gracias a los 2.
Saludos
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Guardar Log con dpkg
GNU/Linux
lord_Sirikon 5 1,620 Último mensaje 18 Mayo 2010, 09:51 am
por Festor
Cuando utilizo dpkg -configure a..
GNU/Linux
Jenag 4 2,368 Último mensaje 28 Marzo 2012, 17:27 pm
por Jenag
error al instalar paquetes con dpkg
GNU/Linux
Skywalker 1 2,431 Último mensaje 6 Noviembre 2014, 03:33 am
por iamtheDanger
Subproceso en windows desde python
Scripting
Sentex 4 1,042 Último mensaje 29 Septiembre 2017, 20:27 pm
por Sentex
modulo imap php7.2 ubuntu server 2018
GNU/Linux
fvargas 0 410 Último mensaje 23 Octubre 2018, 18:40 pm
por fvargas
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines