elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Tutorial básico de Quickjs


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  AYUDA PORFAVOR, PROBLEMA CON BIOS
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: 1 [2] 3 4 Ir Abajo Respuesta Imprimir
Autor Tema: AYUDA PORFAVOR, PROBLEMA CON BIOS  (Leído 9,473 veces)
Paolorex

Desconectado Desconectado

Mensajes: 33


Ver Perfil
Re: AYUDA PORFAVOR, PROBLEMA CON BIOS
« Respuesta #10 en: 6 Enero 2015, 16:17 pm »

Osea que eso que pone Install Ubuntu no lo instala, no? Mi gozo en un pozo :(
mmm, pues desactivare el Legacy y ya vere que hago luego..


En línea

MinusFour
Moderador Global
***
Desconectado Desconectado

Mensajes: 5.213


I'm fourth.


Ver Perfil WWW
Re: AYUDA PORFAVOR, PROBLEMA CON BIOS
« Respuesta #11 en: 6 Enero 2015, 16:52 pm »

Si instala Ubuntu, pero no de un golpe. Es todo un proceso, en el cual puedes verificar que no este sobreescribiendo tu Windows. Igual puedes probar Ubuntu sin instalarlo (creo incluso que puedes instalarlo desde ahi, es una aplicacion dentro de Ubuntu).


En línea

Paolorex

Desconectado Desconectado

Mensajes: 33


Ver Perfil
Re: AYUDA PORFAVOR, PROBLEMA CON BIOS
« Respuesta #12 en: 6 Enero 2015, 17:11 pm »

Hoola, bueno, estoy escribiendo esto desde la version de prueba de Ubuntu, mas que nada porque no me reconoce WIndows 8. He leido por ahi que aunque no te lo reconozca lo puedes instalar sin borrarlo con las particiones. Lo que pasa esque cuando le doy a Seleccionar Particion, me aparecen como 5 particiones y no se como crear una limpia XD. Asi que... como podr'ia crear una particion__ perdon por no poner acentos ni interrogativos pero no se que pasa que no me deja XD
En línea

MinusFour
Moderador Global
***
Desconectado Desconectado

Mensajes: 5.213


I'm fourth.


Ver Perfil WWW
Re: AYUDA PORFAVOR, PROBLEMA CON BIOS
« Respuesta #13 en: 6 Enero 2015, 17:22 pm »

Hoola, bueno, estoy escribiendo esto desde la version de prueba de Ubuntu, mas que nada porque no me reconoce WIndows 8. He leido por ahi que aunque no te lo reconozca lo puedes instalar sin borrarlo con las particiones. Lo que pasa esque cuando le doy a Seleccionar Particion, me aparecen como 5 particiones y no se como crear una limpia XD. Asi que... como podr'ia crear una particion__ perdon por no poner acentos ni interrogativos pero no se que pasa que no me deja XD

Abre una terminal (debe estar en el menu de ubuntu, creo que tambien funciona Ctrl+Alt+T) y escribe:

Código
  1. lsblk -f

Pega el output aqui.

PD: ¿Estas desde modo legacy? (Desde la terminal:)

Código
  1. [ -d /sys/firmware/efi ] && echo "EFI boot on HDD" || echo "Legacy boot on HDD"

PD2: Si el layout de tu teclado es latinoamericano puedes configurar tu teclado asi:

Código
  1. setxkbmap latam
« Última modificación: 6 Enero 2015, 17:25 pm por MinusFour » En línea

Paolorex

Desconectado Desconectado

Mensajes: 33


Ver Perfil
Re: AYUDA PORFAVOR, PROBLEMA CON BIOS
« Respuesta #14 en: 6 Enero 2015, 21:53 pm »

Bueno pues, joooooder macho, nunca se acaban mis problemas... Resulta que he creado dos particiones para Ubuntu, sin ningun problema, instalo Linux, pero al iniciar el equipo no me sale la pantalla para elegir el SO que quiero arrancar :( :( Aaagh
En línea

MinusFour
Moderador Global
***
Desconectado Desconectado

Mensajes: 5.213


I'm fourth.


Ver Perfil WWW
Re: AYUDA PORFAVOR, PROBLEMA CON BIOS
« Respuesta #15 en: 7 Enero 2015, 14:40 pm »

Bueno pues, joooooder macho, nunca se acaban mis problemas... Resulta que he creado dos particiones para Ubuntu, sin ningun problema, instalo Linux, pero al iniciar el equipo no me sale la pantalla para elegir el SO que quiero arrancar :( :( Aaagh


¿Instalaste el SO desde legacy o UEFI?
En línea

Paolorex

Desconectado Desconectado

Mensajes: 33


Ver Perfil
Re: AYUDA PORFAVOR, PROBLEMA CON BIOS
« Respuesta #16 en: 7 Enero 2015, 14:44 pm »

Desde UEFI si no recuerdo mal... he averiguado la forma de entrar en Ubuntu pero es un peñazo... Debo iniciar Windows, darle a Inicio avanzado, y una vez ahí pues le doy a Ubuntu... Pero yo quiero que me salga al encender el ordenadooor :(
En línea

MinusFour
Moderador Global
***
Desconectado Desconectado

Mensajes: 5.213


I'm fourth.


Ver Perfil WWW
Re: AYUDA PORFAVOR, PROBLEMA CON BIOS
« Respuesta #17 en: 7 Enero 2015, 14:47 pm »

Desde UEFI si no recuerdo mal... he averiguado la forma de entrar en Ubuntu pero es un peñazo... Debo iniciar Windows, darle a Inicio avanzado, y una vez ahí pues le doy a Ubuntu... Pero yo quiero que me salga al encender el ordenadooor :(

Tienes que cambiar el orden de booteo de UEFI y por ahi escuche que Windows 8.1 se auto daba prioridad, pero creo que solo cuando arrancas windows, no estoy seguro.

Tu UEFI debe tener un menu donde puedes mover las entradas de booteo, solo basta con poner la de Linux arriba de la de Windows. Lo puedes hacer tambien desde ubuntu con efibootmgr.
En línea

Paolorex

Desconectado Desconectado

Mensajes: 33


Ver Perfil
Re: AYUDA PORFAVOR, PROBLEMA CON BIOS
« Respuesta #18 en: 7 Enero 2015, 15:00 pm »

me puedes explicar eso de efibootmgr? esque me gustaría hacerlo desde ubuntu XD
En línea

MinusFour
Moderador Global
***
Desconectado Desconectado

Mensajes: 5.213


I'm fourth.


Ver Perfil WWW
Re: AYUDA PORFAVOR, PROBLEMA CON BIOS
« Respuesta #19 en: 7 Enero 2015, 15:09 pm »

me puedes explicar eso de efibootmgr? esque me gustaría hacerlo desde ubuntu XD

El manual se explica muy bien:

Código
  1. man efibootmgr

http://linux.die.net/man/8/efibootmgr

Lo primero que deberias hacer es usar el comando sin ningun argumento.:

Código
  1. sudo efibootmgr

Despues, fijarte en el numero de la opción de booteo de Win y Linux. Luego hacer el cambio:

Código
  1. sudo efibootmgr -o 000X, 000Y

Donde X es la id linux y Y es la id de Windows.
En línea

Páginas: 1 [2] 3 4 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema con el Nero! Ayuda porfavor
Software
santi9299 4 2,374 Último mensaje 16 Febrero 2008, 02:08 am
por santi9299
Ayuda con Problema con Red porfavor!!!
Dudas Generales
itzg3 1 1,437 Último mensaje 26 Mayo 2010, 00:17 am
por MasterPM2
problema con backtrack 5 r3 ayuda porfavor
Dudas Generales
charli_tx 1 2,168 Último mensaje 10 Febrero 2013, 07:47 am
por alister
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines