elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Recuerda que debes registrarte en el foro para poder participar (preguntar y responder)


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  GNU/Linux (Moderador: MinusFour)
| | |-+  Ayuda, error al querer instalar paquetes de repositorios (UBUNTU)
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Ayuda, error al querer instalar paquetes de repositorios (UBUNTU)  (Leído 10,979 veces)
MatiasHA

Desconectado Desconectado

Mensajes: 18


Ver Perfil
Ayuda, error al querer instalar paquetes de repositorios (UBUNTU)
« en: 8 Noviembre 2012, 05:33 am »

Hola gente la verdad que de la nada no puedo instalar los paquetes usando el apt-get install. Probe con apt-get update y sigue igual. Les paso el error que me tira espero puedan ayudarme. Muchas gracias.

PD: Probe con synaptic y el gestor de software de ubuntu y tampoco pude


Citar
Leyendo lista de paquetes...
Creando árbol de dependencias...
Leyendo la información de estado...
Se instalarán los siguientes paquetes extras:
  libc-ares2 libsmi2ldbl libwireshark-data libwireshark1 libwiretap1
  libwsutil1 wireshark-common
Paquetes sugeridos:
  snmp-mibs-downloader wireshark-doc
Se instalarán los siguientes paquetes NUEVOS:
  libc-ares2 libsmi2ldbl libwireshark-data libwireshark1 libwiretap1
  libwsutil1 wireshark wireshark-common
0 actualizados, 8 se instalarán, 0 para eliminar y 3 no actualizados.
Necesito descargar 14,9 MB de archivos.
Se utilizarán 62,2 MB de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]? Err http://ar.archive.ubuntu.com/ubuntu/ precise/main libc-ares2 amd64 1.7.5-1
  No pude conectarme a ar.archive.ubuntu.com:80 (200.236.31.4). - connect (111: Conexión rehusada)
Err http://ar.archive.ubuntu.com/ubuntu/ precise/universe libsmi2ldbl amd64 0.4.8+dfsg2-4build1
  No se pudo conectar a ar.archive.ubuntu.com:http:
Err http://ar.archive.ubuntu.com/ubuntu/ precise/universe libwireshark-data all 1.6.7-1
  No se pudo conectar a ar.archive.ubuntu.com:http:
Err http://ar.archive.ubuntu.com/ubuntu/ precise/universe libwsutil1 amd64 1.6.7-1
  No se pudo conectar a ar.archive.ubuntu.com:http:
Err http://ar.archive.ubuntu.com/ubuntu/ precise/universe libwiretap1 amd64 1.6.7-1
  No se pudo conectar a ar.archive.ubuntu.com:http:
Err http://ar.archive.ubuntu.com/ubuntu/ precise/universe libwireshark1 amd64 1.6.7-1
  No se pudo conectar a ar.archive.ubuntu.com:http:
Err http://ar.archive.ubuntu.com/ubuntu/ precise/universe wireshark-common amd64 1.6.7-1
  No se pudo conectar a ar.archive.ubuntu.com:http:
Err http://ar.archive.ubuntu.com/ubuntu/ precise/universe wireshark amd64 1.6.7-1
  No se pudo conectar a ar.archive.ubuntu.com:http:

Citar
matias@notebook:/etc/apt$ sudo apt-get install traceroute
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
Se instalarán los siguientes paquetes NUEVOS:
  traceroute
0 actualizados, 1 se instalarán, 0 para eliminar y 3 no actualizados.
Necesito descargar 53,1 kB de archivos.
Se utilizarán 162 kB de espacio de disco adicional después de esta operación.
Err http://ar.archive.ubuntu.com/ubuntu/ precise/universe traceroute amd64 1:2.0.18-1
  No pude conectarme a ar.archive.ubuntu.com:80 (200.236.31.4). - connect (111: Conexión rehusada)
Imposible obtener http://ar.archive.ubuntu.com/ubuntu/pool/universe/t/traceroute/traceroute_2.0.18-1_amd64.deb  No pude conectarme a ar.archive.ubuntu.com:80 (200.236.31.4). - connect (111: Conexión rehusada)
E: No se pudieron obtener algunos archivos, ¿quizás deba ejecutar «apt-get update» o deba intentarlo de nuevo con --fix-missing?
matias@notebook:/etc/apt$


En línea

peib0l
Wiki

Desconectado Desconectado

Mensajes: 3.493


freedom


Ver Perfil WWW
Re: Ayuda, error al querer instalar paquetes de repositorios (UBUNTU)
« Respuesta #1 en: 8 Noviembre 2012, 10:54 am »

El error que te salta es de conexion a internet, te eta diciend que no se puede conectar a ese repositorio para descargar la aplicacion.

Para el "problema" ese de dependencias como super usuario ejecuta: apt-get -f install  y se instalaran / arreglaran la paqueteria dañada o que no existe.


suerte
 



En línea

MatiasHA

Desconectado Desconectado

Mensajes: 18


Ver Perfil
Re: Ayuda, error al querer instalar paquetes de repositorios (UBUNTU)
« Respuesta #2 en: 8 Noviembre 2012, 19:38 pm »

Muchas me andubo.

Lo raro es que lo probe a la mañana no funciono. Ahora recien volvi a probar y andubo. Sera k abra estado caido server k señalaba el repositorio?
En línea

dato000


Desconectado Desconectado

Mensajes: 3.033



Ver Perfil
Re: Ayuda, error al querer instalar paquetes de repositorios (UBUNTU)
« Respuesta #3 en: 9 Noviembre 2012, 06:41 am »

Muchas me andubo.

Lo raro es que lo probe a la mañana no funciono. Ahora recien volvi a probar y andubo. Sera k abra estado caido server k señalaba el repositorio?

eso o tu conexión con tu proveedor (el dns que te asigna) no podia resolver los dominios de busqueda que estaban en los repositorios, estaba perdida la busqueda en terminal, yo tengo el mismo problema en la universidad con unos equipos debian, y no puedo hacer nada más que esperar a que los fuckers miembros perezosos del dpto de sistema hagan un mantenimiento al proxy de la universidad. Solo puedo acceder desde http (ni siquiera funciona ftp que es vital para mi tesis) y estoy muy pero muy furioso pero no puedo hacer nada.

Suele pasar amigo.
En línea


peib0l
Wiki

Desconectado Desconectado

Mensajes: 3.493


freedom


Ver Perfil WWW
Re: Ayuda, error al querer instalar paquetes de repositorios (UBUNTU)
« Respuesta #4 en: 9 Noviembre 2012, 09:29 am »

Muchas me andubo.

Lo raro es que lo probe a la mañana no funciono. Ahora recien volvi a probar y andubo. Sera k abra estado caido server k señalaba el repositorio?

El problema es de tu conexion o de tu ISP, no de la distribucion.
En línea

adgellida


Desconectado Desconectado

Mensajes: 531


Hardware & Software Developer


Ver Perfil WWW
Re: Ayuda, error al querer instalar paquetes de repositorios (UBUNTU)
« Respuesta #5 en: 10 Noviembre 2012, 22:00 pm »

Ves a orígenes de software, pon descargar desde "otro" y "seleccionar mejor servidor". Prueba a ver. Si no mira que tengas repositorios de tu versión y purga los paquetes que no lo sean y quita repositorios antiguos. Es la práctica general.

Por cierto un post que te puede ayudar bastante es este -> http://tublogdelpc.blogspot.com.es/2012/07/los-siguientes-paquetes-tienen.html

Pero si lees y no sabes lo que es un PPA, ni entres. Aunque pensándolo mejor si estás aquí es porque lo sabes, o no?
« Última modificación: 10 Noviembre 2012, 22:03 pm por tonigellida » En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
error al instalar paquetes con dpkg
GNU/Linux
Skywalker 1 2,433 Último mensaje 6 Noviembre 2014, 03:33 am
por iamtheDanger
Lista de repositorios necesarios de Ubuntu
GNU/Linux
santibarquero98 3 2,525 Último mensaje 24 Enero 2016, 13:25 pm
por Songoku
AYUDA error al instalar Ubuntu 16.04.1 en PC con Window 8.1
GNU/Linux
KROSS1984 3 3,929 Último mensaje 17 Septiembre 2016, 02:54 am
por Jeferi
Proble con repositorios e instalacion de paquetes
GNU/Linux
hanniel 1 727 Último mensaje 25 Junio 2018, 09:35 am
por engel lex
Instalar paquetes *.pkg.tar.xz en Ubuntu.
GNU/Linux
MA40 2 894 Último mensaje 29 Octubre 2020, 13:58 pm
por MA40
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines