elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Rompecabezas de Bitcoin, Medio millón USD en premios


+  Foro de elhacker.net
|-+  Foros Generales
| |-+  Dudas Generales (Moderador: engel lex)
| | |-+  Problema al enlazar un video de youtube a un segundo determinado
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema al enlazar un video de youtube a un segundo determinado  (Leído 3,062 veces)
Aikanáro Anário


Desconectado Desconectado

Mensajes: 694



Ver Perfil WWW
Problema al enlazar un video de youtube a un segundo determinado
« en: 30 Abril 2010, 21:57 pm »

Segun lei para enlazar un video de youtube a un segundo determinado, hay que agregar &#t=numero_del_segundo al final de la direccion del video o tambien se puede agregar &#t=minuto_m_segundo_s.

Por ejemplo este video:
http://www.youtube.com/watch?v=Znja6xDMX1I&playnext_from=TL&videos=TaDXoFUNcEE&feature=grec

Si quiero q empiece en el minuto 3 seria asi:
http://www.youtube.com/watch?v=Znja6xDMX1I&#t=180s

Pero eso solo funciona cuando lo pego en la barra de direcciones, si es por ejemplo para enlazarlo aqui no funciona y el video empieza desde el principio como si no le hubiera añadido nada, miren:



Como lo soluciono?

ACTUALIZO: Ahora al editar el post, veo que justo antes del #t=180s, se puso un punto y coma automaticamente, tendra eso algo que ver? y nuevamente.. como lo soluciono?


« Última modificación: 30 Abril 2010, 22:29 pm por Aikanáro Anário » En línea

Lo que faltaba en internet: http://binar10s.blogspot.com/
-N4N0-


Desconectado Desconectado

Mensajes: 362



Ver Perfil
Re: Problema al enlazar un video de youtube a un segundo determinado
« Respuesta #1 en: 5 Mayo 2010, 18:58 pm »

A mi me comienza en el minuto 3 como quieres,cuando pincho en el link ;)


« Última modificación: 5 Mayo 2010, 18:59 pm por -N4N0- » En línea

Los líderes de una guerra lideran a la muerte.
Novlucker
Ninja y
Colaborador
***
Desconectado Desconectado

Mensajes: 10.683

Yo que tu lo pienso dos veces


Ver Perfil
Re: Problema al enlazar un video de youtube a un segundo determinado
« Respuesta #2 en: 5 Mayo 2010, 19:01 pm »

Si, antes funcionaba en el foro, pero desde hace un tiempo tampoco lo he podido hacer.
A lo mejor es culpa de algún parche :-\

Saludos
En línea

Contribuye con la limpieza del foro, reporta los "casos perdidos" a un MOD XD
"Hay dos cosas infinitas: el Universo y la estupidez  humana. Y de la primera no estoy muy seguro."
Albert Einstein
JALPULM

Desconectado Desconectado

Mensajes: 6


Ver Perfil
Re: Problema al enlazar un video de youtube a un segundo determinado
« Respuesta #3 en: 5 Mayo 2010, 19:11 pm »

HOLA, mira eso que estas tratando de hacer , mi hermanito lo enlaza desde faceebok ( 1ro lo carga en FACEBOOK) y desde ahi  lo enlaza a YOUTUBE, .

A mi hermano , lo veo en 10 dias y le pregunto que me lo explique y te aviso
SUERTE:
En línea

winroot


Desconectado Desconectado

Mensajes: 589

#include<winroot.h>


Ver Perfil WWW
Re: Problema al enlazar un video de youtube a un segundo determinado
« Respuesta #4 en: 5 Mayo 2010, 19:17 pm »

hola!
lo que agregue un ; me suena a que es un filtro de xss.

y si es eso, no creo que se pueda hacer.

saludos!
En línea

Mi blog sobre programación y seguridad informática:
http://win-root.blogspot.com
Aikanáro Anário


Desconectado Desconectado

Mensajes: 694



Ver Perfil WWW
Re: Problema al enlazar un video de youtube a un segundo determinado
« Respuesta #5 en: 5 Mayo 2010, 22:39 pm »

Bueno, para lo que mas me interesa es para una aplicacion en facebook que estoy haciendo, como puse antes de editar el video. Pero al ver que tambien pasaba en el foro, pense que estaba haciendo algo mal, pero parece q son asuntos de programacion y ya avise en fb, dijeron que lo van a corregir.
En línea

Lo que faltaba en internet: http://binar10s.blogspot.com/
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
ati radeon y visualizacion de video en segundo monitor
Hardware
Zeroql 3 3,473 Último mensaje 4 Septiembre 2011, 17:28 pm
por Zeroql
Problema al ocultar un video de youtube
Desarrollo Web
z3nth10n 0 1,098 Último mensaje 14 Diciembre 2012, 22:21 pm
por z3nth10n
Problema con segundo monitor
Hardware
Kurolox 5 1,860 Último mensaje 19 Agosto 2013, 23:57 pm
por topomanuel
problema con youtube al intentar ver mi video en movil
Multimedia
robertofd1995 0 964 Último mensaje 3 Julio 2014, 12:55 pm
por robertofd1995
Problema C++ al enlazar
Programación C/C++
alanjo 7 1,984 Último mensaje 25 Marzo 2016, 03:52 am
por alanjo
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines