elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Guía rápida para descarga de herramientas gratuitas de seguridad y desinfección


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Análisis y Diseño de Malware (Moderador: fary)
| | |-+  Problema con "Copiar y pegar"
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema con "Copiar y pegar"  (Leído 1,526 veces)
Alexcano296

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Problema con "Copiar y pegar"
« en: 13 Diciembre 2016, 10:53 am »

Hola, muy buenas, ante todo presentarme ya que este es mi primer post por aqui ya que hace poco empecé a interesarme por todo este tema, he estado rebuscando por el foro con la herramienta buscar y con varios FAQ y posts y no he encontrado nada parecido asique me he decidido a publicar un nuevo tema.

El caso es que hace poco descargue una herramienta (Keylogger)bastante antigua de el usuario ¿CD? y he estado viendo como hacerla funcional, como hace un tiempo Gmail cambió el tema de la seguridad de envio de correos y todo ese tema no encontraba la manera, intenté seguir todos los tutoriales a raja-tabla y no encontraba manera de hacer que me envie los archivos, hoy, investigando he encontrado otro puerto que no utiliza SSL (que era basicamente el problema que yo tenia) y ya he conseguido que todo funcione correctamente, el problema es que cuando el .EXE está ejecutandose el copy paste no funciona, osea, hay que copiar y pegar a la velocidad de la luz o se quita el copiar instantaneamente (el problema es el exe, he probado incontables veces a quitar el proceso y funciona correctamente copiar y pegar) entonces he intentado buscar de todas las maneras posibles y no soy capaz de dar con la solución, y me gustaría saber si es algo que se puede arreglar desde windows con el proceso abierto y que cada vez que se inicie siga funcionando, o si es problema del ejecutable en cuestión y habría que modificar todo el codigo del programa.Muchas gracias de antemano!

Saludos!

EDIT(No se si el tema va aqui o no, imaginé que si, pero si no es asi notifiquenmelo gracias!)
« Última modificación: 13 Diciembre 2016, 11:14 am por Alexcano296 » En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines