elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: (TUTORIAL) Aprende a emular Sentinel Dongle By Yapis


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Análisis y Diseño de Malware (Moderador: fary)
| | |-+  Algo hago mal...o algo evita que lo haga bien... xD (Troyanos)
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Algo hago mal...o algo evita que lo haga bien... xD (Troyanos)  (Leído 2,622 veces)
Juan9627a

Desconectado Desconectado

Mensajes: 4


Ver Perfil
Algo hago mal...o algo evita que lo haga bien... xD (Troyanos)
« en: 10 Enero 2012, 19:55 pm »

Buenas,
Pues no me funciona ningun troyano...
Desactive el antivirus,abri los puertos del router y del firewall,probe a desactivar el firewall,probe a autoinfectarme con 127.0.0.1(ni autoinfectarne puedo XD),probe con No-IP...y nada...
Lei que puede ser problema del router...tambien tengo un Modem USB...a lo mejor con ese funciona xD

Gracias a todos :)

PD: Use el Bifrost 1.2.1,el SpyNet 2.6 y el Poison Ivy en Windows 7. :)

EDITO: ¿Y como creo el server con un Modem USB? Lei que no hace falta abrir puertos con el Modem...¿Pero entonces que pongo en la casilla de puerto?¿No pongo nada o que? No lo entiendo :S
Sorry...
« Última modificación: 10 Enero 2012, 20:35 pm por Juan9627a » En línea

$Edu$


Desconectado Desconectado

Mensajes: 1.842



Ver Perfil
Re: Algo hago mal...o algo evita que lo haga bien... xD (Troyanos)
« Respuesta #1 en: 10 Enero 2012, 21:13 pm »

Lo mejor es que tengas Windows XP pienso yo, porque con Windows 7 tendras mas problemas, pero si no puedes cambiar de Sistema Operativo entonces intenta usar el troyano DarkCommet que talvez te va bien.

Lo primero que tienes que hacer es que te funcione localmente, es decir con vs mismo ya que ahi no importara si no puedes abrir los puertos del router. Si no te andaba era porque cuando usas router no se bien porque (ojala alguien q lea esto explique xD) necesitas hacer que tu no-ip apunte a tu ip privada y con el programita del No-Ip se puede hacer, poniendo en Options - Conection y luego marcar las 2 casillas que aparecen.
Recien despues que te ande asi empezaras a ver como hacer para que ande con otros fuera de la red.
En línea

Juan9627a

Desconectado Desconectado

Mensajes: 4


Ver Perfil
Re: Algo hago mal...o algo evita que lo haga bien... xD (Troyanos)
« Respuesta #2 en: 10 Enero 2012, 21:59 pm »

Lo mejor es que tengas Windows XP pienso yo, porque con Windows 7 tendras mas problemas, pero si no puedes cambiar de Sistema Operativo entonces intenta usar el troyano DarkCommet que talvez te va bien.

Lo primero que tienes que hacer es que te funcione localmente, es decir con vs mismo ya que ahi no importara si no puedes abrir los puertos del router. Si no te andaba era porque cuando usas router no se bien porque (ojala alguien q lea esto explique xD) necesitas hacer que tu no-ip apunte a tu ip privada y con el programita del No-Ip se puede hacer, poniendo en Options - Conection y luego marcar las 2 casillas que aparecen.
Recien despues que te ande asi empezaras a ver como hacer para que ande con otros fuera de la red.

El problema es que tampoco me funciona localmente xD
probare con el DarkCommet :)
En línea

$Edu$


Desconectado Desconectado

Mensajes: 1.842



Ver Perfil
Re: Algo hago mal...o algo evita que lo haga bien... xD (Troyanos)
« Respuesta #3 en: 11 Enero 2012, 06:32 am »

Si haces lo que te digo funcionara localmente.. si no funciona es porque has configurado mas el server o el cliente no tiene la misma contraseña y mismo puerto para que escuche
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines