elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: ¿Usas Skype? Protégete de los Skype Resolver


+  Foro de elhacker.net
|-+  Informática
| |-+  Hardware (Moderador: Aprendiz-Oscuro)
| | |-+  Problema al iniciar PC
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema al iniciar PC  (Leído 3,242 veces)
Psyfurius


Desconectado Desconectado

Mensajes: 501



Ver Perfil WWW
Problema al iniciar PC
« en: 3 Marzo 2011, 01:16 »

Hola de nuevo gente. He estado desconectado un tiempo y mientras lo estaba, un problema surgió en mi PC y ya que vuelvo a tener internet, vengo a consultar con ustedes.

 Resulta que mi problema tiene varios sintomas.

1. Suele pasar que al encender la PC, ésta no sube y hace unos pitidos largos indefinidos. Luego presiono el botón de restart manualmente y aveces sube, aveces no y se mantiene pitando.

2. Suele ocurrir que al comenzar la BIOS a subir, se congela.

3. Tambien suele ocurrirme que enciendo el PC y no hace ningun pitido y el monitor se queda en blanco como si el sistema no hubiera iniciado ni mucho menos la BIOS.

 Cada vez que me ocurre una de esas tres cosas, al volver a encender mi PC, me indica que la BIOS se esta actualizando y aveces dice que se esta recuperando.
 
 Estoy teniendo Kernel panics en Linux al iniciar, BSOD en Win7 y WinXP al iniciar el sistema. Aveces cuando el sistema operativo esta cargando, la PC se reinicia sola y esto inclute a Linux.

 Todos los dias me pasa. Incluso un dia me ocurrio en Win7 y el sistema, luego de iniciar me arrojo una ventanita con info del problema. Haber si les sirve para algo:

 Problem signature:
  Problem Event Name:   BlueScreen
  OS Version:   6.1.7600.2.0.0.256.1
  Locale ID:   1033

Additional information about the problem:
  BCCode:   d1
  BCP1:   8B400000
  BCP2:   00000002
  BCP3:   00000008
  BCP4:   8B400000
  OS Version:   6_1_7600
  Service Pack:   0_0
  Product:   256_1

Files that help describe the problem:
  C:\Windows\Minidump\030111-12437-01.dmp
  C:\Users\Psyfurius\AppData\Local\Temp\WER-17328-0.sysdata.xml


Verifiqué mis archivos del sistema y no encuentro esos  archivos que indica que revise en el sistema.

 Espero que alguien tenga la solucion a mi problema. Gracias





En línea

Sk9ITk5Z


Desconectado Desconectado

Mensajes: 2.220



Ver Perfil WWW
Re: Problema al iniciar PC
« Respuesta #1 en: 3 Marzo 2011, 01:44 »

subir te refieres a cargar sistema?

una solucion hacer una intalacion limpia del windows... otra reparar sistema...


« Última modificación: 3 Marzo 2011, 01:54 por Sk9ITk5Z » En línea

Este es un pueblo de corazón extraviado, no quiere conocer mis caminos por eso no entraran en mi descanso.
Aprendiz-Oscuro
Sabueso &
Moderador Global
***
Desconectado Desconectado

Mensajes: 6.755



Ver Perfil
Re: Problema al iniciar PC
« Respuesta #2 en: 3 Marzo 2011, 01:44 »

Citar
1. Suele pasar que al encender la PC, ésta no sube y hace unos pitidos largos indefinidos. Luego presiono el botón de restart manualmente y aveces sube, aveces no y se mantiene pitando.

Que quieres decir exactamente con que no sube? no da video y pita? pitido largo?

Citar
2. Suele ocurrir que al comenzar la BIOS a subir, se congela.

Durante el post la máquina se bloquea.

Citar
3. Tambien suele ocurrirme que enciendo el PC y no hace ningun pitido y el monitor se queda en blanco como si el sistema no hubiera iniciado ni mucho menos la BIOS.

No aparece el post?.

Viendo todo esto lo primero que te diria que hicieses es comprobar las memorias, deja un solo modulo conectado, limpia ranuras y contactos de memoria con goma de borrar (no estaria mal que comprobaras con memtest) y resetees BIOS quitando la pila o con el jumper (una limpieza interna no le vendria mal aunque no marque temperaturas bestias, creeme que se han visto muchos casos por aquí de BSOD así )Comprueba dejando lo mínimo conectado... Qué fuente de alimentacion tienes? has comprobado los voltajes? has llegado a comprobar con otra F.A?

He reparado un equipo recientemente con problemas parecidos donde la fuente era la causante de todo. Qué tal las temperaturas? entraste en BIOS para echarles un vistazo?

Has intentado actualizar recientemente la BIOS? algun cambio con respecto al hardware o manipulacion de componentes? Con respecto al SO no te dire si usas alguna version rara modificada puesto que los problemas los tienes ante todo al arrancar la máquina. Tienes hecho overclock o has tocado algun parametro en BIOS de O.C % ?

http://onsoftware.softonic.com/como-leer-los-pantallazos-azules

http://foro.elhacker.net/hardware/lectura_recomendada_iexclno_me_arranca_el_ordenador_o_se_me_apaga_solo_y_antes_no-t223912.0.html

Saludos!!
« Última modificación: 3 Marzo 2011, 02:21 por Aprendiz-Oscuro » En línea

Leer las reglas del Foro

Hago montajes y/o configuraciones detalladas de ordenadores a medida. Para más información mandar mensaje privado.
Psyfurius


Desconectado Desconectado

Mensajes: 501



Ver Perfil WWW
Re: Problema al iniciar PC
« Respuesta #3 en: 3 Marzo 2011, 02:59 »

una solucion hacer una intalacion limpia del windows... otra reparar sistema...

 Ya lo intente. Windows 7 fue una instalacion limpia.


Citar
Que quieres decir exactamente con que no sube? no da video y pita? pitido largo?


 No da nada de video y la PC hace un sonido como el de un "beep" (pitido) y son largos. Se que existen unos pitidos largos y cortos que la PC hace para que el usuario identifique algun problema. Aveces son 2 largos y uno corto, etc... en este caso es un pitillo largo y constante que no para.

 
Citar
Durante el post la máquina se bloquea.

Pasa cuando comienza a verificar el CPU, total de Ram, etc...

Citar
No aparece el post?.

Nada, la pantalla no refleja nada. Solo enciendo el PC, se encienden las luces led y los ventiladores pero nada de video en la pantalla ni el comun "beep" corto que indica que el pc esta cargando.

Citar
Viendo todo esto lo primero que te diria que hicieses es comprobar las memorias, deja un solo modulo conectado, limpia ranuras y contactos de memoria con goma de borrar (no estaria mal que comprobaras con memtest) y resetees BIOS quitando la pila o con el jumper (una limpieza interna no le vendria mal aunque no marque temperaturas bestias, creeme que se han visto muchos casos por aquí de BSOD así )Comprueba dejando lo mínimo conectado...

Lo intentaré.

Citar
Qué fuente de alimentacion tienes?

LSP 750 Watts.

Citar
has comprobado los voltajes?

No se hacer eso.

Citar
has llegado a comprobar con otra F.A?
No, es la unica que tengo.



Citar
Has intentado actualizar recientemente la BIOS?
No.

Citar
algun cambio con respecto al hardware o manipulacion de componentes?
No.

Citar
Tienes hecho overclock o has tocado algun parametro en BIOS de O.C % ?
No.


Gracias por los Links, los voy a ver. Una cosa antes... cuando me sale un BSOD en Win7, esta se desaparece rapidamente y automaticamente y no me da tiempo para leerlo!


Aqui una imagen de las temperaturas. Tengo un AMD Phenom II  x2  555  3.20Ghz



Y aqui dejo una imagen de Memtest86 el cual lo inicié 2 veces y en ambas ocasiones se interrumpió. Sera por tener un AMD de 64 bits?

http://piczasso.com/i/52y8k.jpg

« Última modificación: 3 Marzo 2011, 04:40 por Psyfurius » En línea

simorg
Moderador Global
***
Desconectado Desconectado

Mensajes: 4.624


Barcelona / España


Ver Perfil
Re: Problema al iniciar PC
« Respuesta #4 en: 3 Marzo 2011, 05:48 »

Hola Psyfurius, mucho tiempo sin saber de tí.

Los problemas con tu maquina pueden deberse a multiples causas, soy de la opinión de Aprendiz-Oscuro, lo primero que deberias mirar son las memorias, o probar con una sola o mejor con otras memorias.

Pero no puede descartarse la fuente de alimentación, cuentanos si dispones de tester y te indicaré como medir las tensiones.

También deberias hechar una ojeada a los condensadores de la placa base, por si alguno presenta sintomas de inchazón en la parte superior, si fuera así habria que cambiarlo.

Cambiar la pasta termica también seria lo suyo.

Supongo que yá habras hecho reset a la BIOS, sacando la pila y despues cargando configuración por defecto. Si no lo has hecho deberias hacerlo.

Como ves pueden ser varias las causas y deberias ir descartando una a una.

Yá iras contando.

Salu2. ;)

« Última modificación: 3 Marzo 2011, 06:12 por simorg » En línea

Leer reglas del Foro


Nunca digas TODO lo que piensas,... ni enseñes TODO lo que sabes. (Confucio.)
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Problema al iniciar XP
Windows
z3r0s 2 574 Último mensaje 19 Septiembre 2005, 21:22
por z3r0s
Problema al iniciar la pc
Windows
Dreamaker 9 1,322 Último mensaje 17 Febrero 2008, 13:03
por crauss
problema al iniciar juegos "no se pudo iniciar el sistema de graficos..."
Juegos y Consolas
thehiphapper 8 12,304 Último mensaje 2 Enero 2011, 18:31
por Castiblanco
Problema al iniciar pc con SO
Windows
vivachapas 6 1,017 Último mensaje 14 Enero 2009, 20:03
por hitori batusai
Problema al iniciar mi Pc
Dudas Generales
Khev 1 1,932 Último mensaje 31 Marzo 2010, 23:09
por CloudswX
Powered by SMF 1.1.19 | SMF © 2006-2008, Simple Machines