elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Security Series.XSS. [Cross Site Scripting]


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  No me detecta ifconfig la wlan0 con RTL8187L en wifislax 3.1
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: No me detecta ifconfig la wlan0 con RTL8187L en wifislax 3.1  (Leído 5,730 veces)
pedro_cpu

Desconectado Desconectado

Mensajes: 1


Ver Perfil
No me detecta ifconfig la wlan0 con RTL8187L en wifislax 3.1
« en: 9 Enero 2011, 13:52 pm »

Buenas, me he comprado una alfa network modelo AWUS036H. He instalado Wifislax 3.1 en máquina virtual con virtualbox version 4.0.0.

Pues el tema es que cuando en una shell hago ifconfig tan sólo me salen la eth0 y la lo pero la wlan0 que supuestamente me tiene que salir no me sale. He instalado los drivers de la página oficial pero no se si los tengo bien instalados, porque yo con linux no me manejo mucho, yo lo descomprimí y luego lo instalé siguiendo un tutorial que vi por internet pero me salieron muchas cosas pero no sé si eso es lo que me tenía que salir o no. ¿Que puedo hacer? Muchas gracias de antemano.

He de decir que he abierto un post nuevo porque he visto varios post con el mismo tema pero a los demás si se la detecta el ifconfig pero a mi no
En línea

desiderio1978

Desconectado Desconectado

Mensajes: 3


Ver Perfil
Re: No me detecta ifconfig la wlan0 con RTL8187L en wifislax 3.1
« Respuesta #1 en: 10 Noviembre 2011, 09:56 am »

perdona podrias decirme donde vistes el tutorial para instalar los driver en la maquina virtual vitualbox ? muchas gracias de antemano
En línea

rockeropasiempre


Desconectado Desconectado

Mensajes: 1.503



Ver Perfil WWW
Re: No me detecta ifconfig la wlan0 con RTL8187L en wifislax 3.1
« Respuesta #2 en: 13 Noviembre 2011, 19:28 pm »

Hola. Si mal no recuerdo, y creo que no, para Realtek, hay que hacer una pequeña "trampilla", en Wifislax. Mírate el manual que hay mas arriba y verás que si que está. Te lo digo, porque aunque el manual lo hicimos entre unos amigos de este foro. Hoy después de muchos muchos meses, tuve que tirar de el, porque no me acordaba de como poner la Realtek  :silbar:. Exactamente la misma tarjeta que tienes tu amigo.



Saludos
En línea


Piensa, cree, sueña y atrévete
Wifislax Básico
Wifislax Avanzado
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Es compatible connection rtl8187L con wifislax?
Materiales y equipos
adgellida 7 8,233 Último mensaje 18 Abril 2010, 12:27 pm
por adgellida
Wifislax 3.1 con RTL8187L problemas al capturar datos (got 0 ARP requests)
Hacking Wireless
peruanzon 2 5,196 Último mensaje 2 Mayo 2010, 23:24 pm
por zydas
Iwconfig no me detecta wlan0
Wireless en Linux
marcoteg 5 6,795 Último mensaje 3 Junio 2010, 01:09 am
por zydas
Ayuda sobre ifconfig lo 127.0.0.1
Redes
Hadess_inf 0 1,971 Último mensaje 6 Marzo 2012, 15:15 pm
por Hadess_inf
Ifconfig detecta wlan0 pero airmon-ng no « 1 2 »
Hacking Wireless
pindonga123 12 10,289 Último mensaje 19 Junio 2015, 09:53 am
por тαптяα
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines