elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Recopilación Tutoriales y Manuales Hacking, Seguridad, Privacidad, Hardware, etc


+  Foro de elhacker.net
|-+  Seguridad Informática
| |-+  Hacking Wireless
| | |-+  Wireless en Linux
| | | |-+  Módulo WAP (Warcry Access Point)
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Módulo WAP (Warcry Access Point)  (Leído 2,746 veces)
LUSAGATOR

Desconectado Desconectado

Mensajes: 5


Ver Perfil
Módulo WAP (Warcry Access Point)
« en: 12 Mayo 2017, 15:44 pm »

Hola a todos y gracias por vuestra atención.

En un viejo AAO uso Wisfilax 4.10.1 y hasta ayer el Warcry creaba y hacía funcionar el AP perfectamente. No sé si ha sido el kernel o el propio módulo el que he actualizado, el caso es que el cacharro ha dejado de reconocer la TP-Link que usaba para conectarlo a internet (otra idéntica sí que funciona) pero no así el módulo WAP; lo lanzo, parece crear el AP pero luego el ESSID no es visible...

Antes de reinstalar el Wifislax quisiera por favor probar a reinstalar las versiones 2.0 y 3.0 el WAP, pero no hay links vivos por "casi" ninguna parte.
Ello es, a ver si me podéis echar una mano.

Gracias de nuevo y disculpas si este mensaje/tema no va aquí... es mi primera vez ;)

Saludos, L.
En línea

warcry.


Desconectado Desconectado

Mensajes: 1.003


Ver Perfil
Re: Módulo WAP (Warcry Access Point)
« Respuesta #1 en: 15 Mayo 2017, 20:16 pm »

¿que modulo has actualizado?
En línea

HE SIDO BANEADO --- UN PLACER ---- SALUDOS
LUSAGATOR

Desconectado Desconectado

Mensajes: 5


Ver Perfil
Re: Módulo WAP (Warcry Access Point)
« Respuesta #2 en: 16 Mayo 2017, 14:19 pm »

Hola.

Pues ni idea. Y menos aún desde que he vuelto a reinstalar desde 0 y se ha vuelto a petar. No toco "casi" nada. Solo añado el modulo de hibernar/suspender, el Telegram para intermandar y el Wine... el Warcry deja de funcionar y el Wifis deja de reconocer la TP-Link que desde el live-usb en una SD funciona perfectamente.

Gracias por tu interés.
En línea

warcry.


Desconectado Desconectado

Mensajes: 1.003


Ver Perfil
Re: Módulo WAP (Warcry Access Point)
« Respuesta #3 en: 16 Mayo 2017, 17:11 pm »

Bueno creo que se de donde viene el error.

es lo que tiene cuando se preocupan mas de los reproductores de video que de las herramientas de red  :silbar:

mira a ver si te sirve el video y me dices.

En línea

HE SIDO BANEADO --- UN PLACER ---- SALUDOS
Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Access Point
Redes
mcjuan 1 2,261 Último mensaje 21 Mayo 2010, 11:08 am
por madpitbull_99
Access point
Dispositivos Móviles (PDA's, Smartphones, Tablets)
gatomadrid 0 1,638 Último mensaje 9 Noviembre 2010, 11:44 am
por gatomadrid
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines