elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a la Factorización De Semiprimos (RSA)


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  Windows (Moderador: Randomize)
| | |-+  Problemas con el controlador de sonido
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problemas con el controlador de sonido  (Leído 1,065 veces)
gAb1


Desconectado Desconectado

Mensajes: 731


Ver Perfil
Problemas con el controlador de sonido
« en: 22 Agosto 2014, 13:23 pm »

Hola buenas, llevo un tiempo queriendo hacer funcionar correctamente mis altavoces 5.1 pero solo consigo que funcionen los dos altavoces delanteros, ni el central ni los dos de atras funcionan correctamente.

Mi equipo de sonido es algo viejo pero tiene una calidad de sonido perfecta, por eso me gustaría saber como configurarlo correctamente. Es un Creative Inspire 5.1 5500 Digital del año 2001, si no estoy mal.

Según he podido ver en varias webs (incluyendo la oficial) lo tengo todo bien conectado: el verde/front y esos dos altavoces junto al subwoofer funcionan bien, el negro/rear que son los de atras supongo y el naranja/center-subwoofer que sera el central-subwoofer...
http://ixbtlabs.com/articles/inspire5700vsdtt3500/5700decoder-back.jpg el conector que dice digital din es el que tengo conectado a la entrada naranja de la placa de audio.

Luego viene la configuración del decodificador digital externo, que se podría decir que se divide en 3 partes: http://ixbtlabs.com/articles/inspire5700vsdtt3500/5700decoder-zoom.jpg

1º El efecto de sonido que son cuatro: CMSS Movie y Music, FourPoint/5.1 DIN y por ultimo Stereo. Yo suelo usar los tres primeros, el tercero creo que es para convertir el audio normal y reproducirlo por los cuatro altavoces normales (sin usar el central).

2º Las conexiones Digital/PCM Audio + Mix Analog que son 3+1: Optical para la conexión con un unico cable, Coaxial que no tengo ni idea y Digital DIN más el Line In que tampoco tengo idea, pero siempre tengo puesto el digital din junto con line in, las dos activadas para poder tener activados el primer efecto con el dolby pro logic. El sonido funciona con cualquiera de las tres.

3º Otros tres efectos de sonido: Dolby digital, Dolby pro logic y DTS. El unico que funciona, o la unica luz que se encience al darle al boton es la del medio, dolby pro logic.

La tarjeta de sonido es la integrada en la placa y los drivers son los oficiales. La placa base es Asus Maximus VI Formula.

Los altavoces suelen escucharse los 4, pero es el mismo audio stereo y el altavoz central no funciona. Cuando voy a la aplicación realtek audio manager, al configurar a 5.1 puedo ver los 5 altavoces mas el subwoofer, el problema es que al pincharle a cada uno solo funcionan 2, los de delante, pero el central ni los traseros ni el subwoofer se escuchan al darle.

Muchas veces cuando estoy viendo peliculas no se escucha el audio y me toca ponerlo en stereo... No puedo disfrutar del sonido 5.1.

¿Alguien puede ayudarme?

Gracias.


En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
No tengo controlador para mi tarjeta de sonido
Multimedia
nyckyta 1 1,232 Último mensaje 24 Octubre 2005, 23:30 pm
por aNexos
Controlador Sonido
Hardware
shark_apbt 4 5,264 Último mensaje 10 Enero 2012, 15:17 pm
por Aprendiz-Oscuro
CakePHP 3.x Problemas con controlador y $html->link
PHP
LaThortilla (Effort) 1 844 Último mensaje 22 Julio 2017, 00:13 am
por LaThortilla (Effort)
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines