elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado: Recuerda que debes registrarte en el foro para poder participar (preguntar y responder)


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  Windows
| | |-+  Problema al iniciar Windows7 en Asus
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: Problema al iniciar Windows7 en Asus  (Leído 3,809 veces)
Fox_Neo

Desconectado Desconectado

Mensajes: 230



Ver Perfil
Problema al iniciar Windows7 en Asus
« en: 22 Junio 2016, 23:41 »

Hola gracias por leer mi duda. Tengo un portátil Asus R510J, el windows7 se ha instalado correctamente  desde CD pero en el reinicio se queda en la pantalla negra con la ventana. He probado  a cargarlo ne modo seguro pero tampoco ha cargado.
He visto en el foro que alguien tuvo problemas para instalar windows 7 en un Asus porque el disco duro estaba en modo GPT, pero como he dicho a mi se me ha instalado correctamente.
El portátil es el siguiente:
https://www.amazon.es/ASUS-R510JX-DM302D-Port%C3%A1til-i7-4750HQ-GeForce/dp/B01AV4XGI2/ref=cm_cr_arp_d_product_top?ie=UTF8
¿Tenéis alguna idea de cual será el problema?
Un saludo.  


« Última modificación: 24 Junio 2016, 07:35 por Fox_Neo » En línea

Hason


Desconectado Desconectado

Mensajes: 648


Keep calm and use the spiritual force


Ver Perfil WWW
Re: Problema al iniciar Windows7 en Asus
« Respuesta #1 en: 23 Junio 2016, 02:07 »

Hola.

Tal vez no soporte windows 7 por temas de drivers o algo.

Si lo has instalado correctamente, y te dice que todo está bien, debería arrancar,pero con ese pc, creo que sería mejor utilizar windows 8 o windows 10.

Alomejor has modificado alguna opción en la BIOS y por eso no arranca.

Prueba de instalarlo sin GPT, haber que pasa, sin uefi.

Haz más pruebas.

Desde luego, seguro alguien te dirá algo más que yo.

Un saludo.



« Última modificación: 23 Junio 2016, 12:58 por Hason » En línea

Verse constantemente expuesto al peligro puede generar desprecio hacia él.
El que resiste, gana
Aníbal sabía como conseguir la victoria, pero no cómo utilizarla

https://amaltea.wordpress.com/2008/03/06/proverbios-y-refranes-grecolatinos/
Orubatosu


Desconectado Desconectado

Mensajes: 2.515


Ver Perfil WWW
Re: Problema al iniciar Windows7 en Asus
« Respuesta #2 en: 23 Junio 2016, 12:56 »

Bueno, según veo el equipo se vendía sin SO, pero varias personas han instalado W7 en el mismo sin problemas.

En esta página

http://www.asus.com/es/search/results.aspx?SearchKey=R510J&IsSupport=True

Están los controladores para las diferentes versiones de ese equipo, habría que empezar por ahi creo yo

Creo que tiene hasta soporte para W10

En línea

"When People called me freak, i close my eyes and laughed, because they are blinded to happiness"
Hideto Matsumoto 1964-1998
Fox_Neo

Desconectado Desconectado

Mensajes: 230



Ver Perfil
Re: Problema al iniciar Windows7 en Asus
« Respuesta #3 en: 23 Junio 2016, 13:07 »

Gracias Hason por la respuesta.
Bueno he hecho algunas comprobaciones, el problemas es porque windows7 Ultimate no trae algún driver necesario ya que cuando intento iniciar en modo seguro no me carga y  se queda pillado en la carga de drivers, a continuación explico donde se queda.

1º En la BIOS he cambiado la configuración del SATA, que estaba en AHCI y la he puesto en IDE por si Windows 7 Ultimate no tenía esos drivers.

2º Como he comentado anteriormente,  en modo seguro se queda colgado en la carga de los drivers os dejo una captura:
<a href='http://www.subirimagenes.com/privadas-cargadearchivos-2374542.html'>

Comprobando por google he buscado una imagen que tiene los mismos drivers cargados y el que iría a continuación sería el CLASSPNP.SYS


https://www.google.es/imgres?imgurl=http%3A%2F%2Fpad2.whstatic.com%2Fimages%2Fthumb%2F8%2F81%2FActivate-Safe-Mode-on-Windows-7-Step-5-Version-2.jpg%2F670px-Activate-Safe-Mode-on-Windows-7-Step-5-Version-2.jpg&imgrefurl=http%3A%2F%2Fhownerd.blogspot.com%2F2015%2F01%2Fhow-to-activate-safe-mode-on-windows-7.html&docid=ZtaWRl_WoPwOuM&tbnid=vag6_lieuFNmmM%3A&w=670&h=503&client=firefox-b&ved=0ahUKEwiBpd2O-73NAhVIPxQKHT3uCnYQMwg-KBYwFg&iact=mrc&uact=8&biw=1600&bih=788

He visto en las opiniones de compra que algunos usuarios consiguieron instalar Windows 7  asi que no lo entiendo la verdad.

____________Edito___________
Estaba escribiendo y no he visto tu respuesta  Orubatosu, ahora lo voy a mirar. Gracias.

Un saludo.
« Última modificación: 23 Junio 2016, 13:09 por Fox_Neo » En línea

Fox_Neo

Desconectado Desconectado

Mensajes: 230



Ver Perfil
Re: Problema al iniciar Windows7 en Asus
« Respuesta #4 en: 23 Junio 2016, 14:00 »

He accedido a la página que me has proporcionado y el enlace del modelo R510JX está caído ¿Donde has visto que lo hayan instalado?.

Por lo que he visto por Internet  debe ser que : antes de instalar nada hay que formatear completamente el disco duro y  poner el MBR en vez del GPT, creía que al poner instalarlo no habría problemas.

No se tengo que ver si se puede hacer desde  la consola de instalación de windows 7.
Gracias.
En línea

cristiansbd95

Desconectado Desconectado

Mensajes: 43



Ver Perfil
Re: Problema al iniciar Windows7 en Asus
« Respuesta #5 en: 23 Junio 2016, 14:22 »

Prueba a instalarlo via Legacy sin UEFI, y comprueba que las particiones no sean GPT,para comprobar si es GPT sigue esta guia:

https://forums.lenovo.com/t5/Windows-Base-de-conocimientos/No-se-puede-instalar-Windows-en-este-disco-el-disco-seleccionado/ta-p/1131345

Si ves que no es GPT lo siguiente que haria seria buscar otra iso de windows 7.

Un saludo!
En línea

bettu


Desconectado Desconectado

Mensajes: 747


Ver Perfil
Re: Problema al iniciar Windows7 en Asus
« Respuesta #6 en: 23 Junio 2016, 15:51 »

Hola,

A la BIOS le deberías de marcar en modo Legacy y no UEFI y quitarle el Secure Boot (si lo tuviera, no todas las BIOS lo tienen). Si has logrado arrancar desde el CD/DVD, deduzco que esa parte la tienes bien, ya que en caso contrario no podrías arrancar el CD.

Lo de la configuración SATA en principio da un poco igual, aunque en IDE se usaba para Windows XP, con Windows 7 creo que puedes usar indistintamente uno u otro. Por defecto, deberías de usar AHCI.

El disco puede estar formateado en MBR o GPT, pero si usas GPT no podrás validar el Windows a través del activador de Daz. Recuerda que GPT se usa a partir de discos duros de +2TB. Si el tuyo es superior, deberías hacerlo SÍ o SÍ en GPT (para que te reconozca los +2TB). Cuando haces el particionado a través del instalador de CD del Windows 7 por defecto te lo hace en MBR. Si lo quisieras en GPT deberías usar "Diskpart" desde la consola del CD de Windows.

¿Todas las veces que has intentado instalar Windows 7 lo has hecho siempre con la edición Ultimate? ¿Has probado alguna otra (Home Premium o Professional por ejemplo)?

Mira, si con todas las indicaciones que te hemos dado no te sirve ninguna, puedes probar de usar el siguiente método, a mi me ha ido muy bien siempre que he tenido problemas de instalación con Windows:

http://foro.elhacker.net/windows/instalar_windows_7_pero_me_pide_unos_controladores-t394441.0.html;msg1869026#msg1869026

Sinos pooooos, yo que tu me miraba otra ISO y a correr.


Saludos ;)
En línea

Fox_Neo

Desconectado Desconectado

Mensajes: 230



Ver Perfil
Re: Problema al iniciar Windows7 en Asus
« Respuesta #7 en: 23 Junio 2016, 18:45 »

Gracias por la ayuda que me habéis dado, al final he decidido instalar windows10, he visto que Asus para ese modelo no tiene drivers, solo para windows 8.1 y windows 10. Con el portátil ya venían los drivers para windows 10. El windows 10 lo he instalado perfectamente y sin problemas.
Un saludo.
En línea

bettu


Desconectado Desconectado

Mensajes: 747


Ver Perfil
Re: Problema al iniciar Windows7 en Asus
« Respuesta #8 en: 23 Junio 2016, 19:13 »

Gracias por la ayuda que me habéis dado, al final he decidido instalar windows10, he visto que Asus para ese modelo no tiene drivers, solo para windows 8.1 y windows 10. Con el portátil ya venían los drivers para windows 10. El windows 10 lo he instalado perfectamente y sin problemas.
Un saludo.

Bueno, me alegro que lo hayas solucionado ;)

Si hubieses tirado a por Win7, quizá podrías haber probado con los de Windows 8, que muchas veces también suelen funcionar (y los drivers que te falten, se buscan "por ahí" :¬¬)

:xD :xD :xD
En línea

Fox_Neo

Desconectado Desconectado

Mensajes: 230



Ver Perfil
Re: Problema al iniciar Windows7 en Asus
« Respuesta #9 en: 24 Junio 2016, 07:34 »

Gracias por la ayuda, Como tenía que volver a formatear opté ir a lo seguro ya que siendo nuevo el portátil no quería cacharrear mucho con el. Lo que he pensado hacer en un futuro si tengo que formatearlo de nuevo probaré a realizar todo lo mencionado para ver si consigo instalar Windows 7, si es así lo pondré en el foro por si a alguien le resultara útil.
Un saludo.
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Imposible iniciar desde un cd de instalacion ASUS A7V8X-X
Dudas Generales
KASIVEO 9 16,761 Último mensaje 7 Junio 2011, 07:01
por esmerum
Problema windows7
Windows
©๖ۜмaтυтaησ™ 4 1,974 Último mensaje 19 Julio 2011, 23:01
por SuperDraco
Problemas con el explorador de Windows7 x64 en portatiles Asus
Windows
D0dg3r 5 3,679 Último mensaje 26 Julio 2012, 15:20
por dato000
Portatil ASUS tarda en iniciar
Hardware
helejagy 7 2,746 Último mensaje 24 Octubre 2014, 07:00
por Randomize
En mi portátil me dice preparando el escritorio al iniciar en Windows7 ? « 1 2 »
Windows
El_Andaluz 14 7,250 Último mensaje 30 Octubre 2016, 19:40
por RevolucionVegana
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines