elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.


 


Tema destacado:


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  Windows
| | |-+  No me aparece el arranque de dual boot
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] 2 Ir Abajo Respuesta Imprimir
Autor Tema: No me aparece el arranque de dual boot  (Leído 951 veces)
Franglo

Desconectado Desconectado

Mensajes: 24


Si no vas a por todo ¿A qué vas?


Ver Perfil
No me aparece el arranque de dual boot
« en: 3 Noviembre 2017, 00:54 »

Hasta recién busqué por todos lados como solucionar este problema partiendo de que mi pc es UEFI pero al intentar inciar en Parrot Security no me pone el modo de arranque que quiero...directamente me inicia en windows ...hasta lo dividí en disco duros (osea hice una partición aparte para intalar el mismo SO) en la cual al querer iniciar me dice que para leerlo debo de formatearlo y creo que es porque se había instalado correctamente con lo cual se puede decir que falla el arranque (repito nuevamente que me inicia en windows10 y no me da la opción de elegir mi SO)
Desde ya muchísimas gracias
PD:Lo instalé con Rufus en un USB de 16 GB y la verdad necesito ayuda porque al reiniciar el sistema y apretar Supr (menú del sistema) al apretar en boot solo me aparece o el mismo windwos ...o UEFI OS PO:.... o PO:.....           al darle en security o seguridad me aparece administrator pass y user pass (yo ya tengo la contraseña en los dos)
Desde ya si necesitan más información pueden decirme ....es un portátil con Windows 10
Muchisimas gracias y Saludos cordiales!!! ;-) ;-)


En línea

Al fin y al cabo vamos a ser aprendices de nuestros maestros y nuestros maestros nuestros aprendices
El_Andaluz


Conectado Conectado

Mensajes: 1.680



Ver Perfil
Re: No me aparece el arranque de dual boot
« Respuesta #1 en: 3 Noviembre 2017, 00:55 »

Hacer el favor de publica en el sitio adecuado. ;)


En línea

Franglo

Desconectado Desconectado

Mensajes: 24


Si no vas a por todo ¿A qué vas?


Ver Perfil
Re: No me aparece el arranque de dual boot
« Respuesta #2 en: 3 Noviembre 2017, 01:17 »

Hacer el favor de publica en el sitio adecuado. ;)
Jajajaja por entonces donde lo coloco? No sabía si meterlo en GNU o Windows con lo cual lo metí en esta parte
En línea

Al fin y al cabo vamos a ser aprendices de nuestros maestros y nuestros maestros nuestros aprendices
El_Andaluz


Conectado Conectado

Mensajes: 1.680



Ver Perfil
Re: No me aparece el arranque de dual boot
« Respuesta #3 en: 3 Noviembre 2017, 02:12 »

Citar
Jajajaja por entonces donde lo coloco? No sabía si meterlo en GNU o Windows con lo cual lo metí en esta parte

Ahora si esta bien ubicado lo ha movido algún moderador. ;D


Hasta recién busqué por todos lados como solucionar este problema partiendo de que mi pc es UEFI pero al intentar inciar en Parrot Security no me pone el modo de arranque que quiero...directamente me inicia en windows ...hasta lo dividí en disco duros (osea hice una partición aparte para intalar el mismo SO) en la cual al querer iniciar me dice que para leerlo debo de formatearlo y creo que es porque se había instalado correctamente con lo cual se puede decir que falla el arranque (repito nuevamente que me inicia en windows10 y no me da la opción de elegir mi SO)
Desde ya muchísimas gracias
PD:Lo instalé con Rufus en un USB de 16 GB y la verdad necesito ayuda porque al reiniciar el sistema y apretar Supr (menú del sistema) al apretar en boot solo me aparece o el mismo windwos ...o UEFI OS PO:.... o PO:.....           al darle en security o seguridad me aparece administrator pass y user pass (yo ya tengo la contraseña en los dos)
Desde ya si necesitan más información pueden decirme ....es un portátil con Windows 10
Muchisimas gracias y Saludos cordiales!!! ;-) ;-)

Has probado mirar aquí a ver si te soluciona el problema: https://www.muycomputer.com/2015/04/23/arranque-dual-windows-y-linux/

En línea

Franglo

Desconectado Desconectado

Mensajes: 24


Si no vas a por todo ¿A qué vas?


Ver Perfil
Re: No me aparece el arranque de dual boot
« Respuesta #4 en: 3 Noviembre 2017, 03:22 »

Ahora si esta bien ubicado lo ha movido algún moderador. ;D


Has probado mirar aquí a ver si te soluciona el problema: https://www.muycomputer.com/2015/04/23/arranque-dual-windows-y-linux/


Recièn casi lo logro pero mi problema con la BIOS es que no me aparece la opciòn de pasar de UEFI a Legacy (directamente en seguridad solo me pone ADMINISTRATOR PASS y USER PASS ,mientras que en Boot me pone ....Booter 1 Windows OS...     Booter 2 UEFI OS OP:...       Booter 3 Disable (puedo poner PO:...  )
osea que no me da ninguna opciòn para cambiar de UEFI a Legacy y trate de poner como prioridad al Booter 2 (UEFI OS OP:...   ) y aùn asì no funcionò
si tenes alguna soluciòn desde ya agradezco tu aporte y tu tiempo tomado para responderme ...Saludos cordiales!!
PD:Ya me fijè todo....me refiero a que ya inveestiguè por mil lados lo que te pregunto y no me aparece nada .Y por ùltimo es una PCBOX.
En línea

Al fin y al cabo vamos a ser aprendices de nuestros maestros y nuestros maestros nuestros aprendices
simorg
Moderador Global
***
Desconectado Desconectado

Mensajes: 6.525


Barcelona / España


Ver Perfil
Re: No me aparece el arranque de dual boot
« Respuesta #5 en: 3 Noviembre 2017, 05:07 »

Hola, en la BIOS UEFI debes tener Fast Boot descativado, Secure Boot desactivado, y Launch CSM activado



Saludos.
En línea

Leer reglas del Foro


Nunca digas TODO lo que piensas,... ni enseñes TODO lo que sabes. (Confucio.)

http://simorg.simplesite.com/427350094
crisfordy

Desconectado Desconectado

Mensajes: 2


Ver Perfil
Re: No me aparece el arranque de dual boot
« Respuesta #6 en: 3 Noviembre 2017, 13:57 »

Tal vez necesite deshabilitar el Arranque seguro para instalar nuevo hardware o arrancar desde un CD o DVD.
aqui te dejo un link que lo explica bien
https://support.hp.com/co-es/document/c03681808
baja hasta donde dice Desactivación del Arranque seguro en una desktop con Windows 8
En línea

Franglo

Desconectado Desconectado

Mensajes: 24


Si no vas a por todo ¿A qué vas?


Ver Perfil
Re: No me aparece el arranque de dual boot
« Respuesta #7 en: 4 Noviembre 2017, 04:01 »

Hola nuevamente !!La verdad no sé por qué no me aparecen esas opciones ,ninguna ,osea ,si me meto a SECURITY solo esta la opción de ADMINISTRATOR PASS y USER PASS ,además había creado una pass en las dos opciones y al reiniciar siguen esas dos opciones ...al ir al boot me da tres opciones que dicen BOOTER #1 ,(ABAJO DICE)Booter #2 y (a lo último) Booter #3 ....y ien abajo me pone divicer o algo así y al meterme me da la opción o de meter la opción DISABLE u OP:...   Siendo directo ... no hay por ninguna parte donde diga secure boot o algo por el estilo ,osea aprieto f9 y al aparecerme la BIOS (soy UEFI) solo me pone MENU(que es lo del horario y lugar) ,SECURITY (que como die anteriormente solo estan las opciones ADMINISTRATOR PASS y USER PASS....REPITO ,SOLO ESAS DOS LUEGO NO HAY NADA MÁS...) ,BOOT (que como también dije anteriormente solo me pone BOOTER #1 ,BOOTER #2 y BOOTER #3 ... y algo como divicer o no sé ,pero bueno ,no está la opción de el secure boot o lo que sea) y por último que es para guardar los cambios y salir o lo que sea...
Ojala haya solución ya que ayer me la pase tratando de instalar Parrot Security y al terminar inició directamente en Windows 10 ....
Saludos cordiales !! Y repito muchísimas gracias por su apoyo ;-) ;-)
En línea

Al fin y al cabo vamos a ser aprendices de nuestros maestros y nuestros maestros nuestros aprendices
simorg
Moderador Global
***
Desconectado Desconectado

Mensajes: 6.525


Barcelona / España


Ver Perfil
Re: No me aparece el arranque de dual boot
« Respuesta #8 en: 4 Noviembre 2017, 05:15 »

¿Si pulsas F7, te sale  "modo avanzado"....o en alguna pestaña de la BIOS UEF ves la opción?

Por alguna parte debe aparecerte el CSM, que debes ponerlo en "Enable"

Saludos.
En línea

Leer reglas del Foro


Nunca digas TODO lo que piensas,... ni enseñes TODO lo que sabes. (Confucio.)

http://simorg.simplesite.com/427350094
Franglo

Desconectado Desconectado

Mensajes: 24


Si no vas a por todo ¿A qué vas?


Ver Perfil
Re: No me aparece el arranque de dual boot
« Respuesta #9 en: 4 Noviembre 2017, 05:44 »

¿Si pulsas F7, te sale  "modo avanzado"....o en alguna pestaña de la BIOS UEF ves la opción?

Por alguna parte debe aparecerte el CSM, que debes ponerlo en "Enable"

Saludos.
muchas gracias por responder amigo pero mira:




Esto es al entrar a Hard Drive BBS Priorities:


y bueno...las que faltan para mostrarles las versiones o lo que sea:



Desde ya mil gracias por haberme ayudado y como siempre Saludos!!!
« Última modificación: 4 Noviembre 2017, 05:57 por simorg » En línea

Al fin y al cabo vamos a ser aprendices de nuestros maestros y nuestros maestros nuestros aprendices
Páginas: [1] 2 Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
HOW TO Dual boot XP & BackTrack
Hacking Wireless
wizard2010 5 2,859 Último mensaje 7 Octubre 2006, 18:37
por usb_enabled
arreglar dual boot win98
Windows
littlebyte 1 1,206 Último mensaje 11 Marzo 2007, 21:31
por Songoku
gestor de arranque windows 7 y windwos xP arranque dual
Windows
H1@ 8 28,531 Último mensaje 27 Febrero 2010, 10:56
por traxtor
Dual boot
Windows
Chico de fuego 5 862 Último mensaje 13 Junio 2015, 02:52
por Songoku
Problema con Dual boot
Windows
BigKaz 4 513 Último mensaje 22 Diciembre 2016, 00:57
por Songoku
Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines