elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Top 20 herramientas Hacking más populares de 2020


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  Windows
| | |-+  El icono de conexión del taskbar de windows aparece como "sin conexión"
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: El icono de conexión del taskbar de windows aparece como "sin conexión"  (Leído 1,777 veces)
okik


Desconectado Desconectado

Mensajes: 462


Ver Perfil
El icono de conexión del taskbar de windows aparece como "sin conexión"
« en: 12 Marzo 2015, 12:19 pm »

Hola
En Windows vista no aparece el icono que indica que estoy conectado a internet, es decir, el globo terráqueo no aparece, en su lugar aparece una X de color rojo (no conectado):



Tuve problemas hace unos días con eso pero era aún peor, me indicaba un mensaje que decía que el servicio de detección del estado de conexión estaba desactivado. Restauré el sistema a un punto anterior, y el problema quedó solucionado. Pero un par de días despues otra vez igual, pero ahora no me indica ningún mensaje, ni nada. Sin embargo si que hay conexión.

Agradecería cualquier ayuda, y si es posible especificar. Por ejemplo no decir "activas el servicio de detectción de redes... y listo", pero, ¿Como se llama ese servicio? ¿Cual es su nombre?. Lo digo porque he buscado en Google y suelen contestar así y yo he mirado en la lista en Ejecutar/service.msc y no se cual és, o no está el que comentat. Posiblemente por ser de otro SO.

Saludos y gracias
 



« Última modificación: 12 Marzo 2015, 12:22 pm por okik » En línea

Eleкtro
Ex-Staff
*
Desconectado Desconectado

Mensajes: 9.709



Ver Perfil
Re: El icono de conexión del taskbar de windows aparece como "sin conexión"
« Respuesta #1 en: 12 Marzo 2015, 12:37 pm »

En mi opinión, si tienes una conexión estable, es decir, si puedes navegar/descargar/transferir con normalidad entonces no debes darle importancia al aspa roja de dicho icono, ya que dicho problema no estaría afectando gravemente (ni levemente) al estado de tu conexión...

· ¿Has utilizado el solucionador de problemas de red de Windows?, eso lo primero.
Click derecho en el icono > "Solucionar problemas".

· ¿Te indica algo el resultado del solucionador de problemas?.



Sigue estas indicaciones para intentar solucionar el problema:

1. Inicia la aplicación Regedit (C:\Windows\Regedit.exe)

2. Localiza y exporta (click derecho > exportar) la siguiente clave de registro para guardar una copia de seguridad:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Network

3. En dicha clave, elimina el valor de tipo binario (REG_BIN) que tiene el nombre Config.
El valor se reconstruirá cuando reinicies sesión de usuario en Windows.

4. Desconecta el router, reinicia el PC, y reconecta el router, hazlo en ese orden.

Con suerte será suficiente para solucionar el problema causante del aspa roja en el icono.



O también puedes probar suerte con estas indicaciones del soporte de Microsoft:

Lost all my network adapters - network icon is X'ed out but still online

Hi,

Have you installed Norton on your computer?

If yes, then uninstall it and check if the issue persists. Such issues are caused by security softwares like Norton. If you have any other security softwares installed then, uninstall it and check of the issue. Post back the status.

Note: You may reinstall those security softwares after checking.

Uninstall or change a program

http://windows.microsoft.com/en-US/windows7/Uninstall-or-change-a-program

You may also try performing clean boot on your computer.

Starting your computer by using a minimal set of drivers and startup programs so that you can determine whether a background program is interfering with your game or program. This kind of startup is known as a "Clean boot."

To perform a clean boot on a computer, follow these steps.
   1.    Click Start, type msconfig in the Start Search box, and then press ENTER.

    If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.

   2.    On the General tab, click Selective Startup.
   3.    Under Selective Startup, click to clear the Load Startup Items check box.
   4.    Click the Services tab, click to select the Hide All Microsoft Services check box, and then click Disable All.
   5.    Click OK.
   6.    When you are prompted, click Restart.
   7.    After the computer starts, check whether the problem is resolved.

   Please monitor the system in the Clean Boot environment. If the problem does not occur, it indicates that the problem is related to one application or service we have disabled. You may use the MSCONFIG tool again to re-enable the disabled item one by one to find out the culprit.

   If your issue is resolved, follow the How to Determine What is Causing the Problem section in the KB article to narrow down the exact source.

For more information visit: http://support.microsoft.com/kb/929135

After you determine the startup item or the service that causes the problem, contact the program manufacturer to determine whether the problem can be resolved. Or, run the System Configuration Utility, and then click to clear the check box for the problem item.

To return your computer to a Normal startup mode, follow these steps:

1. Click Start in the Start Search box.
2. Type msconfig, and then press ENTER.

If you are prompted for an administrator password or for a confirmation, type the password, or provide confirmation.

3. On the General tab, click Normal Startup - load all device drivers and services, and then click OK.
4. When you are prompted, click Restart.

Also update you network card driver. For this you may try the steps provided in the below article.
http://windows.microsoft.com/en-us/windows7/Update-a-driver-for-hardware-that-isnt-working-properly

Hope this information is helpful.

Umesh P - Microsoft Support


Saludos


En línea


okik


Desconectado Desconectado

Mensajes: 462


Ver Perfil
Re: El icono de conexión del taskbar de windows aparece como "sin conexión"
« Respuesta #2 en: 12 Marzo 2015, 16:02 pm »

Gracias por tu ayuda @Eleкtro. ;-)  


Ya está solucionado. Fui al registro de windows  como digiste y vi que había valor llamado FilterCasses en el que hacía referencia al firewall. Entonces fuí al Panel de control para ver la configuración del firewall ya que en ocasiones he recibido notificaciones de  bloqueo del Firewall. Pensé que quizás bloquee algo. Firefox no estaba en las excepecciones y Detección de redes tampoco. Lo checkee como excepción y ahora ya sale el "globo terráqueo".  

No se si será por esto que hice con el FireWall o que pero ahora funciona. Se supone que el Firewall está desactivado, porque es el antivirus el que trabaja como firewall, pero bueno.

De todos modos lo que has puesto me lo guardo para otra...

A mi me gusta que se vea el globo terráqueo, para no tener que iniciar un navegador para saber si estoy conectado o no, ya que no tengo una conexión estable. Y  al pasar el puntero tampoco indicaba nada mediante un mensaje de globo.

Saludos

« Última modificación: 12 Marzo 2015, 16:21 pm por okik » En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines