elhacker.net cabecera Bienvenido(a), Visitante. Por favor Ingresar o Registrarse
¿Perdiste tu email de activación?.

 

 


Tema destacado: Introducción a Git (Primera Parte)


+  Foro de elhacker.net
|-+  Sistemas Operativos
| |-+  Windows (Moderador: Randomize)
| | |-+  duda net framework
0 Usuarios y 1 Visitante están viendo este tema.
Páginas: [1] Ir Abajo Respuesta Imprimir
Autor Tema: duda net framework  (Leído 1,175 veces)
Siempre Azul


Desconectado Desconectado

Mensajes: 819


100% Azul.


Ver Perfil
duda net framework
« en: 27 Junio 2014, 16:47 pm »

hola amigos si tengo un programa que necesita net framework 3.0 y yo instalo net framework 4.0 funcionara ese programa?
gracias de antemano.


En línea

Siempre Azul, Nunca Rojo.
Slava_TZD
Wiki

Desconectado Desconectado

Mensajes: 1.466

♪ [8675309] ♪


Ver Perfil WWW
Re: duda net framework
« Respuesta #1 en: 27 Junio 2014, 17:29 pm »


http://msdn.microsoft.com/en-us/library/ff602939(v=vs.110).aspx

Saludos


« Última modificación: 27 Junio 2014, 17:33 pm por Tzhed\ Kyperf/ » En línea


The fact is, even if you were to stop bombing us, imprisoning us, torturing us, vilifying us, and usurping our lands, we would continue to hate you because our primary reason for hating you will not cease to exist until you embrace Islam.
Eleкtro
Ex-Staff
*
Desconectado Desconectado

Mensajes: 9.700



Ver Perfil
Re: duda net framework
« Respuesta #2 en: 28 Junio 2014, 09:24 am »

Si ya tienes instalado FW 3.0 e instalas FW 4.0, o lo que viene siendo lo mismo ...si tienes instalada una versión anterior y te instalas una versión reciente, entonces podrás seguir ejecutando tu aplicación con totla normalidad, ya que el anterior FW no se elimina,
por lo contrario, si NO tienes instalado FW 3.0 (por el motivo que sea), e instalas FW 4.0, entonces debes saber lo siguiente:

.Net Framework 4.X tiene capacidad limitada para poder ejecutar ensamblados que requieran versiones anteriores de .Net Framework, esto quiere decir que quizás puedas, o quizás no, pero lo más probable es que debas instalar la versión requerida por esa aplicación (no lo aseguro a ciencia cierta, solo por experiencia en el uso e instalación de software de terceros).

Saludos
« Última modificación: 28 Junio 2014, 09:29 am por Eleкtro » En línea


Songoku
Supersayan y
CoAdmin
***
Desconectado Desconectado

Mensajes: 15.421


Supersayan


Ver Perfil WWW
Re: duda net framework
« Respuesta #3 en: 28 Junio 2014, 13:43 pm »

Yo todavía no me topado nunca con un software que requiriendo una versión del net framework concreta funcione con otra versión superior del net framework.
Saludos...

Songoku
En línea

Páginas: [1] Ir Arriba Respuesta Imprimir 

Ir a:  

Mensajes similares
Asunto Iniciado por Respuestas Vistas Último mensaje
Manual 02 para aprender YII FRAMEWORK [ Instalacion de Mbmenu en YII FRAMEWORK]
PHP
Graphixx 0 4,886 Último mensaje 10 Noviembre 2011, 19:43 pm
por Graphixx
[Solucionado] Framework para crear el Front-End
Desarrollo Web
Wofo 1 1,205 Último mensaje 3 Abril 2013, 11:55 am
por Wofo
duda framework php
PHP
Siempre Azul 1 754 Último mensaje 8 Febrero 2015, 04:05 am
por MinusFour
duda net framework
.NET (C#, VB.NET, ASP)
Siempre Azul 1 1,032 Último mensaje 27 Febrero 2015, 02:49 am
por Eleкtro
WAP2 - Aviso Legal - Powered by SMF 1.1.21 | SMF © 2006-2008, Simple Machines